khstudio

Lexicon repairs... who can do it?
« Reply #40 on: February 17, 2008, 09:15:36 PM »
Things start to look funny after R47 & at U11 & U12.
I did try pulling U12 & the noise was still there.
The pulsing is more like shhhhh, shhhhh, shhhhh, shhhhh.
Kevin ~ KHStudio


khstudio

Lexicon repairs... who can do it?
« Reply #41 on: February 17, 2008, 09:23:33 PM »
Quote from: "dale116dot7"
TP8 is part of a peak detector circuit. If you vary the AC input signal amplitude, the DC voltage at TP8 should go up and down. That is one issue... what is the DC voltage there at various input amplitudes? Check if you have +5 volts at U6-3. If not, figure out why. That may be part of the headroom LED issue. Also check that pin U6-7 is at around 1.2 volts. The input pin at pin U6-5 should vary between 0 and 1.2 volts as you apply more input signal.

Normally the headroom display signal voltage will be mostly DC but will have little pulses at the top and bottom of each cycle. Can you measure the amplitude of those pulses and the DC voltage and post them?

That part of the troubleshooting is just for the headroom display. But if you find that +5 volts is missing, better figure out why.

Now, do you have a good signal at U11-6? This should look like your original signal except probably stair-stepped. This is the sampled input voltage that should go to the A-D converter. Let's try to get the signal traced out to there.

The DRAM chips are type 4464 and they should be in sockets. There are four of them. They are U18, U21, U23, and U26.


I'll try rechecking some of this stuff later BUT...

It Pulses & TP8 (& everywhere) WITHOUT Signal applied!!!
Kevin ~ KHStudio

dale116dot7

Lexicon repairs... who can do it?
« Reply #42 on: February 17, 2008, 09:44:49 PM »
Is the metering stuck all-on (ie. meters reading red in time to the pulsing)? If so, check the signal on TP20. If it is pulsing on and off in time with the swooshes, swap the DRAM chips one position over and see if it changes. If the 'swooshes' happen at 1.464 Hz, that's gotta be the problem.

khstudio

Lexicon repairs... who can do it?
« Reply #43 on: February 17, 2008, 09:59:25 PM »
Quote from: "dale116dot7"
Is the metering stuck all-on (ie. meters reading red in time to the pulsing)? If so, check the signal on TP20. If it is pulsing on and off in time with the swooshes, swap the DRAM chips one position over and see if it changes. If the 'swooshes' happen at 1.464 Hz, that's gotta be the problem.


Easy enough...I'm on it!  :thumb:
Kevin ~ KHStudio

dale116dot7

Lexicon repairs... who can do it?
« Reply #44 on: February 18, 2008, 02:37:41 PM »
Just got off the phone with Kevin, and it was a bad DRAM chip. Problem solved!!!

orange

Lexicon repairs... who can do it?
« Reply #45 on: February 18, 2008, 02:55:37 PM »
Quote from: "dale116dot7"
Just got off the phone with Kevin, and it was a bad DRAM chip. Problem solved!!!


 :thumb: ....something you suggested in your first post !

khstudio

Lexicon repairs... who can do it?
« Reply #46 on: February 18, 2008, 10:24:22 PM »
Quote from: "dale116dot7"
Just got off the phone with Kevin, and it was a bad DRAM chip. Problem solved!!!


 :green:  :green:  :green:  :green:  :green:  :green:  :green:

Dale is one cool dude for taking the time to help me. :thumb:

When you don't understand circuits it makes it hard to troubleshoot... especially digital. But I did learn a lot & already have my PCM60 racked up & love it.

Thanks Dale!!!
Kevin ~ KHStudio

sintech

Lexicon repairs... who can do it?
« Reply #47 on: February 19, 2008, 07:18:58 PM »
Very educational thread, thank you Dale... you da man!!!  :thumb:

dale116dot7

Lexicon repairs... who can do it?
« Reply #48 on: February 19, 2008, 09:35:59 PM »
The 116.7 is interesting in terms of audio as it almost looks like I meant to use 1176 but got mixed up. Not only does Boulder share it, so does Delaware OH, Sarajevo, Mae Sot (Thailand).... and that's Calgary's VOR frequency of 116.7 MHz (YYC).

The lucky cities that got 117.6 MHz are Edmonton (YEG), Big Rapids, Taos NM, and Poughkeepsie, NY.... and many more I'm sure. I like the name of that last one. Anyone here from there?

Bluzzi

Re: Lexicon repairs... who can do it?
« Reply #49 on: July 23, 2009, 10:07:57 PM »
Just turned on my PCM60 after it being off for many months. I thought it was not working at all but here is what i shappening.

It passes straight audio so the in and out are OK.

If I do not touch it the reverb works but as soon as I hit any button to go to another setting the reverb goes off. Actually its not totally off but rather replaced by a low level version or noisy reverb. Turning it off and then on leaves the PCM60 reverb in that state. If I leave it off for a day its as in the beginning of this paragraph (works until I press another setting).

So is this the battery going or the RAM? Hope its one of those. If anyone has any clues please let me know.

Thanks.

Jim


khstudio

Re: Lexicon repairs... who can do it?
« Reply #50 on: July 24, 2009, 05:20:41 AM »
I wonder if you could also have an intermittent RAM IC like I did?
Dale's advise to me was to swap them around to see if the noise floor went up or down... if so, this could be it.
I also had some bad solder joints & shorting from someone, before me, putting long screws in the bottom & hitting the PCB Traces.

My unit has been working ever since & I used it ALL the time & really like it.

But I have been having another problem... When I first turn my PCM60 on, I get a loud static & my meter maxes out!  :o
I can get it to go away by toggling the power on & off (I've been doing this for about a year.

Dale, any ideas?
Kevin ~ KHStudio

Bluzzi

Re: Lexicon repairs... who can do it?
« Reply #51 on: July 24, 2009, 09:55:16 AM »
The unit is mine from new so its not anything from previous work. I also always bump and shake equipment to see if its a physical problem (broken or loose component lead etc.). I once found a loose nut inside rattling around, it must have been causing a short because after removing it, the problem went away.

From your experience, it makes more sense to me that its the RAM itself or the RAM not getting enough charge to be able to load another setting. Do you see it that way too?

Does the problem go away by swapping the RAM?

And by swapping I take it you mean there are more than 1 RAM chip inside, so just swap them and the problem goes away?

Or do I have to get new RAM?

Lastly if I have to get RAM where do I, wouldn't it be hard to find old RAM of same type?

Sorry for all questions, just want to get it all clear.

Thanks.

Jim

ps: I used to get the noise you are describing when I started my PCM70 but as soon as it was initialized it would stop. It was sort of like a combination hiss and digital zipper like noise. Is your PCM60's noise like that?

khstudio

Re: Lexicon repairs... who can do it?
« Reply #52 on: July 24, 2009, 03:40:52 PM »
I'm by no means the expert... Dale is the man with this stuff.  ;)

The DRAM test is just an idea. (sorry, it's DRAM not RAM)

Look for U26 (that has the least significant bit)
There should be 4 of these in a row... I think in order of priority.
So, if you move them around & the NOISE goes up or down with the movement of the IC's, then this is part of your problem.
Yes, finding these IC's is not easy but what you can do is move the "Noisy" one to the "least significant bit = U26"
This worked for me until I found a replacement.

BE CAREFUL!!! Make SURE you're GROUNDED & Discharged  = STATIC!!!
Wrap a bare wire around your arm if you have to, then to something else well grounded.
Power down & UN-PLUG the unit from the wall.

Any further help you need will have to come from Dale.
This is what he told me to try, I'm just sharing it.

Good luck
Kevin ~ KHStudio

Bluzzi

Re: Lexicon repairs... who can do it?
« Reply #53 on: July 24, 2009, 04:10:16 PM »
Thanks Kevin, I'll try that this weekend.

Jim


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2054 Views
Last post June 10, 2004, 01:22:58 AM
by Sleeper
7 Replies
1928 Views
Last post October 23, 2009, 04:52:10 PM
by pucho812
9 Replies
4831 Views
Last post October 20, 2010, 07:42:07 AM
by chriss
1 Replies
1519 Views
Last post May 06, 2012, 10:09:20 AM
by Siegfried Meier