mrclunk

1.4V from 30v rail on 1176 PSU (Stereo link 1176SA)
« on: May 30, 2008, 06:09:36 AM »
Hi,
 i'm stereo linking a couple of Urei Model 1A's (basically 1176 rev F circuit)
I've built into one of them the 1176SA stereo adapter circuit but its needs a 1.4v battery for ref voltage.
I'm assuming as the battery expires the units will drift out of alignment so i'd like a regulated supply instead.
going to try a simple LM317 circuit hanging off the +30V PSU rail.

Will this do anything weird to the rest of the circuit?

Or would i be better of matching the fets between units and not bothering with the 1176SA approach.
regards
paul


gyraf

1.4V from 30v rail on 1176 PSU (Stereo link 1176SA)
« Reply #1 on: May 30, 2008, 09:16:56 AM »
You can't use any voltage referenced to local ground - the whole circuit after the FD300 diodes are hanging "floating" at a trimmed FET-offset-voltage. (look closely at the schematic..!)

Don't worry about battery life - current drawn is close to zero.

Jakob E.
..note to self: don't let Harman run your company..

ioaudio

1.4V from 30v rail on 1176 PSU (Stereo link 1176SA)
« Reply #2 on: May 30, 2008, 11:07:55 PM »
you could use a small 1,4v solar cell powered by leds.

mrclunk

1.4V from 30v rail on 1176 PSU (Stereo link 1176SA)
« Reply #3 on: May 31, 2008, 08:08:16 AM »
ah ok, i'm being a prat!
I'll just screw an AA battery holder to the back an be done with it.

solar cell ideas cool though!


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2133 Views
Last post October 02, 2005, 05:01:56 PM
by bcarso
38 Replies
8243 Views
Last post December 03, 2012, 07:14:28 PM
by jdbakker
5 Replies
1699 Views
Last post November 27, 2009, 03:51:40 AM
by thekid777
1 Replies
835 Views
Last post September 17, 2018, 02:55:48 AM
by Gedan