khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« on: October 03, 2008, 02:28:16 PM »
My 3 DUAL PULTECs - EQP-1a3 - Solid State.

Special Thanks to DRPat for his great advise & helping me thru this!!! :thumb:
Also, special thanks to TAT for sharing the files for his face-plates... I just modify them for my needs.



All 3 use the JLM Hybrid circuit for the input buffer - See Topic Here:
PULTEC - Input Options -Buffers- Imp - TX - JLM Hybrid opamp
http://www.groupdiy.com/index.php?topic=26790

ALL Face Plates are "Vinyl Stickers"
I'm lucky because my brother works at a sign company & can make these for me. The machine he has also cuts ALL the holes for me.

The BLUE one uses API 2520's, HS-56v TX for the output, Original-Iron powder core - toroidal Inductors (wound by me) & also has a switch on the front panel to choose between "Class A or AB" on the HYBRID Circuit. Caps for the High Boost are mixed - I tried to follow the "Type" the original used @ certain frequencies (Posted by DRPat) All other caps are WIMA's for LOW Band's & PANASONIC Stacked metal film for High Cut

The RED one uses YAMAHA 80200 DOA, Tamura TX for the output, Ferrite toroidal Inductors (wound by me) & also has a switch on the front panel to choose between "Class A or AB" on the HYBRID Circuit. Caps for the High Boost are ALL Polyester - All other caps are WIMA's for LOW Band's & PANASONIC Stacked metal film for High Cut

The BLACK one uses API 2520's, HS-56v TX for the output, Cinemag Inductors, Styrene caps for High Boost & PANASONIC Stacked metal film everywhere else.

Here's some LARGER PICs:::::::::::
http://www.twin-x.com/groupdiy/thumbnails.php?album=243

The BLUE one









The RED one







The BLACK one (Pics are Older & don't show the New HS-56v or Hybrid)








Kevin ~ KHStudio


3nity

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #1 on: October 03, 2008, 03:00:03 PM »
They look nice!!
Do all the output boards are the same with only change in the DOAs and surround circuit?

BTW wich colour uses the 2520 and Tamura output??

I'm tempted by pultecs man!
Life is a path, death the destination.

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #2 on: October 03, 2008, 03:54:22 PM »
The BLACK one is was my 1st build over 6 months ago when I didn't have any HS-56's.
I went thru a lot of trial & errors concerning the input setup... most of which is detailed in THIS THREAD - LOTs of good info & feedback from many, including Pat & Joe from JLM:
http://www.groupdiy.com/index.php?topic=26790

After getting some HS-56's... I put a pair in the BLACK & the BLUE one.
The RED unit uses the YAMAHA DOA (which runs on 24v, along with the Hybrid) & the Tamura OT.
Surprisingly, this unit sounds GREAT!!!
Actually, they all sound great... just different.

I don't think you can go wrong with the Pultec circuit PERIOD!

Just use some good components & listen to it in Bypass... this shows you what the AMP circuit is doing to your signal... if that's good & the EQ circuit is built correctly, you'll be happy.  :green:

I chose to use the Hybrid on the front end because of the Loading issues you can have, especially trying to drive the Pultec circuit with "Modern" (10k) gear.
The Hybrid has a FET input so it can handle my 10k insert point on my console or anything plugged in without a sweat... YES, there is a little different sound compared to the TX input, which is more interactive with what's driving it but I did a lot of back & forth testing/listening & myself & a few friend/customers all chose the Hybrid + it made it much more universal & less of a headache by not having to worry if the devise before the Pultec could drive it correctly. As I meantioned, the Hybrid has the added bonus of the chose of being Class A or AB... which adds a nice change of flavor.
I DID NOT USE THE DC SERVO ON THE HYBRID!!!
It was NOT needed. Joe also commented about this in the other thread!



Original EQP-1a3 SS output Circuit (Drawn by DRPat from an original unit):



JLM Hybrid:
http://www.jlmaudio.com/JLM%20Hybrid%20opamp.htm

http://www.jlmaudio.com/JLM%20Hybrid%20Opamp%20circuit.pdf


Notes from Hybrid Thread:

Quote
I'd like to try & set it up like Matt did... replacing the 600:600 input
Transformer with the JLM Hybrid.
[Joe] ok see attached gif. It is as simple as that.



Should I add the 620 ohm resistor to GND - between the JLM Hybrid &
Pultec's Hi Boost Pot? (Like the original)
[Joe] NO the hybrid gives a zero ohm output so no load resistor is needed.

Are any other caps needed ???
[Joe] No if you have DC noise on any of the passive EQ pots either fit 2 x
22uF input caps or 1 x 470uF output cap or turn on the Hybrid DC servo. You
only need to do one of these things but none should work just fine.

Last question - Can I join pins 1 & 3 when hooking UN-Balanced gear to
the JLM Hybrid's input ???
[Joe] Yes

Thanks Again,
Kevin
Kevin ~ KHStudio

radiance

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #3 on: October 03, 2008, 04:07:13 PM »
Very nice Kevin  :thumb:

Can't wait to try out those hs56's  :grin:



EDIT: at what voltage are you running your 2520's? They can handle a 24V dual supply right?
"Knowing that you are dreaming, however, does not automatically guarantee full rationality.
Then again, being awake doesn't ensure good thinking, either." -  Lynne Levitan

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #4 on: October 03, 2008, 05:15:14 PM »
Quote from: "3nity"
They look nice!!
Do all the output boards are the same with only change in the DOAs and surround circuit?


YES. I designed these cards to be universal... many ways to set them up... line amp, Pre, etc...
Kevin ~ KHStudio

skal1

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #5 on: October 03, 2008, 06:01:35 PM »
yes yes love those cases, now i wish i made my own ,where did you get ya case from
 
 :green:  :green:  :thumb:

regards

skal1

gevermil

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #6 on: October 03, 2008, 06:23:10 PM »
wow.

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #7 on: October 03, 2008, 07:15:56 PM »
Quote from: "skal1"
yes yes love those cases now i wish i made my own ,where did you get ya case,

 :green:  :green:  :thumb:

regards

skal1


Read 1st post.  :wink:
Cases are Par-Metal. Face is a Vinyl Sticker... design is modified from Tat (Purusha's) Original design... which is modeled after the Manley's.
Kevin ~ KHStudio

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #8 on: October 03, 2008, 07:19:54 PM »
Quote from: "gevermil"
wow.


 :green:
Yes, they're nice... but a sh*t load of work, research & designing.

Every Cap, Resistor, Pot, etc... was measured and matched for balance of the 2 channels in each unit.
Kevin ~ KHStudio

ruairioflaherty

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #9 on: October 03, 2008, 08:11:10 PM »
Quote from: "radiance"
EDIT: at what voltage are you running your 2520's? They can handle a 24V dual supply right?


+/- 20V is the max for a 2520, several forum members have fried theirs trying to push it further.  Reading comments from PRR and SSLtech in various threads leads me to believe that the risk of destroying a nice opamp is not worth the tiny headroom gains. I plan to run my 312 at +/- 18V.

I've emailed you the 2520 datasheet, I think I got it from Dan Alexander's site if anyone else is looking for it.

Cheers,
Ruairi


radiance

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #10 on: October 03, 2008, 08:29:00 PM »
Thanks Ruairi  :thumb:
"Knowing that you are dreaming, however, does not automatically guarantee full rationality.
Then again, being awake doesn't ensure good thinking, either." -  Lynne Levitan

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #11 on: October 03, 2008, 10:17:36 PM »
I run ALL my 2520's (Peter/Fabio's) @ +/- 18v.

The RED unit with Yamaha 80200 DOA's is @ 24v.
Kevin ~ KHStudio

bluezplaya

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #12 on: October 04, 2008, 12:51:20 AM »
Them's dope. Now you've got six channels of EQ just waiting to be patched as inserts on the Topaz. Hey Kev, would you be interested in looking at a Yammy schematic for me?

Sweet build.  :guinness:
Adam
Alabama is the only state in the country where the tooth fairy had to file for unemployment.

khstudio

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #13 on: October 04, 2008, 02:43:09 AM »
Quote from: "bluezplaya"
Them's dope. Now you've got six channels of EQ just waiting to be patched as inserts on the Topaz. Hey Kev, would you be interested in looking at a Yammy schematic for me?

Sweet build.  :guinness:
Adam


I'm finishing soldering the patchbay cables right now. :green:

What for, PM1000? I'm semi familiar with the channels but not the rest of the board... same goes for the PM2000.

Hopefully it's not in need of another run of late night, 2 hour + troubleshooting sessions over the phone.  :razz: i kid i kid.
I've noticed your posts & can see you've come a long way since we talked a long time ago. :thumb:

I'll try to help if I can. I've got a STACK of DIY to finish & not much free time:

3 Pultecs - DONE
Sontec EQ - 80%
PM670 - 50%
SSL 9k (4ch) - 20%
NYD 1 Bottle - 50%

It's been a LONG summer building... I'm gonna take a loooong break from DIY & get back to making music (for myself) when this sh*ts done + my racks are FULL! ... still got sessions 3-5 days a week too.
Kevin ~ KHStudio

bluezplaya

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #14 on: October 04, 2008, 02:49:54 AM »
It's my Yamaha M1516. I'm trying to beef up the master channels and don't know if I need to breadboard some circuits with vintage opamps, or IC's or discrete stuff or what.

Here's the thread: http://www.groupdiy.com/index.php?topic=29725&highlight=m1516
Alabama is the only state in the country where the tooth fairy had to file for unemployment.

Viitalahde

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #15 on: October 04, 2008, 08:27:41 AM »
Now that gets my approval!  :thumb:  :wink:

radiance

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #16 on: October 04, 2008, 08:34:53 AM »
Quote from: "khstudio"
... I'm gonna take a loooong break from DIY & get back to making music (for myself) when this sh*ts done.....


 :green:
"Knowing that you are dreaming, however, does not automatically guarantee full rationality.
Then again, being awake doesn't ensure good thinking, either." -  Lynne Levitan

bluezplaya

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #17 on: October 04, 2008, 12:37:57 PM »
Hey Kev, I have two Pultecs that I've built..one with a Telefunken diamond tube and iaudio's custom wound inductors. The other one needs some work to it. I't's not producing gain in the output stage. However, after checking out your builds I have now seriously considered changing the output to solid state by way of a green pre PSU (+/-15v) and a Melcor 1731. Would this work? I've already got the filter boards working (Gyraf) and using Edcor XS1100 ins and outs.

Thanks,
Adam
Alabama is the only state in the country where the tooth fairy had to file for unemployment.

3nity

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #18 on: October 04, 2008, 12:43:56 PM »
It will work! either with PeterC psu or something else....as long as the 325 (line amp) circuit works!...
Life is a path, death the destination.

bluezplaya

My 3 DUAL PULTECs - EQP-1a3 - Solid State
« Reply #19 on: October 04, 2008, 12:47:00 PM »
I don't have a line amp. I have a PSU, a Melcor 1731 opamp, and a Radio Shack breadboard!  :green:
Alabama is the only state in the country where the tooth fairy had to file for unemployment.


 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3301 Views
Last post February 25, 2005, 08:21:32 PM
by soundguy
1 Replies
3247 Views
Last post July 19, 2006, 06:22:00 AM
by radiance
5 Replies
1363 Views
Last post December 18, 2018, 07:06:02 PM
by atticmike
18 Replies
2196 Views
Last post January 18, 2019, 04:18:30 AM
by fazeka