BerndVP

Re: D-LA2A Support Thread
« Reply #1960 on: July 15, 2020, 04:56:19 PM »
NE2 from my left channel is not working.
Where do I need to look at?


dribro

Re: D-LA2A Support Thread
« Reply #1961 on: September 26, 2020, 04:36:26 AM »
Hi.
Thinking of changing the 12ax7s for 6n2p as I recently got some and they sound just great in my ride tube. A little less distortion, more bass, less plate resistance. All can be done easily with a few cuts and a dpdt switch.

Have anyone tried it?

HerbertR

Re: D-LA2A Support Thread
« Reply #1962 on: October 01, 2020, 01:42:00 AM »
Hi,
I am new at DIY and a "silent" reader since years. What a great forum, thanks!!
I also have nearly finished my Dual LA2A with Edcors WSM's and all recommanded Tubes, shielded Cabels.... All works nearly perfektly. A super silent Unit, no hum, great bypass, flat frequency response, extremly nice- shiny-smooth-expensive-warm compressing sound, from the first test. 
But only one problem: I am using the cheap chinese VU Meters, the TN73. They have a internal resistance of only 50 Ohm and I can not get them properly calibrated. Yes they are working in a correct way but I cannot calibrate them to 0dB. At max setting of the fine trimmer I can only reach about the 12 o c clock  position. Also also tried replacing the 3K6 Pre resistor with a smaller one, like a 1k and a 510R but that also does not work.
No changes. Are the cheap TN 73 meters for garbage or is there an other solution? I am thinking about ordering the 1029 VU Meters from Don's with the recommanded internal resistance of 3K9. Regards Herbert
« Last Edit: October 01, 2020, 11:11:08 AM by HerbertR »
Right over is totally wrong

Manucas

Re: D-LA2A Support Thread
« Reply #1963 on: October 15, 2020, 07:27:46 PM »
Hello.

Just begin this  D-LA2A project  :) , ordered PCM and PSU trans today from Volker.
I read also almost all pages here for this project since 2 days...
So :


I also have nearly finished my Dual LA2A with Edcors WSM's and all recommanded Tubes,

HerbertR, since I read a lot about audio transformers here, which reference of Edcor transformer did you choose ? 600:10K or 600:15K for input ? and for output ?
You say that your D-LA2A is a silent unit, which tubes ref do you use ? brand ?

Thank you really much for your help.
I'm doing now a 2020 EU BOM, when finished, I will post it here if it can help for new people doing this really nice gear.

Manu


BerndVP

Re: D-LA2A Support Thread
« Reply #1964 on: October 16, 2020, 03:18:09 AM »
I have an excel with all parts I bought for this project here in EU.
Just my tubes I bought from Tube Depot, because they where the only ones giving the option for Matched tubes, and because it's an Stereo unit, I went for that .

Manucas

Re: D-LA2A Support Thread
« Reply #1965 on: October 16, 2020, 03:17:53 PM »
I have an excel with all parts I bought for this project here in EU.
Just my tubes I bought from Tube Depot, because they where the only ones giving the option for Matched tubes, and because it's an Stereo unit, I went for that .
Ah, good informations.
Do you share your excel ?
Manu

andow

Re: D-LA2A Support Thread
« Reply #1966 on: October 30, 2020, 05:37:09 AM »
I noticed this when hooking up the power transformer for this project yesterday, but it's more a general question:

Does it make a difference (for a toroid power transformer) if the inner or the outer taps are connected together for 230V operation in the primary?

BerndVP

Re: D-LA2A Support Thread
« Reply #1967 on: October 30, 2020, 06:25:07 AM »
I would go for option 1

andow

Re: D-LA2A Support Thread
« Reply #1968 on: October 30, 2020, 06:48:56 AM »
I would go for option 1

Sure, that's the way I usually do it. But the question is does it matter, and if so, why?

With this particular transformer from Volker there is no indication which one is which, as both windings are yellow/white. So you'd have to guess...
« Last Edit: October 30, 2020, 07:07:46 AM by andow »

BerndVP

Re: D-LA2A Support Thread
« Reply #1969 on: October 30, 2020, 07:35:53 AM »
If I'm correct, colors would be like Yellow - White ? Yellow -White.
So the White - Yellow in the middel of the 4 wires would be the ending of winding 1 and start of winding 2.
I hope you understand what I'm trying to say


dmp

Re: D-LA2A Support Thread
« Reply #1970 on: October 30, 2020, 09:55:50 AM »
Quote
Does it make a difference (for a toroid power transformer) if the inner or the outer taps are connected together for 230V operation in the primary?

Those are equivalent ways to hook it up. The important thing is whether the two windings are serial or parallel. Both ways you show it have them in series.

BerndVP

Re: D-LA2A Support Thread
« Reply #1971 on: November 17, 2020, 09:29:45 AM »
So finally I got everything for my LA-2A, got the Sowters that where marked on the PCB and got matched Kenetek T4B's.
Now I did the mod with the 75 ohm resistor and 25k pots. but when turning the gain up to 10 gives me already 0.775v on the output as I'm putting 0.775v into the input.

What I'm doing wrong ?

[silent:arts]

Re: D-LA2A Support Thread
« Reply #1972 on: November 17, 2020, 09:57:52 AM »
You are doing nothing wrong.
Even with the potentiometer mod the LA2a circuit has a lot of gain.

Addendum:
I thought we are talking about gain at 10 o'clock, Bernd was talking about 10 at a scale from 0 - 100.
It turned out Bernd used a lin pot instead of a log pot.
« Last Edit: November 18, 2020, 02:57:21 AM by [silent:arts] »

andow

Re: D-LA2A Support Thread
« Reply #1973 on: November 21, 2020, 05:50:57 PM »
I just finished the first of two D-LA2As and oh boy, does it sound wonderful!  8)

There is only one thing that is puzzling me: I am using two "AL29WF type db Meters" from frontpanels.de (they're not in the shop anymore so I can't post a link) and they don't seem to work as expected:
In GR mode I can't zero the meters, the needle won't go higher than -3dB.
In output mode the meter doesn't react at all, it's just wiggling if I turn the gain potentiometer.

I tried connecting the Sifam meter I plan to use in my second D-LA2A and everything works just fine, so the problem are definitely the meters.

Any idea what I could try to make them work?

BerndVP

Re: D-LA2A Support Thread
« Reply #1974 on: November 22, 2020, 03:55:01 AM »
Addendum:
I thought we are talking about gain at 10 o'clock, Bernd was talking about 10 at a scale from 0 - 100.
It turned out Bernd used a lin pot instead of a log pot.

Correct, my bad... What 100K Log and 25K Log pots can you suggest me ? And are in stock :D
Would like to have a little more resistance from turning it, like they do now.

andow

Re: D-LA2A Support Thread
« Reply #1975 on: November 22, 2020, 11:13:18 AM »
I just finished the first of two D-LA2As and oh boy, does it sound wonderful!  8)

There is only one thing that is puzzling me: I am using two "AL29WF type db Meters" from frontpanels.de (they're not in the shop anymore so I can't post a link) and they don't seem to work as expected:
In GR mode I can't zero the meters, the needle won't go higher than -3dB.
In output mode the meter doesn't react at all, it's just wiggling if I turn the gain potentiometer.

I tried connecting the Sifam meter I plan to use in my second D-LA2A and everything works just fine, so the problem are definitely the meters.

Any idea what I could try to make them work?

Ok, so answering part of my own question here: the only thing that this meter from frontpanels.de has in common with an AL29WF is the size!  ::)
There is NO RECTIFIER in the meter, and obviously that's the reason it doesn't react to AC.

Regarding the needle not reaching 0 in GR: I have a 62V Zener in place of the neon bulb, would it make sense to add a 10V Zener in series to raise the voltage?
« Last Edit: November 22, 2020, 11:28:49 AM by andow »

ToBSn

Re: D-LA2A Support Thread
« Reply #1976 on: November 22, 2020, 03:24:57 PM »
Ok, so answering part of my own question here: the only thing that this meter from frontpanels.de has in common with an AL29WF is the size!  ::)
There is NO RECTIFIER in the meter, and obviously that's the reason it doesn't react to AC.

Regarding the needle not reaching 0 in GR: I have a 62V Zener in place of the neon bulb, would it make sense to add a 10V Zener in series to raise the voltage?

Hey andow,

just search for half wave rectifier or full wave rectifier.
Schottky or germanium diodes often used in this case to lower the overall voltage drop.
 

andow

Re: D-LA2A Support Thread
« Reply #1977 on: November 22, 2020, 03:49:57 PM »
Hey andow,

just search for half wave rectifier or full wave rectifier.
Schottky or germanium diodes often used in this case to lower the overall voltage drop.

Thanks for the reply! Yes, I already tried with diodes I have here. But compared to the Sifam meter the meter shows about 10dB less gain.
And still, in GR I'm not able to zero the meter.

I'm really thinking if these are worth the effort or if I should just buy another pair of Sifams...  ::)

andow

Re: D-LA2A Support Thread
« Reply #1978 on: November 27, 2020, 04:35:44 AM »
I just finished the first of two D-LA2As and oh boy, does it sound wonderful!  8)

There is only one thing that is puzzling me: I am using two "AL29WF type db Meters" from frontpanels.de (they're not in the shop anymore so I can't post a link) and they don't seem to work as expected:
In GR mode I can't zero the meters, the needle won't go higher than -3dB.
In output mode the meter doesn't react at all, it's just wiggling if I turn the gain potentiometer.

I tried connecting the Sifam meter I plan to use in my second D-LA2A and everything works just fine, so the problem are definitely the meters.

Any idea what I could try to make them work?

I did some more tests yesterday:

I can get the VU meter to show more or less the correct output level if I use a germanium full wave rectifier and a 1k resistor (instead of the 3k6). The problem with 1k is obviously that distortion introduced by the meter is significantly increased.

The Gain Reduction however is unaffected by reducing the value of the 3k6 resistor, so I'm still not able to raise the needle to zero. Seems the only way to achieve this is to increase the voltage set by the Zener diode.

Re: D-LA2A Support Thread
« Reply #1979 on: November 28, 2020, 12:46:32 AM »
I've finally got my DLA-2A put together and I am ready to turn it on. I wasn't able to find a suggested first start up procedure.

I was wondering if anyone had any recommendations for start up. Should I start the unit without the tubes first, check voltages, then start up again with tubes installed? Should I put the T4Bs in after I have measure voltages with the tubes in?

Any guidance would be appreciated.


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
2574 Views
Last post September 11, 2007, 04:35:55 AM
by pstamler
648 Replies
128022 Views
Last post September 14, 2014, 05:41:22 PM
by applebeach
4 Replies
4622 Views
Last post January 12, 2010, 05:42:42 PM
by sahib
232 Replies
84044 Views
Last post January 09, 2020, 04:17:23 PM
by tron23