TillM

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #960 on: March 05, 2018, 04:35:09 PM »
Did you have prebuilt DOAs or did you solder them by yourself.
This is mostly the issue.
The ticking is weird, if you have the same like drew571.
The ticking can come from a leaking capacitor or a faulty resistor.
Please also check this.
If you have the issue on three preamps, then you make three times the same mistake.
Jef sells top notch stuff, I don't think that this problem is any mechanical.


Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #961 on: March 05, 2018, 08:43:27 PM »
Did you have prebuilt DOAs or did you solder them by yourself.
This is mostly the issue.
The ticking is weird, if you have the same like drew571.
The ticking can come from a leaking capacitor or a faulty resistor.
Please also check this.
If you have the issue on three preamps, then you make three times the same mistake.
Jef sells top notch stuff, I don't think that this problem is any mechanical.

I agree Jeffs quality is top notch. , it was not his parts or the build, the DOA was the Rogue Five red dot.

 I just tried a different 500 lunchbox and that fixed the issue.  I was running them in a chameleon 880 and for some reason that was happening . As soon as i switched to the Vintage king lunchbox  everything worked perfectly fine.




Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #962 on: March 28, 2018, 04:13:48 PM »
Any thoughts on one why the signal would cut out on a VP26 RevB when the phase or pad switch is engaged?  It doesn't happen all the time.  Exercising, the switches solve the issue. Could it be dirty contacts on the switch? Lube them? Thanks!

jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #963 on: March 28, 2018, 04:20:40 PM »
Any thoughts on one why the signal would cut out on a VP26 RevB when the phase or pad switch is engaged?  It doesn't happen all the time.  Exercising, the switches solve the issue. Could it be dirty contacts on the switch? Lube them? Thanks!
Classic symptoms of a bad solder joint somewhere on the build. Not necessarily on the pad or phase switch.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #964 on: March 28, 2018, 04:24:14 PM »
Classic symptoms of a bad solder joint somewhere on the build. Not necessarily on the pad or phase switch.

Thanks Jeff!

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #965 on: April 17, 2018, 11:07:41 PM »
still having issues with my VP26.  really didn't know what else to try.  tried different slots in my 500 lunchbox.  same issue.  my vp28's work fine in the same slots.  finally decided to just build another one to see if i maybe just had a bad component on the first one.  same exact issue.  maybe i'm placing something in the wrong place or backwards.   i'll post a pic.  it might be helpful if someone else has this same build if they could post a pic of of a completed and properly functioning unit that i could compare to. 


jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #966 on: April 18, 2018, 07:21:35 PM »
still having issues with my VP26.  really didn't know what else to try.  tried different slots in my 500 lunchbox.  same issue.  my vp28's work fine in the same slots.  finally decided to just build another one to see if i maybe just had a bad component on the first one.  same exact issue.  maybe i'm placing something in the wrong place or backwards.   i'll post a pic.  it might be helpful if someone else has this same build if they could post a pic of of a completed and properly functioning unit that i could compare to.
You've got R2 and R3 flipped with each other.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #967 on: April 21, 2018, 10:40:43 PM »
ah!  ok.  so next question, anyone in Nashville have a Hakko desoldering gun?  I'll pay you to switch the two resistors!  Just PM me!

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #968 on: April 22, 2018, 09:50:13 AM »
My vp26 that had been working perfectly for a few months has just stopped working. I have switched out doa's and changed slots in the rack but no sound at all. I don't even know where to start.

jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #969 on: April 22, 2018, 10:52:47 AM »
My vp26 that had been working perfectly for a few months has just stopped working. I have switched out doa's and changed slots in the rack but no sound at all. I don't even know where to start.
If you skim back thru this thread, this is the most common thing that has been popping up lately. Sounds like a bad solder joint to me.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #970 on: April 27, 2018, 12:29:42 PM »
what brand resistors are used for the vp26's?  need to order a couple replacements... :)

jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #971 on: April 27, 2018, 06:45:54 PM »
what brand resistors are used for the vp26's?  need to order a couple replacements... :)
Xicon for most things is fine.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

EmRR

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #972 on: January 08, 2019, 01:37:53 PM »
I had a look at a couple of continuous gain VP26’s the other day, and thought I’d share these frequency and phase response plots.  This is gain minimum with pad, gain minimum, gain with pad matched to gain minimum without pad, gain maximum with pad. 

You can see the changing feedback in the bottom end, but it’s pretty minor.  Neither does the pad or the change in feedback make much difference in the top end.  Really pretty well behaved compared to many transformer coupled preamps. 

full size pic HERE



Related, if you want to match minimum gain without a pad to gain with a pad, the knob is gonna move from 7 o’clock to roughly 2:55 to make up the 20.25 dB loss of the pad.   I see that freak a lot of people out, they become afraid to use the pad because the knob setting seems ‘wrong’ to them.  The plots show there’s little measurable change from using the pad, with the majority of change in sound coming from the resistive isolation of reactive elements in the mic and preamp transformers. 
Best,

Doug Williams
Electromagnetic Radiation Recorders

"I think this can be better. Some kind of control that's intuitive, not complicated like a single knob" - Crusty

"Back when everything sounde

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #973 on: April 15, 2019, 06:49:35 PM »
any reason why my litz vp26's would be lower in output volume than the gar2520 or is this normal?  here's a couple pics in case i did something wrong.


Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #974 on: April 15, 2019, 06:50:12 PM »
2nd picture

jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #975 on: April 15, 2019, 07:05:50 PM »
any reason why my litz vp26's would be lower in output volume than the gar2520 or is this normal?  here's a couple pics in case i did something wrong.
They will be essentially identical...if everything is built properly.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #976 on: April 23, 2019, 11:15:17 AM »
jeff, any chance you can post a pic of the current pcb revision that is populated so i can check my resistors and make sure i didn't switch any of them up?

jsteiger

Re: [BUILD] CAPI VP2X~500 Series~Preamp Kit~Official Support Thread
« Reply #977 on: April 23, 2019, 10:42:48 PM »
jeff, any chance you can post a pic of the current pcb revision that is populated so i can check my resistors and make sure i didn't switch any of them up?
The board overlay pdfs are all posted on the Support Docs page.
http://capi-gear.com/catalog/support_docs.php
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


 

Related Topics

  Subject / Started by Replies Last post
141 Replies
34213 Views
Last post April 24, 2019, 06:18:12 PM
by Mrosso
360 Replies
65265 Views
Last post February 02, 2019, 10:13:37 AM
by JOHN5
456 Replies
87515 Views
Last post July 20, 2018, 11:12:37 PM
by bleedingearaudio
1049 Replies
172900 Views
Last post May 29, 2019, 07:10:29 PM
by Leon