Re: Orange 86 Build Thread
« Reply #300 on: May 30, 2019, 03:34:19 PM »
I know it must be a bit frustrating but I think once we get the heaters sorted things will fall into place.

Again I need to know what kind of rectifier diodes are you using for heater supply.

Also, do you have any 3 amp or higher rectifier diodes on hand?

If we need to drop the heater supply we can fudge it with another diode drop

When you’re working on the heater power take D5 and reverse it. Jumper the 6.8 Ohm resistors.
Remove R3 R4 D6 and regulator. Reversing D5 will let us know how much Vf aka diode Voltage drop we’re getting.
You may also remove C5, C6 and VR1 While doing so.
« Last Edit: May 30, 2019, 04:16:10 PM by guavatone »


iomegaman

Re: Orange 86 Build Thread
« Reply #301 on: May 30, 2019, 06:17:24 PM »
Yeah no worries, at worst I get an education/wisdom, at best I get another great Pre/DI...at absolute worst I'll order another set and start over, although these boards are built like a tank!

I'll check my diode box I'm sure I have some very hefty power diodes...trying to remove parts now...

The rectifier diodes are VB7 HER 305's

https://media.digikey.com/pdf/Data%20Sheets/Diodes%20PDFs/HER301-305.pdf
Since the development of the internet millions of people have died, the two may or may not be related.

Re: Orange 86 Build Thread
« Reply #302 on: May 30, 2019, 08:34:51 PM »
I'll check my diode box I'm sure I have some very hefty power diodes...trying to remove parts now...
That info will be helpful. Are you using the same for protection diodes?

It’s not a matter of “hefty” diodes. I was curious if you had Schottky’s or other low Vf diodes.


This shows what these diodes will do at 1(red) and 1/2(blue) amps.  multiply that by 2 for the bridge rectifier diode drop. so for 1 Amp it will drop about 1.6V for 2 channels or 1 A current draw.  6.3x1.41 = 8.9  then 8.9-1.6 = 7.3 one more diode will drop that down to 6.5V. I would expect around 6.7 V since these transformers are 115V IIRC, and most Mains are closer to 120 these days.

« Last Edit: May 30, 2019, 10:51:54 PM by guavatone »

iomegaman

Re: Orange 86 Build Thread
« Reply #303 on: May 31, 2019, 12:26:24 PM »
I just found a small bag with 6 of the 1N5822 -3.0 amp schottkys....

.525 Vf...

plus a 3.6 and a 3.3 ohm 5watt resistors...my storage is a mess..

Will add and measure.
« Last Edit: May 31, 2019, 01:10:25 PM by iomegaman »
Since the development of the internet millions of people have died, the two may or may not be related.

iomegaman

Re: Orange 86 Build Thread
« Reply #304 on: June 01, 2019, 05:16:39 PM »
Pulled the HER305's dropped in some 3A 5 Watt schottkys that give me 6.5 on 2 channels...both under load...

Seems happy, gonna clean up and post tube voltages asap...thanks for all the help so far...love this build although it demands I pay attention!
« Last Edit: June 02, 2019, 10:02:40 AM by iomegaman »
Since the development of the internet millions of people have died, the two may or may not be related.

iomegaman

Re: Orange 86 Build Thread
« Reply #305 on: June 03, 2019, 02:30:57 PM »
Welp Charlie you were right! Got the psu settled in and everything is happy...I do have a pronounced hum that I am going to track down...one of the issues I discovered a b it too late was my original build was based on the 1.6 build docs and everything has been updated, did not see it until I looked at the psu schematic in the newer docs...you should see my original docs they are covered in notes and highlight colors...this was an amazing project and I love it.

And if you don't mind here's a thought and I'm looking for ideas:

So I originally built this using the edcor In/Out Tranx..they're ok, no real issues...

But last night I inserted an older vintage 1959 Stancor A4352 transformer I had lying about, it is a 1:13.3 dual winding push-pull /Mic/line to grid...plugged in my Tele and holy smokes it sounded like something right out Abby Roads...but when I disconnect the DI it has an unbearable hum mainly because of shielding, etc...but in DI mode it was super quiet, unbelievably quiet, I've never had a Tele sound that quiet and get that clean and loud in a preamp...wowza

I also have a super clean Jensen jt-13k7 which is only 1:5 step up...but it sounds super clean and gets great detail although lower gain...

What I would like to do is set up somehow on one channel to use the Jensen for mic input and the Stancor for DI ONLY...

Is this a matter of setting up another relay or do you have any ideas how I can mod this current setup to do this?

When I wired the Stancor I took the pad switch out of the circuit...with the Jensen being quieter I'm probably going to eliminate the switch altogether and maybe throw another switch in the hole in my faceplate instead...so I might just use a DPDT instead and try to remember when its DI...

I do need to get a better HF response with the Stancor though...seemed way to beefy but I haven't listed to it today so it might be fine...I just noticed C2 is 100uF I thought I read somewhere that it needed to be 220uf or higher? Or did I just imagine that?
« Last Edit: June 03, 2019, 02:46:36 PM by iomegaman »
Since the development of the internet millions of people have died, the two may or may not be related.

Re: Orange 86 Build Thread
« Reply #306 on: June 03, 2019, 02:54:34 PM »
I’m not sure what you are doing with the transformers and DI - because when DI  is engaged by the relay the input transformer is not being used, but rather, the signal is going direct to V1 grid.

Are you having poor HF response with the tele into the DI?

But one thing you can to get better HF response with the DI is put a 100p-220p cap at the point where the input transformer PCB connections are. It’s pretty easy to solder it underneath the PCB. Then put a 20p-47p cap near the V1 grid input. This will make up for higher guitar cable capacitance. Which may be what you are hearing.
« Last Edit: June 03, 2019, 03:01:30 PM by guavatone »

TillM

Re: Orange 86 Build Thread
« Reply #307 on: July 09, 2019, 03:08:26 PM »
the order page don't work anymore.
Is it still possible to get some PCBs ?

Re: Orange 86 Build Thread
« Reply #308 on: July 09, 2019, 05:14:44 PM »
Thanks for letting me know. Back in operation .
 
Sometimes when you edit jot form it chooses it's own generic URL.  ;D

Ricardus

Re: Orange 86 Build Thread
« Reply #309 on: November 17, 2019, 07:37:22 PM »
This looks interesting.
Audio mastering for hire..


imo

Re: Orange 86 Build Thread
« Reply #310 on: April 20, 2020, 01:08:39 PM »
@guavatone. I don't know if you have been checking this thread, but wanted to ask a question.

I've been enjoying the preamp quite a bit. I have a bit of low end hum that i noticed. Checked up on this thread to see if I could find any insight on it. I noticed you have altered a few bits since i built mine(2010). I was curious if there were any changes since then that you found helpful or an improvement. To be honest i don't remember much about the build as it's been so long! I was looking through mine and trying to figure out what I did.

I read through the thread and downloaded the newer build docs/. I breadboarded PSU 48v. I think its was before you had those boards. I've got the Edcor PT, and Cinemag IO transfromers. Using Ef86

Would love to hear your thoughts a few years into this!

Thanks
Ian

R

Re: Orange 86 Build Thread
« Reply #311 on: August 10, 2020, 04:57:00 PM »
Sorry it took so long Ian. Nothing major has changed. Mostly an option for a reworked gain switch that compensates HF  in the signal line rather than the feedback line to keep the the frequency response flat up to 25 KHz. It also adds an option for zero Negative Feedback. But one would want an output pot at that high gain setting.

ron_swanson

Re: Orange 86 Build Thread
« Reply #312 on: October 10, 2020, 08:19:35 PM »
Hello,

Hoping someone might be able to help me get off the starting block with this project, please?

I’m having a hard time trying to align the BOM’s with the schematics and the photos I see on the first page of this build thread.  Admittedly, the photos on page one may include added modifications that are irrelevant initially, but I digress…. My goal is to get a basic build working first.  Mods later…

The BOM’s and schematics I’m referencing here are downloaded from page one of this thread…

Orange 86 AuxPWR-BOM.2020b.xlsx
Orange 86 Preamp BOM.2020b.xlsx
Orang86schematics.pdf ( from O86_Build Docs-v1.6 )

For example, but not inclusive…

Looking at the P48 Relay & Filament PSU PCB schematic (page 7), and comparing that against the Orange 86 AuxPWR-BOM.2020b.xlsx, on sheet 1 of the BOM, the BOM includes R1 and R2 which is also shown on the schematic, but there is no BOM reference for R10, R3, R4.  The photo on page one of this thread shows the P48 Relay & Filament PSU PCB with placed components R1, R2, R3, R4, & R10.

The page one photos also show a jumper in place of C11, but cannot find any references to jump C11 on a schematic, a BOM or in the directions.  Page one photos also show no placed components for R12 or D7.  There’s also no V1 or V2 on the BOM, but placed components in the picture to name just a few. 

On the Red Preamp board, the Orange 86 Preamp BOM.2020b.xlsx doesn’t have a C2 that appears to be associated with the preamp board, but again the photo on page one shows a component placement and the Orang86schematics.pdf (page 1) does indicate a C2 – 470uF/16v?

I don’t usually have to struggle with my builds when starting up like this, so I’m concerned that I’m missing something critical.  I’m sure this all makes sense once it’s all figured out, but I can’t see where the documents 100% align with the schematics and the PCB’s – in particular the P48 Relay & Filament PSU & the red preamp boards.   I think I have all of the off-board PCB’s placed and soldered with good confidence.  Do I leave off the PCB’s anything not included in the BOM’s?  Are the photos on the first page of this thread irrelevant for visual confirmation and should be ignored – at least for a basic, not modified build?  Are there any photos of the PCB's and / or enclosures of finished basic builds available that I can download or view for reference?

In advance, any insight or path to follow that can be offered here would be appreciated from those who have successfully made a build.   Hopefully, I’m just being dense here.

Cheers!

Re: Orange 86 Build Thread
« Reply #313 on: October 11, 2020, 05:46:41 PM »
For the PSU use this:

https://www.dropbox.com/s/plk1fqh0rt5asi4/LT-P48-RLY-PSUv2sch.bmp?dl=0

The one on the 6 page PDF is for DC and not included anymore.  And you only need the 2 100R resistors for the AC Filaments on the AUXPSU board. The placed components are just shown as an example of raised filament voltage and not needed.

C2 value is 100uF as designated depending on which type of gain switch
« Last Edit: October 12, 2020, 05:01:30 AM by guavatone »

Re: Orange 86 Build Thread
« Reply #314 on: October 12, 2020, 09:26:37 PM »
Please Note:

Page 1 of this Thread updated as well as Preamp BOM to clarify some of Ron's Questions.  I apologize for the poor housekeeping.

ron_swanson

Re: Orange 86 Build Thread
« Reply #315 on: October 15, 2020, 10:32:52 AM »
Please Note:

Page 1 of this Thread updated as well as Preamp BOM to clarify some of Ron's Questions.  I apologize for the poor housekeeping.

Thanks guavatone.  I'll take a look at the new info / docs and see what I can figure out.  Appreciate your input and patience.

Cheers!


 

Related Topics

  Subject / Started by Replies Last post
76 Replies
28348 Views
Last post November 03, 2010, 01:51:16 PM
by pH
73 Replies
35742 Views
Last post September 26, 2010, 01:51:30 PM
by SIXTYNINER
205 Replies
56714 Views
Last post April 22, 2017, 11:03:10 PM
by duantro
64 Replies
28236 Views
Last post January 09, 2017, 10:32:15 AM
by kosi