peterh

Soundcraft (Spirit) Multitracker MicPreamp Problem
« on: September 15, 2009, 04:35:51 AM »
Hi,

i have two Spirit Soundtracker, both showing the same issue:

Setting the gain above approx. 40db the mic-preamps become very noisy. But the noise sounds more like an oscillation. As both units show the same effect, i assume that this is a design problem. I like these uniits very much and the issue was not a problem so far, because i uses CondensorMics, but now i also want to use ribbons, and there, i need the gain....
Does anyone one of you knows about this issue, and knows about a solution ?
As Soundcraft only sells the complete ServiceManual, does anyone have the circuitdiagram of the MicPreAmp ?

Any hint is very welcome.
Thanx, Peter


bernatvm

Re: Soundcraft (Spirit) Multitracker MicPreamp Problem
« Reply #1 on: October 29, 2018, 06:55:47 AM »
The cause can be dirty or worn gain potentiometer or leaky capacitor 1000uF.

Don't know what console are you exactly talking about, but this reffers to Spirit live mixing console which I assume would be similar...

JohnRoberts

Re: Soundcraft (Spirit) Multitracker MicPreamp Problem
« Reply #2 on: October 29, 2018, 10:27:28 AM »
All preamps reveal noise when turned up to high gain... Mic preamps are designed for low input Z termination so turning up with inputs floating can be noisier.

JR
It's nice to be nice....


 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1601 Views
Last post May 10, 2007, 05:45:48 PM
by bitman
1 Replies
2636 Views
Last post December 22, 2010, 09:43:33 PM
by bitman
4 Replies
3276 Views
Last post June 05, 2008, 11:42:05 AM
by Larry Sheehan
1 Replies
2195 Views
Last post November 29, 2009, 10:19:13 PM
by ChrisO