dmp

Re: Studer 169 EQ in API 500 format
« Reply #480 on: November 05, 2019, 09:31:14 AM »
I am still getting noise when switching.
That doesn't sound right to me - seems you have DC on the output of the last opamp. Maybe try swapping the ICs and see if the problem goes away (U3 & U4). Or you could add a blocking cap but it would be better to just get opamps with the the output Vbias.

About the high frequency - these are pretty noticeable.  You might want to measure the frequency response (I posted some sweeps back on page 9). I'm guessing there is something wrong if you aren't hearing them, especially with the 12k & 16k. The stock 20k is very noticable because the HF boost is full at 20k but has a wide boost all the way into the high mids (~1k ~2k)


dmp

Re: Studer 169 EQ in API 500 format
« Reply #481 on: November 05, 2019, 04:55:50 PM »
What discrete opamp do you have for U3?  If it has a offset voltage that's could be the problem. Maybe stick a blocking cap in to test.


dmp

Re: Studer 169 EQ in API 500 format
« Reply #482 on: November 05, 2019, 05:04:22 PM »
Does my drawing for the HF switching above look OK?
Looks fine

manulaudic

Re: Studer 169 EQ in API 500 format
« Reply #483 on: November 16, 2019, 01:06:58 PM »
I've gone through the thread and there was a mention as though only the mid pot needed to be dual and i traced back the pcb and indeed it seems like the others are working as single pots.

If there anybody that can confirm that it 's be possible to use single pots escept for the mid one?

Manu

TwentyTrees

Re: Studer 169 EQ in API 500 format
« Reply #484 on: November 17, 2019, 01:26:39 PM »
Yep!

If there anybody that can confirm that it 's be possible to use single pots escept for the mid one?

Manu

manulaudic

Re: Studer 169 EQ in API 500 format
« Reply #485 on: November 18, 2019, 03:53:39 AM »
Mid frequency sweep (P4a and P4b) needs to be dual gang. The others can be single gang. If you look at the schematic, 'HI' (Dual 10k Linear) and 'MID' (Dual 10K Linear) are wired so each gang/track is in parallel, so Hi (P2A and B) is working like a 5k single track linear pot, Mid (P3A and B) is also like a 5k single track linear pot. Only one half of P1 is used so it is acting like a single track 22k linear pot. P4 is the only one that really takes advantage of both tracks fully.

Indeed i found this ! i'll go with that
Manu

Indecline

Re: Studer 169 EQ in API 500 format
« Reply #486 on: January 08, 2020, 12:47:00 PM »
Anyone found a way to widen the Q on the midband? I’ve messed with it in spice but no luck.

Ricardus

Re: Studer 169 EQ in API 500 format
« Reply #487 on: April 18, 2020, 03:55:59 PM »
I really like what I've heard about this EQ so I'll be ordering some boards from Gustav and I'll start with building a pair. I already have questions, but I'll finish reading the thread before I ask.
Audio mastering for hire..

Ricardus

Re: Studer 169 EQ in API 500 format
« Reply #488 on: September 30, 2020, 02:14:06 AM »
Finally got around to finishing my first pair of these. The delay was because I had to wait forever for pot-shaft adapters to arrive from Germany. Adapting the 4mm pots to the 1/4 inch knobs I wanted to use. Otherwise everything went great and I'm thrilled.
Audio mastering for hire..

dmp

Re: Studer 169 EQ in API 500 format
« Reply #489 on: October 15, 2020, 11:01:45 AM »
Finally got around to finishing my first pair of these. The delay was because I had to wait forever for pot-shaft adapters to arrive from Germany. Adapting the 4mm pots to the 1/4 inch knobs I wanted to use. Otherwise everything went great and I'm thrilled.

Those look sharp.
Nice job


 

Related Topics

  Subject / Started by Replies Last post
155 Replies
27989 Views
Last post February 27, 2006, 02:05:19 PM
by gar381
6 Replies
7136 Views
Last post August 12, 2010, 05:22:26 PM
by livingnote
3 Replies
1043 Views
Last post December 11, 2018, 07:01:23 PM
by Bonsaimaster
2 Replies
459 Views
Last post January 17, 2020, 02:01:35 AM
by manulaudic