jsteiger

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #100 on: March 16, 2017, 01:08:34 PM »
.....I'm guessing I may have put the LED in backwards?
This is most likely the problem.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


rwrwrw

This is most likely the problem.

Yep that was it. Phantom power works fine.

On another note, I'm finding that I like the tonal variations that the optional resistor adds. Would it be hard to wire a switch into the vp312 so the user can choose whether they want the optional resistor in or out on the fly? An air switch I guess?

jsteiger

Yep that was it. Phantom power works fine.

On another note, I'm finding that I like the tonal variations that the optional resistor adds. Would it be hard to wire a switch into the vp312 so the user can choose whether they want the optional resistor in or out on the fly? An air switch I guess?
Yeah for sure. Super easy. And after all its DIY!
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rwrwrw

Cool. Unfortunately I'm a bit of a noob when it comes to figuring out how to mod something like this on my own... Whats the best way to go about adding a switch? Do I need a SPST switch?

Thanks for your help! Feel free to point me in the direction of any literature if that would be easier. Or if anyone else has any suggestions that would be greatly appreciated!


jsteiger

Yes a SPDT switch is all you need. Either the 150k R gets connected to ground or it floats. Its pretty east once you wrap your head around what is happening.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rwrwrw

Hm alright I've got some spdt switches, lemme see if I've got this right - I've attached a photo of a possible diagram... It is the same wiring as the phantom power switch?

jsteiger

Hm alright I've got some spdt switches, lemme see if I've got this right - I've attached a photo of a possible diagram... It is the same wiring as the phantom power switch?
Bingo! You got it!
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rwrwrw

Sweet, thanks for your help! Excited to try this out now

rwrwrw

Got em modded up now (the 312 on the left was the guinea pig...)! The difference is subtle, but its a nice option to have. I find that if I want something to cut more in the mix, then I don't want the resistor in there. But if I need a track to sit back in the mix, then that's when I want the resistor.  Thanks again for your help jsteiger! Now heres one of the things I can't wrap my head around yet... Why does this resistor effect the high frequencies?

jsteiger

The 150k load R increases the load the mic sees from around 1k2 to 1k.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #110 on: July 15, 2017, 09:28:48 AM »
Hi Jeff!
I finish soldering 2 VP312, now I believe I have about 25 of your preamps! Thanks for your Job!
One is OK an the other is OK to,  but the output pot doesn't work.... it let the signal pass but I can't push down the output level?
All your Quick Startup Testing Procedure is ok for me, I read all the posts on this blog and don't find why this output level doesn't work? Can you help me?
I change the amp op... I've the same problem...
Thanks

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #111 on: July 15, 2017, 09:58:23 AM »
some picture

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #112 on: July 15, 2017, 09:59:32 AM »
some picture

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #113 on: July 15, 2017, 10:00:33 AM »
the last

Potato Cakes

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #114 on: July 15, 2017, 10:04:41 AM »
The output pot is a connection between the output transformer and the Bourns T-pad. If you are getting full signal all of the time then there is a short or bad connection on the transformer leads PCB connection points or the T-pad solder points. You could pull the Bourns pad and measure resistance to see if changes when you turn it to verify it is good.

It has to be related to one of those things assuming it is passing full signal.

Thanks!

Paul

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #115 on: July 15, 2017, 11:53:02 AM »
Thanks Paul,
I do all the point welding around the output transformateur, and the output pot RV1... I still have the same problem!
I try to make continuity test between the output transformateur and RV1, to try to understand but I don't really now which point is which bourn, (I don't know if it's clear...)
your believe you can help me or must I wait Jeff answer me?


the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #116 on: July 15, 2017, 11:54:00 AM »
Could RV1 be broken?

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #117 on: July 15, 2017, 12:13:34 PM »
I mesure between "out Hi" and the blu green yellow & orange bourns of the out put transformer, the value is moving so RV1 is Ok but why the sound does not fall?

Potato Cakes

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #118 on: July 15, 2017, 12:40:23 PM »
Go to CAPI's website and pull up the VP312 schematic:

http://www.capi-gear.com/catalog/images/gallery/VP312/VP312-VPR-Rev-B-Schematic.pdf

You should be able to trace where you should be getting continuity.

You can also just pull Bourns T-Pad and see if you are still getting signal to the output.

Either you have a bad T-Pad (possible, but unlikely) or there is a short between the Blue transformer solder pad and Out Hi (pin 2 on the edge connector).

Thanks!

Paul

the new frenchy

Re: [Build] CAPI VP312~500/51x Series~Preamp Kit~Official Support Thread
« Reply #119 on: July 15, 2017, 01:17:07 PM »
Thanks again Paul!
I Pull RV1 and there is a very very little sound which pass again! Is it normal? or should it have no sound?


 

Related Topics

  Subject / Started by Replies Last post
971 Replies
158526 Views
Last post April 27, 2018, 06:45:54 PM
by jsteiger
315 Replies
54878 Views
Last post May 24, 2018, 01:32:05 AM
by seanweaverguitar
455 Replies
79443 Views
Last post May 16, 2017, 11:13:19 AM
by Blackdawg
922 Replies
144902 Views
Last post June 18, 2018, 04:13:27 PM
by Homestudio