aclac

SCT-800 and weird floor noise
« on: December 11, 2010, 02:57:39 AM »
HI

I have T.Bone tube condencer mic SCT-800 and after few months it got some weird floor noise. It starts when it is on couple of minutes and it sounds like somebody blowing lightly to MIC. It can be silent few seconds and start again and it is usually so loud, that I can,t use it for recording. I decided earlier, that I change capsule for it, but I must get solution for this broblem first... any suggestions?

Storage place is inside house, and it is clean and well handled... I had exactly same problem an SC450 condencer mic few years ago, and Thomann fixed it. There was this kind servicemessage (Widerstand erneuert 1K, Unterbrechung beseitigt, Test ok. /QS344).

- Aclac -
Things happens...


Sredna

Re: SCT-800 and weird floor noise
« Reply #1 on: December 11, 2010, 04:28:55 AM »
Sounds like a tube thing, test with another one.

The message from Thomann says that they switched a 1k resistor and fixed a broken connection.
Hmm... in which direction do the electrons actually go?

aclac

Re: SCT-800 and weird floor noise
« Reply #2 on: December 11, 2010, 05:02:48 AM »
Sounds like a tube thing, test with another one.

The message from Thomann says that they switched a 1k resistor and fixed a broken connection.

Thanks, I'll try other tube and thank you for translating this message.
Things happens...


 

Related Topics

  Subject / Started by Replies Last post
6 Replies
3205 Views
Last post February 16, 2009, 04:07:30 AM
by rodabod
22 Replies
7209 Views
Last post June 29, 2009, 03:08:45 AM
by PRR
29 Replies
14834 Views
Last post March 17, 2016, 06:35:00 PM
by ViciusbeatZ
11 Replies
4730 Views
Last post February 26, 2013, 11:10:05 AM
by fillitalli