ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #80 on: August 09, 2011, 06:51:39 AM »


I think I don´t get it, should I geg a toroid transformer with 6.3v ac secondary? Then... 2 power inputs? One for the psu and one for the psu? Surely not.... But I don´t fully understand it.

Thanks for your patience

No problem. Both the 250V ac and the 6.3V ac should be supplied by secondary windings of a transformer. DO NOT UNDER ANY CIRCUMSTANCES CONNECT THE PSU DIRECTLY TO THE MAINS.

Suitable transformers are available from many suppliers and I am sure there will be one in Italy.

On another forum I have been helping someone from Italy design a tube mixer. I have emailed him and asked him if he will help you out. If he agrees I will PM you his email.

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'


Hank Dussen

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #81 on: August 09, 2011, 07:14:03 AM »
You could for example use this power transfo:
http://www.musikding.de/index.php/cat/c276_Power-transformer.html

dirtyhanfri

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #82 on: August 09, 2011, 08:50:05 AM »
Ok, I´ ll get an old transformer I´ve got around and measure the secondarys current, if it´ s usable I´ ll go on, if not, I´ll look for a transformer in a local shop.

Any help will be welcome, but I think you believe I´m from Italy, actually I´m from Spain. But I´m really thankful of all your help.

I´ m gonna get the transformer and wire everything, get sure it looks ok and then plug it, I´ll be careful. Thanks
Working on it...

ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #83 on: August 09, 2011, 08:55:40 AM »
Ok, I´ ll get an old transformer I´ve got around and measure the secondarys current, if it´ s usable I´ ll go on, if not, I´ll look for a transformer in a local shop.

Any help will be welcome, but I think you believe I´m from Italy, actually I´m from Spain. But I´m really thankful of all your help.

Oops, my mistake. Sorry about that. LOL

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #84 on: August 09, 2011, 06:59:36 PM »
I have added to the first post in this thread an overall hookup diagram for the power supply, tube gain make up and EQ showing how one channel all fits together. I have used the pin names used on the tube gain make up PCb to hopefully avoid confusion and shown how screened cable should be used from the output of the EQ to the input of the gain make up amplifier. I repeat it here for convenience.

Cheers

Ian

Edit: Corrected version attached..
« Last Edit: August 10, 2011, 05:37:14 AM by ruffrecords »
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

dirtyhanfri

Working on it...

dirtyhanfri

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #86 on: August 10, 2011, 09:54:54 AM »
Wrong Post Before

Thanks for the useful link Hank Dussen, I`ll get that transformer

Also I`ll get a pair of tube sockets, these seems to be ok, but I`d like to be sure

http://www.musikding.de/product_info.php/info/p1196_Socket-noval-print.html



Working on it...

ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #87 on: August 10, 2011, 11:15:04 AM »
Also I`ll get a pair of tube sockets, these seems to be ok, but I`d like to be sure

http://www.musikding.de/product_info.php/info/p1196_Socket-noval-print.html

They look exactly like the ones I use.

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #88 on: September 11, 2011, 05:52:38 PM »
I have had several requests for a basic parts list for the poor man's Pultec EQP1A and the poor man's tube gain make up stage so I have put one together. Since people will be buying all over the world I have not specified part numbers but there should be enough description to find the right parts wherever you live. The only things not inlcuded are the input and output connectors, the EQ in/out switch and the Sowter output transformer. The EQ capacitors list is the smallest number for the suggested hi and lo  frequencies and I have shown the position of each on the PCBs.

http://www.ianbell.ukfsn.org/pics/alteq/partslist.xls

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

Lowfreq

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #89 on: October 08, 2011, 11:19:45 PM »
Have many people have completed this project? I saw lots of boards get snapped up, but not so many reports on the final product. :o

I'm finishing up a stereo unit, and I've used Lundahl 1521s on the input and then I've used the PPA I/O boards for the make up gain with JLM 99v opamps. I used polystyrene caps in the hi boost and whatever I could get my hands on for the other sections. (A mixture of the polys....prop.....ester.....styrenes.....)

The front panel is ugly at this stage, so no photos just yet, but I have to say that the hi boost on this eq is just lovely. :)
I've been inserting it on same vocal tracks (both mono & stereo) and I think it's gonna get used there a lot from now on.

Fantastic project :D :D


ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #90 on: October 09, 2011, 10:26:31 AM »
Have many people have completed this project? I saw lots of boards get snapped up, but not so many reports on the final product. :o

I know at least one group member has completed a project using them because he PM'd me some pics.

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

gemini86

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #91 on: October 09, 2011, 07:59:26 PM »
pics or it didn't happen....

:D

I plan on doing a p2p or 500 version in the future, but have other projects to complete first.
- Rodney

"...you better call Kenny Loggins, 'cause you're in the danger zone."

rmaier

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #92 on: October 16, 2011, 08:08:50 PM »
Hi everyone,

I'm starting to collect parts for a dual mono build and would like to order transformers (planning on going with Ian's tube makeup gain stage). In the interests of affordability, I'm thinking of these Edcors for the ins and outs:

http://www.edcorusa.com/products/156-xsm600-600.aspx
http://www.edcorusa.com/products/161-xsm10k-10k.aspx

There seems to be a wide range of opinion on these products. Anyone care to offer an opinion on how they might serve here?

For power, I'm thinking of this toroid from Antek (their 250V secondary model is out of stock - might this work instead?):

http://www.antekinc.com/details.php?p=638

Happy to entertain other options and would be curious to hear what North Americans have been using for powering their builds, and as alternatives to the Sowters for in and outs.

Thanks

Ralph
"Even if you don't know where the destination is of the sounds that you originate, it's worth getting it right at the start." - Rupert Neve

ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #93 on: October 17, 2011, 06:11:26 PM »
Hi everyone,

I'm starting to collect parts for a dual mono build and would like to order transformers (planning on going with Ian's tube makeup gain stage). In the interests of affordability, I'm thinking of these Edcors for the ins and outs:

http://www.edcorusa.com/products/156-xsm600-600.aspx
http://www.edcorusa.com/products/161-xsm10k-10k.aspx

There seems to be a wide range of opinion on these products. Anyone care to offer an opinion on how they might serve here?

The 600:600 for the output has a primary inductance on only 3H. This is so low that the resultant  bass response will be both poor and distorted.

The 10K:10K for the input has a primary inductance of 25H which has an impedance of 10K at 64Hz. This means that as long as your source impedance is in fact 1K or less then this transformer will be fine at the input.  In fact it would probably do at the output too since it can take 50V rms which is +36dBu.

Quote
For power, I'm thinking of this toroid from Antek (their 250V secondary model is out of stock - might this work instead?):

http://www.antekinc.com/details.php?p=638

That should be fine. The tube gain make up stage is not particularly sensitive to HT voltage and the prototype was built with a mains transformer with a 240V ac secondary.

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

erikb1971

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #94 on: October 18, 2011, 05:22:36 AM »
It might be interesting for you pm-eqp1 people to check this thread and join the discussion: http://www.groupdiy.com/index.php?topic=45475.new;topicseen#new. Ian is having something nice up his sleeve again!
We are getting way past relatively easy

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #95 on: October 18, 2011, 09:01:50 AM »
It might be interesting for you pm-eqp1 people to check this thread and join the discussion: http://www.groupdiy.com/index.php?topic=45475.new;topicseen#new. Ian is having something nice up his sleeve again!

Well bang goes the idea of a stereo PM in a 1U case! :)  Well not really, but I was just working on a front panel design last night for my stereo version so will do that first. I have extra boards so may either do another stereo with valve make up gain (1st build is with PPA's doa make up) or possibly try this new 'enhanced' version. We are entering into the realms of it no longer being a poor man's Pultec though are we not?! :) Excuse my ignorance, but how much of a different 'flavour' would this add compared to the original eqp1? I suppose it would be a bit of an eqp1 and meq5 hybrid...good work anyway  and looking forward to the outcome :)

rmaier

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #96 on: October 18, 2011, 06:36:18 PM »
Me too.
"Even if you don't know where the destination is of the sounds that you originate, it's worth getting it right at the start." - Rupert Neve

Holger

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #97 on: December 18, 2011, 07:35:59 AM »
I found some time to (almost) finish mine.
I used JLM Dingos for I/O, I'm currently experimenting with different DOAs and transformers.
Needs some clean up here and there, but it works good.




ruffrecords

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #98 on: December 18, 2011, 02:05:58 PM »
I found some time to (almost) finish mine.

Well done. it is good to see pics of the finished EQ. How did you do the front panel?

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'

Holger

Re: Poor Man's Pultec EQP1-A Build Support Thread
« Reply #99 on: December 18, 2011, 02:37:21 PM »
...How did you do the front panel?

It's custom painted. Frank/NRGRecording did the engraving.


 

Related Topics

  Subject / Started by Replies Last post
3245 Replies
591471 Views
Last post September 12, 2017, 05:47:24 AM
by alexc
8 Replies
3841 Views
Last post July 07, 2008, 11:56:08 AM
by bodega
388 Replies
77224 Views
Last post August 04, 2016, 11:33:06 AM
by ViciusbeatZ
96 Replies
24021 Views
Last post August 09, 2013, 09:29:39 PM
by mikeyB