cray

Re: SSL 4000 EQ
« Reply #300 on: September 17, 2019, 05:32:21 AM »
HEllo , could anyone help me with my unit please ?

everything works fine except the "Q" adjustment ,
it only works  fine on WIDE setting .
in narrow setting if you boost 15dbs it does nothing.

for example :  LMF  +15dbs  (   tweaking from Narrow Q  to wide Q)   its behavior is like its always wide open , and  works similar to gain .

please help me with this , since im stuck in this step.
thank you!




Vac11

Re: SSL 4000 EQ
« Reply #301 on: October 14, 2019, 10:01:45 AM »

Lagrange

Re: SSL 4000 EQ
« Reply #302 on: January 09, 2020, 04:02:53 AM »
Hi!
The download link for my faceplate had apparently again expired, so here's a link to my dropbox.
Let me know by PM again if you notice it isn't working.  :)

https://www.dropbox.com/s/t87zo3upmpelpnr/Dual-4k-EQ-faceplate.svg?dl=1

Re: SSL 4000 EQ
« Reply #303 on: February 05, 2020, 10:08:40 PM »
You'll need a 3 rail power supply spitting out +18V -18V +12V.  The 12V is for the relay.

As for the power xformer I used this:

http://www.antekinc.com/details.php?p=22

It should do a stereo or a quad nicely I think.

-Casey


Link is no longer working. What are the rest of you using now?

Thanks!




 

Related Topics

  Subject / Started by Replies Last post
18 Replies
8426 Views
Last post November 01, 2004, 04:59:54 PM
by owel
18 Replies
3769 Views
Last post December 29, 2004, 05:50:22 PM
by nrgrecording
22 Replies
5478 Views
Last post May 29, 2005, 07:06:57 AM
by bovox
5 Replies
2488 Views
Last post March 06, 2010, 04:38:44 PM
by sodderboy