ruckus328

Send 'N Blend Support Thread
« on: September 17, 2011, 02:38:50 AM »
This is the offical support thread for the Send 'N Blend (SnB).  Each board set contains 4 channels of blend, Power Supply PCB, and 8 dual TRS adapter boards for 16 total TRS connectors.

Boards are now available, please see my white market:

http://www.groupdiy.com/index.php?topic=40755.0

As always, I ask to please keep this thread clean and friendly.  All further questions, issues, comments, etc - please refer to this thread.



BOM:

http://dl.dropbox.com/u/4740474/SnB/SnB_REV2_BOM.pdf

ASSEMBLY DRAWING:

http://dl.dropbox.com/u/4740474/SnB/SnB_ASSY_TOP.pdf

SCHEMATIC:

http://dl.dropbox.com/u/4740474/SnB/SnB_Rev2_Schematic.pdf

ASSEMBLY NOTES/TIPS:

-Accuracy and Wet/Dry Signal Bleed are directly related to the quality of pot used, so I recommend a good quality Conductive Plastic (CP) pot, 10% if you can find it.

-System runs off +/-18V.  1K6 fixed resistors are spec'd for the voltage set resistors on the regulators however there are provisions to use a POT to fine tune for exactly +/-18V if you choose (not necessarry imho).

-Each channel has 2 input / 2 Outputs (Dry In, Dry Return, Wet In, and Mix Out).  With 4 channels this would mean 16 XLR's (which would be a stretch to fit in a 1U enclosure).  For this reason TRS boards (for neutrik slimline series) are provided to easily allow 16 channels in a 1U enclosure.  Each TRS board holds 2 TRS connectors on .675" spacing.  They will fit vertically in the collective cases enclsoures, or can be mounted horizontally with plenty of room to spare in a parmetal or modushop enclosure.  Please note, if you are using the TRS boards you must use the nuts specified on the BOM, the hex type or nickel plated type nuts neutrik offers for the slimline series are too big to use on .675" centers.  To wire from the TRS boards to the main boards, just hardwire directly to TRS board and use a connector at the main board side for the simplest/cheapest solution.  Of course you could use a connector at both the TRS board and main board, but seems a waste imho.

-The boards provide 4 mono channels of blend, with the ability to link channels 1&2 (and 3&4 respectfully) to a single dual gang pot.  It is optional to do this, and you could just as easily leave all 4 channels independant, and simply hardwire the stereo link relays.

-Each channel has a hard bypass which consists of three (3) 12V relays running in series between the +/-18V rails for lowest power consumption.  The stereo link relays are a single 12V relay also running between +/-18V as well, and a 1/2W dropping resistor to limit the current (required for running a 12V relay at 36V).  The resistor is currently spec'd at 2K (sized for a 1K relay coil resistance, or 11mA current).  A 24V relay could also be used at this position, just resize the dropping resistors appropriately (simple ohms law).  If you use a relay with something other than a 1K coil resistance, the resitor will need to be resized accordingly.  The relay footprints will accomodate the small Axicom style relays spec'd on the BOM, or the larger panasonic types often used on various projects he on the lab.
« Last Edit: July 25, 2012, 11:39:41 PM by ruckus328 »
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com


ruckus328

Re: Send 'N Blend Support Thread (Now Available)
« Reply #1 on: September 19, 2011, 01:01:16 PM »
Just a bump so everyone's that waited (very patiently) knows these are available now.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

DOMC Mastering

Re: Send 'N Blend Support Thread
« Reply #2 on: September 25, 2011, 01:03:30 AM »
In the BOM you have 271.14.3k-rc twice - one 10 of and one 16 of
is this right? (part is 10r then 14k3)??sorry if this is a stupid question <------newbie
DOMC Mastering
www.domc.com.au

ruckus328

Re: Send 'N Blend Support Thread
« Reply #3 on: September 25, 2011, 01:32:42 AM »
No, sorry, go by the value under "Part".  Bad description/Part number, result of copy and paste and forgot to edit the text.  R1 through R28 (Qty10) should be 10R (Mouser 271-10-RC or equiv)  The other (qty16) should be 14K3 as indicated.  Will fix tomorrow.

Just a sidenote, you'll notice the 10uF and 47uF electrolytics are listed twice, which is intentional.  This is because some are in the audio path, and some are just for bulk storage/smoothing.  The ones in the audio path are listed in the notes as you'll see.  Did this because some may want to use a higher end cap (like elna silmic's etc) for the ones in the audio path, so wanted a way to distinguise which ones were doing what.

Same applies for the .1uF films.  X7R or film are fine for the PS decoupling.  Use polyester or polypro for the ones in the audio path (which are bypassing the electrolytics)  These ones are optional though, if you're using a higher grade electrolytic, you may want to ommit the bypass caps entirely, this is a subjective matter, try and see what you like better.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

DOMC Mastering

Re: Send 'N Blend Support Thread
« Reply #4 on: September 25, 2011, 01:45:16 AM »
Any good tips on high end pots? I am looking for the best I can with minimal cross talk and precision
DOMC Mastering
www.domc.com.au

Davo

Re: Send 'N Blend Support Thread
« Reply #5 on: September 25, 2011, 11:02:27 AM »
You can get good quality bournes conductive plactic pots at mouser.... they've got some 10%ers there
if money and audiophoolery are no object, you can find alps blue/black beauty, audionote, tkd etc. around the web

jandoste

Re: Send 'N Blend Support Thread
« Reply #6 on: September 30, 2011, 05:22:02 PM »
Got my boards and Awesome! Thanks Mike!
Any update for the case?
Thanks
« Last Edit: September 30, 2011, 05:32:00 PM by jandoste »

ruckus328

Re: Send 'N Blend Support Thread
« Reply #7 on: September 30, 2011, 09:37:26 PM »
Awesome, good to hear.  You'll have to ask Daniel (danderloo) for eta on his cases for this project, he's handling those.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

ruckus328

Re: Send 'N Blend Support Thread
« Reply #8 on: October 14, 2011, 04:33:05 PM »
Umit, that's correct. 

In last minute checking before I ordered them I accidentally grabbed the other AC symbol silkscreen and it got moved off board.....doh!
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

jandoste

Re: Send 'N Blend Support Thread
« Reply #9 on: October 14, 2011, 04:53:13 PM »
Umit, that's correct. 

In last minute checking before I ordered them I accidentally grabbed the other AC symbol silkscreen and it got moved off board.....doh!

Thanks Mike! Awesome!


ruckus328

Re: Send 'N Blend Support Thread
« Reply #10 on: October 14, 2011, 04:58:32 PM »
Umit, on second thought just to double check - you DO mean that's how to wire the transformer secondary, right? 

Just wanted to make sure you didn't mean to wire that connector to the main board.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

zayance

Re: Send 'N Blend Support Thread
« Reply #11 on: October 16, 2011, 04:44:12 PM »
wow, the power transformer has heated TOO MUCH  :o, and you say you had right voltages on the PSU output?
Problem like this could be the cause of a short in the circuit, or VA not enough for the needs....
Maybe the PSU was ok, but you had a short in the main board causing this?
Did you wired the power transformer correctly?

http://imageshack.us/photo/my-images/850/powertransformerwiring.jpg/


Did you wired going with the colors noted on the side of the Toroidal?
Be Carefull Jandoste...

zayance

Re: Send 'N Blend Support Thread
« Reply #12 on: October 16, 2011, 06:03:28 PM »
You should always wire going with the little note on the side of the Transformer, dont go with the tech note,
but if there is no note for the wire colors and winding on the side of the power transformer,
then yes tech doc should be right i guess...

jandoste

Re: Send 'N Blend Support Thread
« Reply #13 on: October 17, 2011, 09:48:54 AM »
Ok Guys,
This time was not me :) it was wrong and damaged[bad] transformer that I bought from mouser! I have tested it with a friend after that I called mouser and  the guy said me that it comes from manufacture!!!!!!!!! also I didn't have the note on the windings and the color code of the transformer!!! I bought two of this transformer and the second one has all we need to see as like the color codes etc etc but not the first one!
it is that transformer!
http://fr.mouser.com/ProductDetail/Triad-Magnetics/VPT36-690/?qs=wkKrz7WmEgMur335Y%252benyA%3d%3d 
The guy from mouser has already sent me new one!
voilà:) I had no chance:)  :o

PS: Thanks[ again] Tony !

ruckus328

Re: Send 'N Blend Support Thread
« Reply #14 on: October 17, 2011, 10:24:32 AM »
Umit, of course it's not going to work after it was melted, you killed the transformer when you tied the Red and Yellow wires together and connected Black and Orange to the Power Supply board.  This results in in phase AC signal to the rectifier bridge, resulting in no rectification and basically a dead short across the 1000uF cap banks as both nodes swing positive and negative at the same time.  The WO4G, 1000uF caps, and LM317/337 regulators are all likely toast, they should be replaced.  Hopefully the damage stopped at the regulators and nothing else down the chain was damaged.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

DOMC Mastering

Re: Send 'N Blend Support Thread
« Reply #15 on: October 22, 2011, 05:33:38 PM »
is d5 and d11 4148's?
DOMC Mastering
www.domc.com.au

DOMC Mastering

Re: Send 'N Blend Support Thread
« Reply #16 on: October 23, 2011, 08:19:30 AM »
anyone got a case design for this yet?
DOMC Mastering
www.domc.com.au

ruckus328

Re: Send 'N Blend Support Thread
« Reply #17 on: October 24, 2011, 10:42:47 PM »
is d5 and d11 4148's?

Yes.  If in doubt, always refer to BOM.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

ruckus328

Re: Send 'N Blend Support Thread
« Reply #18 on: October 24, 2011, 10:44:27 PM »
anyone got a case design for this yet?

No, if you're in a hurry there's always the old fashion way, ie: parmetal/modushop and front panel express.
Serpent Audio™ - SB4000 & SA-3A Boards & Parts Kits / SB4001 Preorder / Send 'N Blend

www.serpentaudio.com

jandoste

Re: Send 'N Blend Support Thread
« Reply #19 on: October 28, 2011, 06:11:15 PM »
Umit, of course it's not going to work after it was melted, you killed the transformer when you tied the Red and Yellow wires together and connected Black and Orange to the Power Supply board.  This results in in phase AC signal to the rectifier bridge, resulting in no rectification and basically a dead short across the 1000uF cap banks as both nodes swing positive and negative at the same time.  The WO4G, 1000uF caps, and LM317/337 regulators are all likely toast, they should be replaced.  Hopefully the damage stopped at the regulators and nothing else down the chain was damaged.

Hey Mike,
Thanks for the feedback... it was mouser error :) than mine :) but now the PSU is working well!
just I want to know what did you use front panel POTS 10K lin and dual gang? do you have any mouser reference?
Thanks