jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #20 on: April 22, 2012, 10:24:01 AM »
Can't find my precision resistors, so can I complete the build and then do the CMRR alignment once its all assembled?
Yes, no problem.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #21 on: April 22, 2012, 12:21:36 PM »
Overlay PDF's for the 3 large boards have been added to the first post of this thread.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rob61

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #22 on: April 23, 2012, 03:18:46 AM »
Note : the leads of the LED are too large in diameter to fit through the LED holes on the CB motherboard.

jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #23 on: April 23, 2012, 08:43:20 AM »
Note : the leads of the LED are too large in diameter to fit through the LED holes on the CB motherboard.
They may be a little snug but the fit OK. I like them snug. Maybe it's the approach angle or something? It's a tricky bend too.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #24 on: April 23, 2012, 04:09:01 PM »
nah - they fit.. keep workin it in there.

-pete

rob61

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #25 on: April 23, 2012, 06:17:02 PM »
I guess I need to eat my Wheaties...

rob61

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #26 on: April 24, 2012, 12:26:45 PM »
Finished the main board and CB board and ran test for unity gain. Both pass signal fine but there is -11 db loss. I have NOT yet been able to adjust CMRR as I'm waiting for some precision resistors to arrive. Would that account for the drop until those are adjusted or should I be looking for something else? Both units exhibit the same level drop.

jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #27 on: April 24, 2012, 01:21:03 PM »
There may be a minimal difference after the CMR adjustment but not 11dB. Usually .25dB or less. I would be 100% sure it is not cabling or a setting on a converter or something. This happens all the time. Next, be 100% sure it is not opamp related. I recommend to never test a module with unconfirmed opamps.

Keep us posted.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rob61

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #28 on: April 24, 2012, 09:53:20 PM »
Finished the pair, popped in some DOAs and viola, they work. No signal loss, and everything tested fine.


Next, wanted to experiement with different DOAs I have. Using combo of gar2520 and gar1731. One order (A1-A2) works fine, reverse order and I get lower signal and hiss.???

I tried using a pair of 2050E and it blew the 48v fuse on my 51X. Not sure, maybe I seated a module wrong... hopefully nothing is toasted other than the fuse. Any reason the 2050E should not work? Also, why do I get the issue of noise and signal loss depending on order of the DOAs?

Will obtain more fuses tomorrow and see what all happened.

jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #29 on: April 24, 2012, 10:26:37 PM »
I would assume the fuse issue on the 48V rail was related to seating the module. There is not even a gold finger on the LC card for 48V so it was probably the #14 finger shorting to the #15 pin in the connector. Are you sure the -16V rail is OK? That is what's on pin 14. Might explain the DOA hissing issue.

The 2050E should work no problem. Same with swapping the DOA's around. Maybe that was a module seating issue as well? Otherwise, I can't think of an explanation right now.

I didn't want to add the extra spacer on these cards for the 18 pin connector since the majority of my customers are just VPR guys. That I cannot explain but you may want to insert a little spacer of some sort so there can be no alignment problems. When I seat a 15 pin card into an 18 pin connector, I make sure I feel the card hitting against the top of the card edge connector before I insert it. Also, the steel cover may help as it is just barely oversized to drop over the 18 pin connector. I am pretty certain this would not happen with the cover on.

Otherwise, I will look forward to your thoughts sonically!  :)
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #30 on: April 25, 2012, 10:47:06 AM »
rob beat me!
anyway.... i finished my first one... took a while since i've been super busy with sessions and life in general..
on a whim i figured i'd plug it in and try it right off the bat without doing any interstage testing other than using two known good DOAs (tested first in preamps)... i haven't done the CMRR setting, but why not try it right?  lo and behold it works! sounded great too. kudos on wonderful build guides jeff!

-pete


jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #31 on: April 25, 2012, 12:11:49 PM »
Awesomeness! Well done Pete!  8)
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

rob61

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #32 on: April 25, 2012, 12:22:49 PM »
A new fuse in the 51X, and I'm ready to go again. Sounds great... lovin' it. Big ballsy low end, really nice and fat, mids have a nice presence and dimension about them, and highs are more sizzling than smooth, but definately usable on lots. Overall a real treat and will be a great addition to the arsenal.

Have tried the 2050Es, gar2520s, and again tried the 1731s. With the 1731s I blew another fuse! I tried to be very careful seating them. I've used these 1731s in other modules and they worked, but I wonder if one is bad. (recently built these so not a lot of testing). I also have some red dots but haven't experimented with those yet. Because of what they do to the highs, they might not be my first choise with these EQs. I'd rather pair them with something with a smoother high end. But I will try them out sometime.

The 48v blew (.125amp, others are 1.6A, so maybe that's why this goes out first)???  I'll test again from the build guide on any shorting, but my test when building was fine unless something got bent putting them in/out (tolerances are extremely close on the 1731, much closer than 2520).

Could a faulty 1731 blow the 48v???
« Last Edit: April 25, 2012, 12:27:47 PM by rob61 »

jsteiger

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #33 on: April 25, 2012, 12:30:05 PM »
...Could a faulty 1731 blow the 48v???
No it can't. I can only imagine that it was a seating issue.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

kante1603

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #34 on: April 25, 2012, 01:00:29 PM »
...Could a faulty 1731 blow the 48v???
No it can't. I can only imagine that it was a seating issue.
Hello Rob,
pardon me for chiming in.
Don't have these modules handy yet,but a simple question is:
Have you tried this on any other slots on your rack too?
If the fault follows you can shoot out the connectors on the backplane.
If not do a very good inspection on the inside of the connector with a magnifying glass under good light.Look for even the smallest parts that don't belong there!Maybe something went off and is moving;maybe it's a miniature piece of a parts leg while cutting it to length.These little beasts can "fly" pretty far.
I absolutely agree with Jeff-this fault must be something logical and mechanical.
Btw:Pin 15 is even not existing on the back pcb (it carries the +48vdc for mic pres) from what I've seen from Jeff's pics.
The DOA will not be the cause since it doesn't "reach" Pin 15 on the card edge connector.
Just what came to my mind when thinking about it.

Good luck and best regards,

Udo.

dandeurloo

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #35 on: April 27, 2012, 11:05:07 AM »
Lovely!

PROFESSIONAL CHASSIS AND FRONT PANELS FOR DIY PROJECTS: WWW.COLLECTIVECASES.COM

Dan Deurloo
www.collectivecases.com
www.risendrums.com

kante1603

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #36 on: April 27, 2012, 12:23:45 PM »
Congrats Dan,

I'm jealous at the moment,but today have received a message that my kits have hit the german border.They're at the customs now (where else?).
Have fun,

Udo.

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #37 on: April 27, 2012, 03:43:49 PM »
just finished my 2nd.
again... works perfect!

one very annoying gotchya on this one though... i was putting the stop pins in one of the grayhills and spaced out for a sec... when i came to my senses i had put it in the wrong hole. those things are a BUGGER to get out if you need to. i ended up grinding some of the aluminum housing away with a dremel, then had to loosen it with a pair of needle point tweeters... just when i thought i was going to have to order a new switch, i tuned it the board assembly over, tapped on the back of the switch, and it popped out! whew. also - i had a few pins in the first module go flying out of my pliers as i was trying to put them in... gone forever on the shop floor. so in their stead on this module i had to use lead clippings. those fit nicely.

good luck everyone!

-pete



dandeurloo

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #38 on: April 27, 2012, 04:26:21 PM »
I've done that before with the grayhills.  Super strong magnets pull them out as well!
PROFESSIONAL CHASSIS AND FRONT PANELS FOR DIY PROJECTS: WWW.COLLECTIVECASES.COM

Dan Deurloo
www.collectivecases.com
www.risendrums.com

gar381

Re: [BUILD] LC53A~500 Series~Love Child EQ Kit~Official Support Thread
« Reply #39 on: April 28, 2012, 11:44:18 PM »
Mine went together SOOOOOTH as silk !! :)
Great engineering and design work Jeff !!

I've tried pairs of 990s, gar2520s and gar1731s so far in both
positions.   The 990s are way to clean, sterile and lifeless
for my taste.  The gar2520s are not bad but at this point
loving the gar1731s muchly (SMOOOOOOTH)!!.  I haven't tried mixing them
up (1 and 1) yet nor have I had a chance to try Scott's red dots.  I would be interested
in knowing what DOA combos you guys are using and loving in these really
nice EQs.

GARY
RETIRED.....  from 51yrs in Show Biz

gar2520, gar1731 and gar918 DOAs at  http://capi-gear.com/catalog/index.php?cPath=71_72
NEW Sphere section added http://gar381interests.com/gar381interests.html


 

Related Topics

  Subject / Started by Replies Last post
971 Replies
159451 Views
Last post April 27, 2018, 06:45:54 PM
by jsteiger
133 Replies
29257 Views
Last post March 23, 2018, 06:48:16 AM
by haselnusse
317 Replies
55397 Views
Last post July 15, 2018, 10:01:24 AM
by jsteiger
923 Replies
146664 Views
Last post July 10, 2018, 02:32:40 AM
by Potato Cakes