Jroq82

Re: [BUILD] CAPI VP28~500 Series~2-Stage Preamp~Official Support Thread
« Reply #1080 on: March 31, 2021, 04:05:02 PM »
Good day to all,

Just finished building one of the 2 VP28's. Having some issue with the input I think. Seems to be extremely low. When I plug in a mic it won't even pick up the mic. But what I'm wanting these for are for my 2 buss. My setup, Audio interface outputs going to summing mixer, summing mixer going into VP28, vp 28 going into SSL comp., then SSL comp. going back into interface. (this setup work flawlessly with the 312's I built before)

When sending audio out of summing mixer I can hear the signal very faintly. when turning up the input and output knobs on VP28 it brings level up maybe 3db. Im sure its doing more than that but its all I can hear.

I haven't done the test points yet, but it's because I don't fully grasp on how to do them, so any detailed information on how to go about that would be great, I would be using a DAW for signal generation.

The opamps were pre assembled at CAPI so I'm extremely confident that can't be the issue. (2520 for both)

Ive double checked the soldering and I could clean up some spots, so Ill try that and repost an update.

It sounds like it could be a simple solution and I hope to be able to find it. Thank you kindly in advance for any insight and information.


 

Related Topics

  Subject / Started by Replies Last post
987 Replies
212939 Views
Last post December 15, 2020, 12:36:42 PM
by WFDE
144 Replies
46923 Views
Last post December 06, 2020, 11:55:01 AM
by Vibrowhatzit
372 Replies
86682 Views
Last post August 24, 2020, 11:06:24 AM
by jsteiger
459 Replies
108552 Views
Last post December 23, 2020, 01:57:59 PM
by Mylithra