Potato Cakes

Re: [BUILD] CAPI VP28~500 Series~2-Stage Preamp~Official Support Thread
« Reply #1040 on: April 15, 2019, 11:12:35 PM »
I have been combing through the thread to see if anyone had similar issues but I can't seem to find anything.  My VP28 build does not seem to be passing any signal.

I'm pretty sure that on this thread and most all the other build threads here on the GDIY forum there are several posts about builds not passing signal. Also, just saying it is not passing signal is not going to be useful in diagnosing the problem. Unfortunately you will have to go back through this thread a little more closely and read all the posts on this thread regarding op amps, solder joints, transformers, etc. There are also voltages posted for the test points on VP28 Support page on the CAPI website to aid in troubleshooting. I know it doesn't sound like fun, but trying to find errors in one's build rarely is.

Thanks!

Paul


jsteiger

Re: [BUILD] CAPI VP28~500 Series~2-Stage Preamp~Official Support Thread
« Reply #1041 on: April 16, 2019, 12:13:56 AM »
Hello All,

I have been combing through the thread to see if anyone had similar issues but I can't seem to find anything.  My VP28 build does not seem to be passing any signal. The green LED does not light up and there seems to be nothing passing through. The other LEDs are working and everything seems to look fine but not sure where to start. Does anyone have any suggestions on where to look first? Thanks!
As always, please tell us first about the opamps. What are they and who built them?

Also, have you tried the Test Points doc? Where does your module stop showing the same results as what is posted in the TP doc?

As Paul mentioned, read back thru this thread and you will find a plethora of excellent info for you to at least start with.
« Last Edit: April 16, 2019, 12:17:11 AM by jsteiger »
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

resilient

Re: [BUILD] CAPI VP28~500 Series~2-Stage Preamp~Official Support Thread
« Reply #1042 on: April 16, 2019, 09:13:24 AM »
Did you also build your opamps?

You will want to get known working on amps to start with.

Brandon


 

Related Topics

  Subject / Started by Replies Last post
975 Replies
169680 Views
Last post April 15, 2019, 07:05:50 PM
by jsteiger
138 Replies
33014 Views
Last post November 26, 2018, 09:42:20 AM
by [silent:arts]
360 Replies
63624 Views
Last post February 02, 2019, 10:13:37 AM
by JOHN5
456 Replies
86436 Views
Last post July 20, 2018, 11:12:37 PM
by bleedingearaudio