drask

Re: The Rude Tube Build / Support Thread
« Reply #20 on: September 06, 2012, 01:48:08 PM »
Hello,

There is a little mistake on the PSU board.
For the heaters, you need to inverse pin 2 and 3 of the LM350.

I updated the Manual Build.
Value missing are now present.
And there's a drawn for conenct correctly the LM350.

Thank's,
Jr


Manual Build MAJ => http://www.mediafire.com/view/?s95xkmf1cw72o54


minor_glitch

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #21 on: September 07, 2012, 08:50:20 AM »
C19 - schematic says 100uF 6V, BOM says 10uF 63V?

bernbrue

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #22 on: September 07, 2012, 09:03:54 AM »
100 uF/6V is correct! Preferably Low ESR, voltage can be higher. So any 100uF cap should work!
regards
Bernd

minor_glitch

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #23 on: September 08, 2012, 01:12:28 PM »
Perfect, thanks. 
Last stupid parts questions (I hope). C1 is 22pF on BOM, 20pF on schematic.  I'm guessing either value would be fine?  Also, would be it ok to use mica for C1 instead of film/tant or would you advise against that?

bernbrue

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #24 on: September 08, 2012, 02:03:24 PM »
Hi,
I would leave out C1 and R2, since these component build a zobel network for the original REDD47 mic transformer (1:7). You won´t need it with the 1:1 line transformer. You can add it later, if your transformer needs a zobel network. Check the data sheet for your transformer.
regards
Bernd

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #25 on: September 10, 2012, 09:00:52 AM »
Hi Bernd,
is it the volume output pot 50k or 22k value?
Ciao
Fabio

drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #26 on: September 10, 2012, 10:24:11 AM »
Hi Bernd,
is it the volume output pot 50k or 22k value?
Ciao
Fabio
It's 22K log.

best,
Jr

jandoste

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #27 on: September 12, 2012, 12:00:51 PM »
Hey Guys,
I almost finished the PSU board but R1[470R 2W] is smoking that I already changed TL783 and it's the same? do you have this problem or it's ok for you :)
Thanks

bernbrue

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #28 on: September 12, 2012, 01:09:51 PM »
Hi,
don´t set the psu under power before all components are soldered in and at least one main board with the tubes plugged in is connected to the psu. Voltages will be much higher when the psu is not under load. Check AC coming from the transformer. It should not exceed 250-270V. If the problem is still there, you should take a 5W 470R. Since I haven´t received any pcbs of The Rude Tube I  can only guess what´s going on. Jerome, it might be better to send me a few boards. Otherwise I can´t support builders here.
regards
Bernd

drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #29 on: September 12, 2012, 02:27:51 PM »
Hi,
don´t set the psu under power before all components are soldered in and at least one main board with the tubes plugged in is connected to the psu. Voltages will be much higher when the psu is not under load. Check AC coming from the transformer. It should not exceed 250-270V. If the problem is still there, you should take a 5W 470R. Since I haven´t received any pcbs of The Rude Tube I  can only guess what´s going on. Jerome, it might be better to send me a few boards. Otherwise I can´t support builders here.
regards
Bernd
Hi,
Yes I know Bernd, I sent you a mail about this.
Any kit left for the moment. But One PSU yes.
I can make a new batch. I'll post a feeler.
best,
Jr


drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #30 on: September 12, 2012, 02:30:17 PM »
Hey Guys,
I almost finished the PSU board but R1[470R 2W] is smoking that I already changed TL783 and it's the same? do you have this problem or it's ok for you :)
Thanks
Jandoste, I'll check my PSU ;)

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #31 on: September 13, 2012, 09:09:30 AM »
I have not finished all the rube tube, but I checked the psu with a resistor load and it works. I have about 250V on the output.
Fabio

jandoste

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #32 on: September 13, 2012, 03:34:24 PM »
Hey Fabio,
Thanks for the update! Just a quick question... did you solder the heatsinks to the PCB?
Cheers,


I have not finished all the rube tube, but I checked the psu with a resistor load and it works. I have about 250V on the output.
Fabio

Woot

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #33 on: September 14, 2012, 09:03:31 AM »
Hey Guys,

Received my boards, nice and quick thanks J!

Just wondering if someone could confirm the power trafo voltages for me, and if possible add a link for a suitable one?

Sorry for the noob question but I'm a bit confused.

Cheers,

Matt

drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #34 on: September 14, 2012, 04:42:32 PM »
Hey Guys,

Received my boards, nice and quick thanks J!

Just wondering if someone could confirm the power trafo voltages for me, and if possible add a link for a suitable one?

Sorry for the noob question but I'm a bit confused.

Cheers,

Matt
Hi Matt,

This is a link for the power transfo :)
http://www.musikding.de/Passive-Bauteile/Transformatoren/Ringkerntrafos/Ringkerntrafo-230V-2x-12V-50W::2885.html

best,
Jerome

kepeb

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #35 on: September 14, 2012, 06:03:58 PM »

Hi Matt,

This is a link for the power transfo :)
http://www.musikding.de/Passive-Bauteile/Transformatoren/Ringkerntrafos/Ringkerntrafo-230V-2x-12V-50W::2885.html

best,
Jerome

really?
you need just 2x 12v?

not even looked at my boards yet. are there any more mistakes/finished builds up to now?
pyinag cosle aentttoin

drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #36 on: September 14, 2012, 06:43:31 PM »

Hi Matt,

This is a link for the power transfo :)
http://www.musikding.de/Passive-Bauteile/Transformatoren/Ringkerntrafos/Ringkerntrafo-230V-2x-12V-50W::2885.html

best,
Jerome

really?
you need just 2x 12v?

not even looked at my boards yet. are there any more mistakes/finished builds up to now?
Oh sorry wrong link. It's for another project.

The power transfo it isn't available for the moment on msikding.de

I'll for find a another from Farnell.

If you find, you need this " Transformers secondary need to be => 250v - 0,1A // 9v 2,5a // 24v - 0,5A"

Woot

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #37 on: September 14, 2012, 07:11:12 PM »
Thanks guys.

I think I'm getting a little confused with how the secondaries are named.

So the "250v - 0,1A // 9v 2,5a // 24v - 0,5A" could be shown as 125-0-125, 4.5-0-4.5 and 12-0-12, with each secondary wired in series to give the final voltage?

If so my searches haven't come up with a single trafo that will do all of this. Or will we need one trafo for the main secondary voltage and heaters, and a separate one for the relay/lamp?

Thanks again.

drask

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #38 on: September 14, 2012, 07:45:52 PM »
Thanks guys.

I think I'm getting a little confused with how the secondaries are named.

So the "250v - 0,1A // 9v 2,5a // 24v - 0,5A" could be shown as 125-0-125, 4.5-0-4.5 and 12-0-12, with each secondary wired in series to give the final voltage?

If so my searches haven't come up with a single trafo that will do all of this. Or will we need one trafo for the main secondary voltage and heaters, and a separate one for the relay/lamp?

Thanks again.
Yes, wired in series will be okay. Check the voltage after to be sure.

For the last option, why not. But we can a power transfo. Just need to search.
Take a look on farnell ...

kazper

Re: The Rude Tube Build / Support Thread (MAJ + PSU)
« Reply #39 on: September 14, 2012, 09:47:16 PM »
The Mediafire site is a poor choice to host the files for the build. it's going to make it had to support this project more than a few weeks at a time.

As for a transformer, for a external cased power transformer you may try the Edcor XPWR055-120/240
http://www.edcorusa.com/p/649/xpwr055_120-240

If any of you have problems getting them to the EU let me know and I can help you out.

Bom listed transformer links:

Inputs:
https://www.edcorusa.com/p/148/wsm10k-10k

Outputs:
https://www.edcorusa.com/p/346/xs1100

LL5402:
UK = http://www.canford.co.uk/Products/23-134_LUNDAHL-LL5402-TRANSFORMER-Analogue-audio-PCB-line-output
World/Spain = http://www.don-audio.com/lundahl-ll5402_2
Us = http://www.kandkaudio.com/transformers.html

Kevin
« Last Edit: September 14, 2012, 10:02:20 PM by kazper »
Intentionally left blank


 

Related Topics

  Subject / Started by Replies Last post
1010 Replies
187954 Views
Last post April 29, 2020, 05:19:48 AM
by ruffrecords
64 Replies
27402 Views
Last post January 09, 2017, 10:32:15 AM
by kosi
543 Replies
96002 Views
Last post June 09, 2020, 01:01:29 AM
by rachansky
5 Replies
2801 Views
Last post March 21, 2018, 01:17:49 PM
by delmonton