Re: Build Thread:MS76
« Reply #60 on: July 01, 2017, 12:39:29 PM »
I think I figured it out.

I mis interpreted the pcb markings for the molex connectors. Since I used the molex pin numbers on the pcb to wire the control boards, its not an issue for any of them except the blend pot which isn't on a pcb. It was wired backwards.

Also, I was thinking that the input pot should affect the level shown in the VU IN mode. I don't think that is the case.

I am trying to calibrate it now; I'll update if I am successful.


Re: Build Thread:MS76
« Reply #61 on: July 01, 2017, 07:30:32 PM »
Blend pot should be out during calibration. Theres a relay, which will switch it out completely, regardless of the orientation of the  wiring.

VU in is just that - the level coming into the unit.

Hope you get there!

Gustav

Re: Build Thread:MS76
« Reply #62 on: July 05, 2017, 10:26:58 PM »
Well seems to be working now. I'm not sure what fixed it but I went through and just reflowed most of the pcb and checked all the transistors. Everything tested fine in and out of the circuit.  Who knows! works now and sounds great!

Re: Build Thread:MS76
« Reply #63 on: July 06, 2017, 02:09:19 AM »
Well seems to be working now. I'm not sure what fixed it but I went through and just reflowed most of the pcb and checked all the transistors. Everything tested fine in and out of the circuit.  Who knows! works now and sounds great!

Awsome, and great design!

Re: Build Thread:MS76
« Reply #64 on: July 06, 2017, 11:42:32 AM »
I kept the front panel layout the same and just changed font and color scheme inspired by the rev a blue stripe.

I've been wanting to try front panel express' print service. It came out pretty good. It's definitely more fragile as you can see some chipping around the chassis screws nothing a washer can't hide but if I were to do it again I'd probably  Hit it with a coat of lacquer or something for extra durability.

Re: Build Thread:MS76
« Reply #65 on: July 06, 2017, 07:50:34 PM »
One question regarding attack and release:
Is this like an 1176 wherein the fastest setting is clockwise? I haven't had much time to experiment with it yet but I was getting the feeling the release was faster in the counter-clockwise setting.

Thanks!

Spex95

Re: Build Thread:MS76
« Reply #66 on: March 10, 2018, 07:10:44 AM »
Hi,
Can someone tell me the value of the out pot, I must be missing it somewhere?
Is this a linear or log pot?

Thanks!

Thijmen

Re: Build Thread:MS76
« Reply #67 on: November 08, 2018, 08:16:40 PM »
Hi everybody,

I see some people talk about a "Errata" file/section, which i'm currently looking for. I scanned all the documents i could find over here:  https://pcbgrinder.com/index.php?route=product/product&path=59_61&product_id=64:

 But i can't find anything referring to "errata".  Where can i find the Errata file/section?

Greetings,
Thijmen