Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1800 on: April 22, 2020, 12:43:41 PM »
I was just about to pull the trigger on a stereo set and at the checkout I saw that there's no shipping to Europe at the moment.
Damn you, Corona!!  :P

Keep checking back.

The issue is that we use USPS for international shipping and USPS uses commercial airlines to ship. With so many commercial flights cancelled, nothing is leaving the USA (other than to Canada).

I'm trying to get a biz account going with FEDEX or DHL.  Since they operate their own flights they are fine but they also tend to be much more expensive.  Seeing what I can workout with them.

Mike
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio


andow

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1801 on: April 23, 2020, 02:11:51 AM »
Keep checking back.

The issue is that we use USPS for international shipping and USPS uses commercial airlines to ship. With so many commercial flights cancelled, nothing is leaving the USA (other than to Canada).

I'm trying to get a biz account going with FEDEX or DHL.  Since they operate their own flights they are fine but they also tend to be much more expensive.  Seeing what I can workout with them.

Mike

Thanks for the info!

I hope the Fedex/DHL thing works out, I'm really trying to use the extra spare-time at the moment for a new project. And two 1176 are first on my list...  ;)

Ricardus

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1802 on: April 25, 2020, 12:53:02 PM »
I didn't open up the meter before I assembled everything, but should have to see what kind of bulb was in there. Does anyone know of a drop-in LED replacement bulb for these type meters?
Audio mastering for hire..

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1803 on: April 27, 2020, 04:18:00 PM »
I didn't open up the meter before I assembled everything, but should have to see what kind of bulb was in there. Does anyone know of a drop-in LED replacement bulb for these type meters?

It's a 5x20mm fuse style lamp.

This is how our manufacturer does it.

Mike

Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

andow

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1804 on: April 28, 2020, 03:08:04 PM »
Keep checking back.

The issue is that we use USPS for international shipping and USPS uses commercial airlines to ship. With so many commercial flights cancelled, nothing is leaving the USA (other than to Canada).

I'm trying to get a biz account going with FEDEX or DHL.  Since they operate their own flights they are fine but they also tend to be much more expensive.  Seeing what I can workout with them.

Mike

Any update on the matter?

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1805 on: April 30, 2020, 12:58:16 PM »
Any update on the matter?

Yes.

We're back shipping internationally using UPS.

Mike
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

andow

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1806 on: April 30, 2020, 02:01:27 PM »
Yes.

We're back shipping internationally using UPS.

Mike

Thanks for the info!

Oh man, I'm haunted by bad luck: I couldn't wait and ordered the mouser cart in the meantime. And now I see that the partial 1176 kit is out of stock... :'(

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1807 on: May 07, 2020, 01:52:37 AM »
First build of a FET/Rack Rev A. 

No output at the xlr, no AC signal at TP15.  TP 1 seems like it might be ok - it’s a little low (.090) but I’m not sure where the exact middle of the input knob is - so it might be ok.

I’ve check all my solder joints and everything seems good....

Any more specific measurements I can take leading up to TP15 so I might see where the signal flow stops?

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1808 on: May 07, 2020, 11:54:55 AM »
First build of a FET/Rack Rev A. 

No output at the xlr, no AC signal at TP15.  TP 1 seems like it might be ok - it’s a little low (.090) but I’m not sure where the exact middle of the input knob is - so it might be ok.

I’ve check all my solder joints and everything seems good....

Any more specific measurements I can take leading up to TP15 so I might see where the signal flow stops?

TP1 is fine.

Check those DC transistor readings in the guide for Q2 and Q3.  Make sure everything in the signal pre-amp box is well soldered, oriented, and the correct value.

Mike
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1809 on: May 07, 2020, 11:56:12 AM »
TP1 is fine.

Check those DC transistor readings in the guide for Q2 and Q3.  Make sure everything in the signal pre-amp box is well soldered, oriented, and the correct value.

Mike

You can also measure your AC a:

G of Q2
B of Q3
C of Q3

Mike
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio


Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1810 on: May 07, 2020, 02:45:10 PM »
Q2 DC:
G=4.76
S=8.33
D=14.63

Q3 DC:
E=14.01
C=14.02
B=14.67

Q2 AC:
G=.96 (same as TP 1)

Q3 AC
B=0
C=0

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1811 on: May 07, 2020, 02:48:26 PM »
Q2 DC:
G=4.76
S=8.33
D=14.63

Q3 DC:
E=14.01
C=14.02
B=14.67

Q2 AC:
G=.96 (same as TP 1)

Q3 AC
B=0
C=0

Q3 is not functioning correctly.  What is the DC resistance (Ω) between Q3 emitter and ground?

Mike
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1812 on: May 07, 2020, 03:05:23 PM »
Which leg is the emitter?

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1813 on: May 07, 2020, 03:21:44 PM »
Which leg is the emitter?

Labeled on the bottom of the PCB.
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1814 on: May 07, 2020, 09:18:39 PM »
Weirdly, E on Q3 is 0 with the unit powered on, and it jumps all over the place with the unit off.  It sorta spikes, then runs down from a high impedance number (in the 100’s) down to like .4, then starts high again. 

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1815 on: May 08, 2020, 04:44:16 PM »
Weirdly, E on Q3 is 0 with the unit powered on, and it jumps all over the place with the unit off.  It sorta spikes, then runs down from a high impedance number (in the 100’s) down to like .4, then starts high again.

I've added more detail to the troubleshooting doc.  Try measuring through that section again, paying attention to the new stuff in there, including the TP1 start position.

https://www.hairballaudio.com/blog/resources/post/fetrack-troubleshooting-guide

Where does your signal die? Base of Q3?

Mike

Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1816 on: May 12, 2020, 12:04:50 PM »
Thank you for updating the doc.  That’s awesome.  Sorry for the delay, family responsibilities.

The signal seems to die at “D” of Q2.  It is .096 VAC on the other two legs.  Zero after Q2.  I have soldered and resoldered - wiggled it, etc, it doesn’t pass any signal to that pin from what I can tell. 

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1817 on: May 12, 2020, 03:19:05 PM »
Thank you for updating the doc.  That’s awesome.  Sorry for the delay, family responsibilities.

The signal seems to die at “D” of Q2.  It is .096 VAC on the other two legs.  Zero after Q2.  I have soldered and resoldered - wiggled it, etc, it doesn’t pass any signal to that pin from what I can tell.

Maybe a dead Q2 then. What are the DC voltages at each leg of Q2?
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1818 on: May 12, 2020, 03:41:13 PM »
.096 on the other two legs.  0 VAC on leg D. 

Hairball Audio

Re: [BUILD] New FET/RACK Official Help Thread - Please read first post!
« Reply #1819 on: May 12, 2020, 03:43:26 PM »
.096 on the other two legs.  0 VAC on leg D.

DC voltages.
Hairball Audio, LLC
DIY Parts and Kits
https://hairballaudio.com

Top secret stuff and upcoming releases:
http://instagram.com/Hairballaudio
http://facebook.com/hairballaudio