jsteiger

Ok, will try to trace through the relay circuit and see if I can find anything, thanks.
Are you 100% sure the zeners and 914s were not mixed up?
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


110% sure!  I always double and triple check every component before I... er... hang on a minute... man these are hard to read... okay maaaaaybe CR1 and CR2 were swapped.  Wow, this sounds a lot better when it's not bypassed!

Thanks Jeff!  Amazing stuff as always.

Are you 100% sure the zeners and 914s were not mixed up?

Hi all,
I just finished my first of 2 LC25 yesterday but when i put in a DOA (Prebuilt JE-990 by Haibrall) PR5 and PR6 went up in smoke.
PR5&6 connect to the supply voltages of the DOA (+15, -15V) which I measured before. The DOA worked well in a Haibrall Lola and a CAPI VP28 before. Additionally to the burnt resistors the  the Output transistors of the DOA got really hot. I also measured that TP4 connects to ground, is that ok (via 2503?)?
I also checked the DOA on it's own ie connected it to a supply where each (+ and -) consumed about 2mAmps. I don't know where to look.

Greetings from Graz
« Last Edit: December 10, 2018, 06:59:07 AM by saturnjayzero »

jsteiger

Hi all,
I just finished my first of 2 LC25 yesterday but when i put in a DOA (Prebuilt JE-990 by Haibrall) PR5 and PR6 went up in smoke.
PR5&6 connect to the supply voltages of the DOA (+15, -15V) which I measured before. The DOA worked well in a Haibrall Lola and a CAPI VP28 before. Additionally to the burnt resistors the  the Output transistors of the DOA got really hot. I also measured that TP4 connects to ground, is that ok (via 2503?)?
I also checked the DOA on it's own ie connected it to a supply where each (+ and -) consumed about 2mAmps. I don't know where to look.

Greetings from Graz
Can you check again the resistance from the DOA output pin to ground? This should be a very low resistance so set your DMM accordingly.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

I fixed it. Your first instinct was right. One of the 99ers has gone bad.  The other one  of the pair i got works (for now, for a 99er).  Now I gotta find a cold solder somewhere in the relais-switching path. Those get triggered by the slightest vibrations. The gyrator switches seem fine but i suspect there will be another cold spot or two. Any idea how to spot them correctly?

The output pin resistance to ground was something like 10 to 50 Ohms if I remember correctly.

Thank you

So I checked all the solder joints on the switches and relais circuit. AFAICT The Unstable relais switch was caused by a cold solder joint at Q1. All the bands are working fine. My Problem now is that the unit emits a high-pitched hum. The hum is gone when I turn down the 1.6kHz band 4 dB. Jeffrey do you have any clue for me how to fix this? Also the unit seems a little bit noisy (even  with no source connected).

Best regards and Thank You for your help

Sorry Jeff, I got that too. Turns out testing a unit alone in the middle of a 6 slot rack can lead to weird radio interferences. That included the ringing noise and low humming every time my hand entered the inside of the rack.

I love the LC25 by the way. Such a powerful shaping tool. I had a lot of fun testing it out with my electric guitar. Can't wait to tweak some drums. Great job and a great kit. Cheers and good night.

jsteiger

Sorry Jeff, I got that too. Turns out testing a unit alone in the middle of a 6 slot rack can lead to weird radio interferences. That included the ringing noise and low humming every time my hand entered the inside of the rack.
What rack are you using? When we build them and test, they are wide open laying on a bench with a test jig. No enclosure. No noise or hum at all. That is why I am questioning the rack you are using.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

What rack are you using? When we build them and test, they are wide open laying on a bench with a test jig. No enclosure. No noise or hum at all. That is why I am questioning the rack you are using.

I have 2 racks by Rupert Neve Designs. I used a empty rnd r6 where i had the issues, Then i put it in a almost full rnd R10. I like them but they have no linear power supply afaik.

Blackdawg

Hey Jeff,

I am eyeing a pair of LC25 and LC40 and am curious about a modification.

Which resistors effect the gain of the grayhills? Would it be possible to modify them for smaller steps?

As in possibly these gain steps:

-9
-6
-3
-2
-1
-0.5
0
+0.5
+1
+2
+3
+6
+9

Could make for a cool mastering eq I think.

Normally this would be simple but looking at how you have the switches on the PCB it looks like they are actually sharing resistors? Is that true?

And if this is possible....can some custom faceplates be ordered? :)

Thanks Jeff!


jsteiger

Yes that's possible but not sure its something I would have the time for. There are 2 resistor ladders for cut/boost. Each has 5 switches. You would need to rework those R's All on the switch PCB that the Grayhill's mount to. My screen shop is not really conducive to small runs or custom orders. They do fabulous work but it would cost $380 for new films and then a minimum dollar amount per run. They only make sense for large runs.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Blackdawg

Yes that's possible but not sure its something I would have the time for. There are 2 resistor ladders for cut/boost. Each has 5 switches. You would need to rework those R's All on the switch PCB that the Grayhill's mount to. My screen shop is not really conducive to small runs or custom orders. They do fabulous work but it would cost $380 for new films and then a minimum dollar amount per run. They only make sense for large runs.

Gotcha.

Well I could always attempt my own panel which sounds like a terrible idea..haha

Is it possible to get the schematic of the ladder at least to wrap my head around it to help figure out what I'd need to make that happen? I can of course shoot you an email about this if that would be better.

Thanks Jeff!

jsteiger

Gotcha.

Well I could always attempt my own panel which sounds like a terrible idea..haha

Is it possible to get the schematic of the ladder at least to wrap my head around it to help figure out what I'd need to make that happen? I can of course shoot you an email about this if that would be better.

Thanks Jeff!
Yes send me an email. I prepared this info for a guy before but once he realized what was actually involved he never followed thru with the build.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Blackdawg

Yes send me an email. I prepared this info for a guy before but once he realized what was actually involved he never followed thru with the build.

Pff. Lame.

I am motivated  8)

Email sent!

Hey Jeff,

I finally got around building my second one. It sounds and works really great with one caveat: The status LEDs don't work/ Do you have any ideas what to check (beside Diode direction)?

Have a nice weekend

jsteiger

Hey Jeff,

I finally got around building my second one. It sounds and works really great with one caveat: The status LEDs don't work/ Do you have any ideas what to check (beside Diode direction)?

Have a nice weekend
LED direction as well as the 1N914s on the switch PCB.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.