jsteiger

Hey folks

Tonight at midnight central time I am releasing the BT50, which is based on the original legendary 550.

Details and automated checkout can be had here:
http://capi-gear.com/catalog/index.php?cPath=22_117_119_213

I have changed the way the support docs and build pics are presented. Instead of cluttering up this thread with a zillion pics, I have them posted at my site along with detailed instructions.

The build pictorial can be found here:
http://capi-gear.com/catalog/Build_BT50_Rev_B.php

Since this is the official support thread, please post all questions, components and/or build problems here. I will do my best to help you get things sorted.

Full frontal:


Cheers, Jeff
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.


jasonallenh

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #1 on: November 25, 2016, 12:18:45 PM »
Wowwwwww. I really like the way the new knobs interlock  :D
Successful builds:
G-Calrec
G-Pultec
GSSL
Igor's 4kCC
Poctop's u87
Matador/Chunger C12 (almost)

jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #2 on: November 26, 2016, 10:29:20 AM »
Wowwwwww. I really like the way the new knobs interlock  :D
Thanks! Making sure they work well in a concentric configuration was one of the up front priorities! I am pretty thrilled with how they turned out.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Majestic12

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #3 on: November 27, 2016, 01:10:55 PM »
Just bought a pair of those. The 550 is by far my favourite EQ for tracking almost everything.

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #4 on: December 09, 2016, 09:30:06 PM »
Got  my pair working today, but I had a little confusion about the shunt jumpers for the input/output. If I'm running this with a typical modern  prosumer console (Toft) as an unbalanced insert, do I want the input jumper on the pins toward bottom and the output jumper on the pins toward the top?

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #5 on: December 16, 2016, 04:10:03 AM »
New addition to the family...

Thanks for the great design and instructions Jeff. Haven't tried it yet but was a wonderful build. Cheers!

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #6 on: December 23, 2016, 03:18:18 AM »
Just wrapped one of these up, sounds fantastic. Is it normal for there to be light to moderate clicking/popping when switching through frequencies and gain settings, as well as switching from shelf to peak? Or are setting changes intended to be silent?

Thanks,
Joseph

jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #7 on: December 23, 2016, 06:37:45 PM »
The Grayhills are make before break but still produce a small click at some settings. This is an inherent thing with the circuit. It is a little noticeable but should never be at the dangerous level.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Potato Cakes

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #8 on: December 25, 2016, 12:08:17 AM »
Jeff,

Just finished the first of 3 of these I have to build for a client. It worked right out of the gate and holy bologna these things are fantastic sounding! I'm putting Red Dots in these and they seem to be creating all those subjective terms that made not-to-be-mentioned company famous in the first place. Things like punch (especially in the low frequencies) and aggressive but not harsh mids and highs. And these indeed are easier to put together than the LC53A and dare I say, I think I prefer the sound of the BT50s? I know they are two different designs, but still...

I wish I was building these for myself. Maybe next time.

Keep up the phenomenal work and Merry Christmas!

Thanks!

Paul

VERY nice EQ! (may have messed up my grayhills)
« Reply #9 on: January 08, 2017, 01:39:07 AM »
Man.  I am on headphones right now as I just finished by build at around midnight.  It sounds so good!

Question - is it overheating that would cause a Grayhill to bind up?  Ive got good space between the knobs so thats not it.  It feels sticky between 4-12 db + on the low band.  Sort of like a strat pickup selector switch when it's been heated or soldered too much...

I think I'd rather have root canal than try to remove a Grayhill, so I will just leave it as a reminder for my next build not to screw up *smacking forhead*


EDIT*  Is it possible that pressure could cause the switch to not to work smoothly?  When I put them in, I noticed the front right side wasn't quite seated, maybe .010" gap.  So I held it in and soldered some pins to hold it there.  I wonder if that pressure it's under could have an effect.  Just thinking out loud.
« Last Edit: January 08, 2017, 11:13:17 PM by achase4u »


Undos

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #10 on: February 06, 2017, 05:40:10 PM »
Hi GroupDIY
I'm new to the forum.
First I want to say thank you to all the helpful posts especially in the VP28  Support thread. :)

I just built two BT50 EQ's and tested  them on some material. Very nice on drums and guitars. Great design. First I had some trouble with the second built but after desoldering some components and put them back in, the thing worked. Measurement are fine on both kits now.
Love the CAPI Gear.

tim


jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #11 on: February 06, 2017, 08:37:30 PM »
.....I just built two BT50 EQ's and tested  them on some material. Very nice on drums and guitars. Great design. First I had some trouble with the second built but after desoldering some components and put them back in, the thing worked. Measurement are fine on both kits now.
Love the CAPI Gear.
Thanks Tim! Glad you got them going OK and are loving them!  8)
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #12 on: March 27, 2017, 12:01:50 AM »
Mentioned this in the 28 forum. But troubleshooting one of these as the line level return is the same. Trying out this test on a bt50 with the proper RME fx settings that I use to test the 28's in line mode & my line level return is -16.5 dbfs instead of -18 as it should be.  all knobs are in their correct orientation and using red dots as doa's.

jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #13 on: March 27, 2017, 12:39:54 AM »
The normal startup position for the shunt jumper near the output transformer is 600Ω load. That is how all of the old 550's were. In the console they directly drove a 600Ω fader so they had a small 1.25 to 1.5dB bump in gain to compensate. You can change that jumper and it will be unity when driving a higher Z load.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #14 on: April 22, 2017, 07:14:43 AM »
Hi All,
I've completed the build of a pair of BT50.
I've asked Jeff about expected values to be read on the check points and he told me to use the VP26 assembly guide as a reference.

I've performed checks as reported in chapter 12.1.
All was as expected but for:

12.1.d Probe between the “C” and “O”(Output) sockets for the DOA. Your reading should be a high resistance, over 200K Ω.

On the output opamp socket I read around 50-55 Ω between C and O, this on both builds.

Apparently the two BT50 work fine:
1) If in bypass mode I just have a little drop of around 5dB which is expected if I'm not wrong.
2) If in bypass mode program material goes through unaffected (as when it passes thought my RND 551 or Kush Electras).
3) When active I get the curves that I would expect from it.
4) There are also a couple of peaks of harmonic distortion (2 and 3 kHz) around -100dBfs and a little rumbling below 100Hz (under -105dBfs), well these are identical to my original API 550A. So I would consider them OK.

Unfortunately Jeff told me that values of 50-55 Ω between C and O of the output DOA are just wrong.
He also suggested me to discuss the topic here.

What could be wrong?
Could it be just my DMM? It is a very low quality one, I have a fluke in the office I use when I need to calibrate stuff, but just for quick checks I rely on a $10 DMM.
I have an error in the build? Which could be the potentially involved components?

Thanks a lot.


jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #15 on: April 22, 2017, 11:19:24 AM »
Hi All,
I've completed the build of a pair of BT50.

All was as expected but for:

On the output opamp socket I read around 50-55 Ω between C and O, this on both builds.

Unfortunately Jeff told me that values of 50-55 Ω between C and O of the output DOA are just wrong.
He also suggested me to discuss the topic here.

What could be wrong?
Could it be just my DMM? It is a very low quality one, I have a fluke in the office I use when I need to calibrate stuff, but just for quick checks I rely on a $10 DMM.
I have an error in the build? Which could be the potentially involved components?

Thanks a lot.
I believe I answered an email to a guy that was similar but was regarding a VP28 not BT50. I would have never told you to follow the VP26 results for a BT50.

**I must clarify, I found our email thread and the date span was over a month. Its hard to keep all of the emails straight sometimes. I do not have a built BT50 here at the moment but estimate that 50Ω from C to O on the output amp is likely pretty accurate. Theres a 47Ω R in series with the 8.5Ω 2503 primary so that sounds correct.
« Last Edit: April 22, 2017, 11:31:39 AM by jsteiger »
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #16 on: April 22, 2017, 11:26:43 AM »
well,
that guy was me and yes it was about BT50.
however no problem.
it could even be a good news: chances are that my measurements were correct.
Were they?
Thanks!

jsteiger

Re: [Build] CAPI BT50, 500 Series EQ (a la 550), Official Support Thread
« Reply #17 on: April 22, 2017, 11:32:03 AM »
well,
that guy was me and yes it was about BT50.
however no problem.
it could even be a good news: chances are that my measurements were correct.
Were they?
Thanks!
I just amended my post above.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

mysticmerlin

Hi , just finished 2 BT50's . One is working fine and sounds wonderful. However my second one has a roughly 30db gain increase whether in bypass or not and the mid section doesn't work but the LF and HF and filters work fine . On the opamp sockets I have high resistance between -v and +v/ 0 and +v/ 0and -v /c and +V / c and -v.   50Ohm between C and O on both units . I have 15.7 volts between +v and c and also between -v and c. Any ideas welcome.
Thanks

jsteiger

I would check to make sure all joints of the 6-pin header and socket that connect the mid band board to the main are clean and have no shorts. I recently had a guy forget to solder the header pins. Also closely inspect the mid band PCB and make sure there are no shorts on any of the Grayhill pins. This sounds like something is shorted to ground.

Since you have one good working unit, you could simply plug the good mid band PCB into the bad main PCB and see if it works. That will help narrow down the problem to the mid band PCB or not. Just make sure you mark the good and bad everything before you start so you don't get things mixed up.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.