thomb

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #460 on: June 19, 2020, 03:36:14 AM »
Thank you Fripholm.


JMan

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #461 on: June 29, 2020, 03:41:43 PM »
Hey all, I’m slowly but surely getting my boards stuffed, and now thinking about the next steps.  I’ve read through Fripholm’s fabulous build guide numerous times, and I have to say I really appreciate how thorough it is!

I’m looking at transformers for my next purchase, and I’m hoping to get some thoughts from you all, as this is actually my first build that uses audio transformers and I’m feeling that newbie uncertainty.  I’m currently thinking about the Carnhill 9046 wired for 2:1 on input, and Sowter 1460 600:600 on output (links below.  I found both of these mentioned much earlier in the thread).

Very curious to hear your thoughts on these, or if you have better suggestions — I’ve seen that people have used other xfmrs throughout this thread, and I’m open to guidance!

Carnhill: http://www.audiomaintenance.com/acatalog/CA%2d18%2dVTB9046M%5fextended%5finfo%2ehtml

Sowter: https://www.sowter.co.uk/cgi-bin/ss000001.pl?page=search&SS=1460&PR=-1&TB=O&ACTION=Go%21

Potato Cakes

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #462 on: June 30, 2020, 02:35:44 AM »
Hey all, I’m slowly but surely getting my boards stuffed, and now thinking about the next steps.  I’ve read through Fripholm’s fabulous build guide numerous times, and I have to say I really appreciate how thorough it is!

I’m looking at transformers for my next purchase, and I’m hoping to get some thoughts from you all, as this is actually my first build that uses audio transformers and I’m feeling that newbie uncertainty.  I’m currently thinking about the Carnhill 9046 wired for 2:1 on input, and Sowter 1460 600:600 on output (links below.  I found both of these mentioned much earlier in the thread).

Very curious to hear your thoughts on these, or if you have better suggestions — I’ve seen that people have used other xfmrs throughout this thread, and I’m open to guidance!

Carnhill: http://www.audiomaintenance.com/acatalog/CA%2d18%2dVTB9046M%5fextended%5finfo%2ehtml

Sowter: https://www.sowter.co.uk/cgi-bin/ss000001.pl?page=search&SS=1460&PR=-1&TB=O&ACTION=Go%21

I put Sowters in mine. A bit more expensive and there was a several week lead time although Don Audio sometimes has various Sowter transformers in stock. Carnhills are more readily available and less expensive. Both will sound great.

Thanks!

Paul

JMan

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #463 on: June 30, 2020, 02:07:40 PM »
I put Sowters in mine. A bit more expensive and there was a several week lead time although Don Audio sometimes has various Sowter transformers in stock. Carnhills are more readily available and less expensive. Both will sound great.

Thanks!

Paul

Hey Paul,

Thanks for your input! 

Do you recall which models of Sowters you used?  (I know it's gotta be here in the thread somewhere, I just haven't been able to go back and find it).

Since this is my first time using audio transformers, I'm hoping that whatever I end up choosing will be pretty straightforward to implement, as I want to save any more complicated adjustments and alterations for future projects when I have a little experience.

Potato Cakes

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #464 on: July 01, 2020, 12:03:34 PM »
Hey Paul,

Thanks for your input! 

Do you recall which models of Sowters you used?  (I know it's gotta be here in the thread somewhere, I just haven't been able to go back and find it).

Since this is my first time using audio transformers, I'm hoping that whatever I end up choosing will be pretty straightforward to implement, as I want to save any more complicated adjustments and alterations for future projects when I have a little experience.

1295 for the input and 1365 for the out.

dunk91

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #465 on: July 01, 2020, 03:51:04 PM »
Ok, so I've finished my unit and powered it up,  many things work as expected, many not.
Actually to keep boards debug easy I've bypassed input and output xformers and inject unbalanced signal on Byp1 and check output header with my oscilloscope. So bypass work as it should, in\out switches idem.

In THD mode I get a lot of distorsion, I can adjust level with r22 and r56 but distorsion is fixed, (I put a sine and get out a dirty square, no matter how I set both trimmers, only level change)

In Comp mode gain reduction never happen and again the signal gets louder and distorder (not a square but a very distorted sine this time)

In Limit mode sound is pretty clean and gain reduction seems to work correctly

I've checked mode\SC wiring and I can assure it's legit, I've also  tried to bypass switches and hardwire the the mode\SC header in all 3 positions and it behave the same as with switches installed.

Attack, release and sidechain hpf appear to work properly (only in limit mode of course)

Also I've got a ton of background noise, but this can be the opened case, messy wiring due to debug etc, I'll face this later.
I've tried both 1n751 and 1n5231, no big changes.
Already checked transistors and diodes orientation, resistors and cap value but nothing strange spotted.

More to this if I try to calibrate meters I get only 1mm of needle travel around middle trimmer range, for 95% of it's run it does nothing.

Now the only thing that buzz me is that I've used 1n483 instead of 1n4153, but I don't think they could lead to this beahviours, could they?
Any tip welcome, I can't think anything else to check  :'(

P.s.: Problems are common to both boards

ToBSn

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #466 on: July 01, 2020, 05:17:56 PM »
Sounds like a grounding issue.

If I remember correctly I had a similar problem when I had the boards running on my desk without a case.

dunk91

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #467 on: July 02, 2020, 04:09:59 AM »
Yep I was thinking about grounding too, but I've star grounded everything to the chassis, where main inlet earth and psu output gnd are joined togheter. Here also are connected both boards ground (one gnd path for each board), internal cables shieldings, connector's pin 1 etc etc.

Sounds like a grounding issue.

If I remember correctly I had a similar problem when I had the boards running on my desk without a case.

fripholm

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #468 on: July 03, 2020, 02:57:20 AM »
Have you tried the recommended (fixed) value of 12k for R22 and replaced trimmer FT2A with a jumper?  There's a lot of interaction between what the trimmers for R22 and R56 do and the window is pretty small where the circuit behaves correctly.

Are there any other mods like the hold circuit at this point? What's the test signal level going into the board? It has to be pretty low for it not to distort - usually the 2:1 input transformer takes care of this.

dunk91

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #469 on: July 03, 2020, 05:11:31 AM »
Yes, I've started with r22 12k and r56 1k, no ft2a on my board, I'm on 2.1 version.
Also no hold added, just auto release.
I'm using an 1Vpp sine, it should be fine also without a 2:1 on input, right?

May I ask you I you know a valid reason for comp mode to not work when limit seems fine? (beside bad wiring, wich I should have excluded hardwiring various mode)

Thanks BTW  :)


Have you tried the recommended (fixed) value of 12k for R22 and replaced trimmer FT2A with a jumper?  There's a lot of interaction between what the trimmers for R22 and R56 do and the window is pretty small where the circuit behaves correctly.

Are there any other mods like the hold circuit at this point? What's the test signal level going into the board? It has to be pretty low for it not to distort - usually the 2:1 input transformer takes care of this.


fripholm

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #470 on: July 03, 2020, 06:04:35 AM »
I'm using an 1Vpp sine, it should be fine also without a 2:1 on input, right?

1Vpp input signal is pretty high if hard wired and not further attenuated by the input control but COMP mode should still work.

Quote
May I ask you I you know a valid reason for comp mode to not work when limit seems fine? (beside bad wiring, wich I should have excluded hardwiring various mode)

No idea, sorry. Have you tried to lower R56 below 1k. When I had the finished boards from another forum member on the bench here for troubleshooting, it turned out that it had to be 820 ohms on both. He also had some strange issues that we were able to fix by this change.

dunk91

Re: [BUILD] fripholm's TG1 Zener Limiter boards - support thread
« Reply #471 on: July 03, 2020, 06:27:59 AM »
Actually when I try to calibrate unit and setting r56 I'll end having something around 750 ohm on trimmer, so it seems in line with what you are saying.
Well I'll keep trying to sort this out, I'll let it alone a couple of days then start again with fresh mind and report back!


1Vpp input signal is pretty high if hard wired and not further attenuated by the input control but COMP mode should still work.

No idea, sorry. Have you tried to lower R56 below 1k. When I had the finished boards from another forum member on the bench here for troubleshooting, it turned out that it had to be 820 ohms on both. He also had some strange issues that we were able to fix by this change.


 

Related Topics

  Subject / Started by Replies Last post
102 Replies
19224 Views
Last post September 30, 2019, 01:33:46 PM
by fripholm
1 Replies
1255 Views
Last post March 12, 2020, 11:54:45 AM
by masteringpole
1 Replies
762 Views
Last post April 03, 2019, 11:58:21 AM
by dasnevestheo
3 Replies
800 Views
Last post October 15, 2019, 02:58:04 PM
by rock soderstrom