Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #40 on: March 02, 2019, 01:30:21 PM »
I apologize for not updating the first post with schematics, etc.  I've finally ended my 10 year relationship with Eagle (and Autodesk's new ransomware) and have been transitioning my current projects over to KiCad.

I think I have a working schematic for the ELA M251 adaptation and I'll post it when it's ready.

EDIT: First page modified with link to new schematic.

« Last Edit: March 02, 2019, 04:13:53 PM by Matador »


Re: ELA M251 Inspired Microphone - Build Thread
« Reply #41 on: March 02, 2019, 09:59:34 PM »
That’s awesome as I have wanted to do this project for a while. And a BOM?

Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #42 on: March 03, 2019, 12:47:31 AM »
Working on it...

If you are impatient, the C12 bom in the other thread is mostly the same with the exception of a few parts

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #43 on: March 03, 2019, 08:09:50 AM »
I've finally ended my 10 year relationship with Eagle (and Autodesk's new ransomware) and have been transitioning my current projects over to KiCad.
Ok I know wrong topic, but maybe a few words why Kicad over eagle ? Price ? 3d ?

Thanks

Gus

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #44 on: March 03, 2019, 10:13:04 AM »
I would add a cardiod only switch.

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #45 on: March 06, 2019, 04:06:06 PM »
In reference to my odd sound issues with a newly built ELA M251 hybrid. A bad 5000pf cap. Mic sounds great now in all patterns.  As Chunger says, yay humans win.

Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #46 on: March 06, 2019, 06:18:01 PM »
Were they polystyrene?  Those are always a pain due to heat and solvent susceptibility.

If people are looking for more robust options, I suggest either silver mica:

https://www.justradios.com/mica.html

Or NP0/C0G  MLCC ceramic capacitor:

https://www.mouser.com/ProductDetail/TDK/FA24NP02W472JNU06?qs=sGAEpiMZZMt3KoXD5rJ2NwPv70zxIRBTauMjI8hBH0Y0zBVMOKxMMg%3D%3D

Both of these types tolerate solvents and soldering much better.


Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #47 on: March 09, 2019, 04:50:29 PM »
Ok I know wrong topic, but maybe a few words why Kicad over eagle ? Price ? 3d ?
Price, yes, KiCad is open source and therefore 'free'.

I had purchased Eagle 4.3 back 10 years ago, and when Eagle transitioned past 5.0, they stopped supporting older installations, and then moved to a subscription-only model where they demand $15 a month to use the program that I already bought.

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #48 on: February 29, 2020, 01:17:23 PM »
Hey everyone I just built this microphone a few weeks ago and have been needing some help I'm getting 120v from psu to the pcb, the heater has 6.3 on pcb and tube I had checked ground and everything is well grounded, checked the transformer plenty of times and all seems to be great all my resistors are reading correctly only ones I'm having an issue with are the styroflex 5000pf and 1000pf 100pf caps I get a reading from one of the 5000pf and 100pf but not the 1000pf and the other 5000 I'm trying to be as thorough as possible please help when you can

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #49 on: February 29, 2020, 10:47:37 PM »
Anyone help me out please???


Re: ELA M251 Inspired Microphone - Build Thread
« Reply #50 on: March 26, 2020, 04:01:09 AM »
So I replaced the styroflex caps with silver mica and still no audio I rewired the t14 transformer and either way no audio I checked the ohms and they are correct I even wired them to direct output cap and ground points capsule is working fine I'm really not sure what the issue is could anyone help please? I'm getting 61v to the capsule c1 r17 r13 r12 polarity is good I'm also getting 124v and 6. 3v directly to the tube pin 5  someone please

chunger

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #51 on: June 03, 2020, 08:07:33 PM »
It looks like the database may have been having issues earlier today, but I received a trouble-shooting inquiry that I was hoping Matador may be able to provide further diagnostic steps for.  Posting the request here in case diagnostic steps can help other people in the future.

Question submitted by A:

"I just finished putting together the mic and cobbling together the ps using ridiculous transformers (2 huge torroids for 200 and 9v).  After finishing the PS i took the suggestion and connected a 180k (measured at 181k) across ground and pin 1 of the PS and adjusted the power supply to appropriate levels.  The B+ i had at dead 120.0, heater was at 6.3, Bias i set to -1v (even though its not used... ) checked continuity of the cable, all good there.  Using a mic-parts capsule for now and have a electro harmonix tube in till this thing sits right.  Also using a AMI T14.  With the resistor the levels are great.  With the mic plugged in the B+ voltage is just running away.  Once it gets past the 120 mark im turning it off.  I've been over the mic board a dozen times now, and maybe im just not seeing my own mistake.  Is this normal for the voltage to spike until the tube heats up or did I mess something up?"
DIY photo documentaries consolidated here:  http://studio939.blogspot.com

sr1200

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #52 on: June 04, 2020, 06:54:19 PM »
Hey, thanks for posting that Chunger.  Thats my situation up there (couldn't get in yesterday, kept getting a database error).

Anywho, just to add, the power supply comes up REALLY slow.  Not sure if its because I have  a 50VA torroid for the B+ and  a 25VA for the 9v or something possibly amiss on the PS board.  I tried connecting the resistor across ground and B+ at the end of the cable and i got proper voltages there as well.  Thats leading me to believe that something isnt right on the mic side of things.  Photo here and another below for the other side.  Any help would be greatly appreciated.
MEI Studio - Long Island, NY: http://www.meirecords.com

sr1200

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #53 on: June 04, 2020, 06:56:23 PM »
The other photo
MEI Studio - Long Island, NY: http://www.meirecords.com

sr1200

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #54 on: June 04, 2020, 07:32:29 PM »
Welp... .problem solved... im a dumb @$$.  I didn't follow my own color scheme for the wires and had 2 of the wires in the mic  reversed from the 7pin connector.  Reversed them and everything is good.  B+ voltage is spot on at 120, heater is 6.28 (as close as i could get it).
MEI Studio - Long Island, NY: http://www.meirecords.com

Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #55 on: June 08, 2020, 07:08:18 PM »
Glad you fixed it!

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #56 on: October 16, 2020, 07:15:57 PM »
Hi all!

I managed to clumsily clip one of the leads for C11 right at the tip of the cap itself. I'm at the Justradios website about to order a replacement, but am wondering if the correct cap is the 1% precision, or the 10%.

thx!

AJ

Matador

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #57 on: October 16, 2020, 10:38:48 PM »
Originals are 10% and work just fine.

Re: ELA M251 Inspired Microphone - Build Thread
« Reply #58 on: October 18, 2020, 11:49:24 PM »
Originals are 10% and work just fine.

Cool, thanks!

Are they really the same cap, just with the 1% being binned?



 

Related Topics

  Subject / Started by Replies Last post
10 Replies
2737 Views
Last post January 02, 2006, 08:46:28 AM
by asm
5 Replies
3130 Views
Last post March 21, 2006, 06:01:22 PM
by Jazzy_Pidjay
31 Replies
9646 Views
Last post March 12, 2013, 09:20:14 PM
by gary o
31 Replies
9033 Views
Last post March 19, 2013, 09:45:27 AM
by HellfireStudios