HarmonyUnited

PocTop D-elam 251 Repair. White Noise Issue never resolved...
« on: September 18, 2018, 06:43:17 PM »
Greetings All,

I've been on and off trying to track down the white noise in my D-251 build for about a year now. I have noise tested the 6072a and its super quiet, Replaced the CT12 capsule, de-soldered the whole thing, cleaned it, re-soldered it up again, changed the output caps, twisted the audio wires in the power supply and kept them from the filter caps, tried filtering the B+.... all to no avail. The white noise makes it pretty un-usable for any voiceover/vocal or acoustic guitar application as the hiss is too noticeable.  I am going to post a few sample recordings, perhaps anyone has any ideas. Listen to the lead in before the guitar comes in... I am posting a recording with my D251 and next with my IO Audio U67. The 67 is dead quiet in the lead in...

251 link: https://www.dropbox.com/s/doga2sonunml4u6/Will%20She%20Be%20Gone%20%28251%29.mp3?dl=0

u67 link: https://www.dropbox.com/s/1dmqcloash2avqx/Will%20She%20Be%20Gone%20%28u67%20no%20filters%29.mp3?dl=0

At this point I am wanting to hire someone to track down and fix this problem for this mic system. Anyone feel up to the challenge and have the knowledge and experience with such a job!?

Thanks a ton!

-Eric


Pip

Re: PocTop D-elam 251 Repair. White Noise Issue never resolved...
« Reply #1 on: September 20, 2018, 12:06:07 AM »
Can I ask what resistors you used and if you double checked the values, also what cable are you using between the mic and PSU and how long is it?
Pip
New York City
http://geosonixlab.com

HarmonyUnited

Re: PocTop D-elam 251 Repair. White Noise Issue never resolved...
« Reply #2 on: October 01, 2018, 05:24:52 PM »
Hey Pip,

im using a 25' GAC-7 cable with shield to case on both ends.

I've double checked the resistor values.

E

Re: PocTop D-elam 251 Repair. White Noise Issue never resolved...
« Reply #3 on: November 26, 2018, 11:23:11 AM »
Have you tried substituting a good quality fixed capacitor for each side of the capsule (in the 50 to 70 pF range) and listened for noise?

gyraf

Re: PocTop D-elam 251 Repair. White Noise Issue never resolved...
« Reply #4 on: November 29, 2018, 09:59:06 AM »
Are you sure you have high noise, not just low sensitivity (these are different entities with very different origins)?

Jakob E.
..note to self: don't let Harman run your company..

ruffrecords

Re: PocTop D-elam 251 Repair. White Noise Issue never resolved...
« Reply #5 on: November 29, 2018, 01:15:59 PM »
Are you sure you have high noise, not just low sensitivity (these are different entities with very different origins)?

Jakob E.

I was going to ask the same question in a different way. What were the mic pre gain setting for the D251 and the U67?

Cheers

Ian
www.customtubeconsoles.com
https://mark3vtm.blogspot.co.uk/
www.eztubemixer.blogspot.co.uk


'The only people not making mistakes are the people doing nothing'


 

Related Topics

  Subject / Started by Replies Last post
11 Replies
5958 Views
Last post June 22, 2004, 02:56:13 PM
by jrmintz
36 Replies
8842 Views
Last post July 11, 2009, 08:18:47 PM
by Lowfreq
2 Replies
1485 Views
Last post June 08, 2010, 07:29:28 AM
by e.oelberg
16 Replies
5667 Views
Last post October 17, 2012, 11:15:01 PM
by saxmonster