AML EZ1073- 500 kit - Low bias and relay not clicking on.
« on: January 21, 2019, 10:27:46 PM »
Just put together the EZ1073-500 kit however the max bias I can get with the trim pot is 24mV (should be 90mV) and the relay is not clicking in.

With the vertical boards it's hard to trouble shoot but from the few spots a could check it appears the proper 16 volts is reading at points I can measure.
Before I start removing boards It would be nice to narrow the problem down and pretty sure the relay not clicking in is a clue.

Also it does power a condenser mic with 48 phantom and passes signal, albeit a little crunchy. It is also quiet so no noise or hum, so I don't think completely screwed it up. Pretty sure something in the output stage is botched.

Link to schematics. http://www.audiomaintenance.com/downloads/ez1073pre_colourbook.pdf


Any ideas or advice greatly appreciated.

Thanks,
Scott


Re: AML EZ1073- 500 kit - Low bias and relay not clicking on.
« Reply #1 on: February 11, 2019, 01:08:00 AM »
 Got it working! Good news is I got to practice trouble shooting and was fairly certain it was the surge control board. It was, and it was something stupid.  Because the resistor leads were pre-bent I couldn't flip the board over and because the roll of tape was nowhere to be found, I soldered from the top.  Nothing wrong with that except I missed one and it's harder to catch looking from the top.  Why did I not inspect the board before putting everything together?  Because I inspected from the back of the board and when I saw a missed solder joint I figured it was  a resistor.  :o Did I double check the top? No. Lesson learned? Don't be a dumb ass, Inspect Every Thing!


rockinrob86

Re: AML EZ1073- 500 kit - Low bias and relay not clicking on.
« Reply #2 on: March 29, 2020, 12:06:42 AM »
I just built a pair of these, and one is having this issue.  I pulled the surge board and checked the solder joints, it looked fine.  Reinstalled and problem was still there.

Doing some more digging, I figured out pin 12 (+16v) is measuring 10mv.  If I unplug the module, it measures 16v, and it measures 16v on my working unit.

What could cause this?  Bad regulator?


rockinrob86

Re: AML EZ1073- 500 kit - Low bias and relay not clicking on.
« Reply #3 on: March 30, 2020, 11:19:27 AM »
Did some more poking around.   If I measure resistance between pin 12 on the card (+16v) and the pins on the MC7808 regulator(U1), on my good unit I get 1 ohm (for the 1 ohm resistor between the regulator on +16v), 56K ohms in the middle, and 50 something K that rises on the 3rd pin of the regulator.

On the bad unit, I get 1 ohm,  0.2 ohms and 280K ohms. 

Schematic is on page 39.  http://www.audiomaintenance.com/downloads/ez1073pre_colourbook.pdf

I am not very familiar with the innerworkings/fail modes of regulators, but this looks like a good place to start.  Should I order more of these and just replace it? 


Walrus

Re: AML EZ1073- 500 kit - Low bias and relay not clicking on.
« Reply #4 on: March 30, 2020, 11:58:57 AM »
The middle pin of the 7808 regulator is the ground/common pin i.e. Pin 13.
Therefore you have a short between Pin 12 + 16v and Pin 13  0v, nothing to do with the regulator.
Kevin.

rockinrob86

Re: AML EZ1073- 500 kit - Low bias and relay not clicking on.
« Reply #5 on: March 31, 2020, 12:16:12 AM »
The middle pin of the 7808 regulator is the ground/common pin i.e. Pin 13.
Therefore you have a short between Pin 12 + 16v and Pin 13  0v, nothing to do with the regulator.

Thanks a lot!  I did some searching and I hadn't trimmed some of the card pins on one card, it was shorting against the input transformer.  Fixed this and I was good to go.  Well, after I found another solder joint I missed, which I found after realizing I had no sound, and digging out my oscilloscope and signal generator and trying to move through the circuit.  I may have also caused a resistor to smoke a bit from my poking...


Anyways, I got both units biased and the gain adjusted, and both are confirmed fully functional and sounding excellent.  Thanks for the help!


 

Related Topics

  Subject / Started by Replies Last post
1016 Replies
185280 Views
Last post July 14, 2019, 01:06:07 AM
by leadpoisoning
5 Replies
2305 Views
Last post December 24, 2011, 04:17:58 PM
by mulletchuck
7 Replies
2189 Views
Last post February 11, 2014, 06:12:41 AM
by SKJGProject
4 Replies
328 Views
Last post March 20, 2020, 11:02:08 AM
by innercityman