Xilef

Mindprint Envoice humming while effects turned on?
« on: January 27, 2019, 12:28:20 PM »
Hi guys! I'm new here and hope anyone can help me with this! :)

I got this preamp as a present from a colleague. But I recognized there is a low frequency humming (around 100 Hz) when I turn on the effects section. He said he never heard this before but he also didn't use it for a long time.
As I don't have any skills in electricity/tube stuff I can't really work on the inside of the preamp. But I asked myself if it could be the tube which is not working anymore and then produce such a humming?
I also recognized that when I press on a certain location on the top of the amp or if I hold it in the hands and move it around the humming disappears for a few seconds but always comes back then.


scott2000

Re: Mindprint Envoice humming while effects turned on?
« Reply #1 on: January 27, 2019, 07:43:35 PM »
I'd google mindprint groupdiy or vice versa and see if you can find anything helpful while waiting for others to jump in??
Here's one thread for example.....

https://groupdiy.com/index.php?topic=7173.0

« Last Edit: January 27, 2019, 07:48:04 PM by scott2000 »

Xilef

Re: Mindprint Envoice humming while effects turned on?
« Reply #2 on: January 28, 2019, 03:38:51 AM »
I'd google mindprint groupdiy or vice versa and see if you can find anything helpful while waiting for others to jump in??
Here's one thread for example.....

https://groupdiy.com/index.php?topic=7173.0

Hey thanks for our reply. I googled and I found two threads within this forum (that's why I registered here) but as I wrote I have no clue about electricity and stuff so I feel not comfortable to open the preamp and 'see' whats wrong or what parts maybe have issues and fix them.. maybe it's the wrong forum then I don't know :O
I hope there is someone out here who knows such a problem (humming noise in tube preamps) and maybe just say then 'yes it's the tube, change it' or 'no, go to a shop to get it repaired' and so on ;)

scott2000

Re: Mindprint Envoice humming while effects turned on?
« Reply #3 on: January 28, 2019, 08:47:40 AM »
Hey thanks for our reply. I googled and I found two threads within this forum (that's why I registered here) but as I wrote I have no clue about electricity and stuff so I feel not comfortable to open the preamp and 'see' whats wrong or what parts maybe have issues and fix them.. maybe it's the wrong forum then I don't know :O
I hope there is someone out here who knows such a problem (humming noise in tube preamps) and maybe just say then 'yes it's the tube, change it' or 'no, go to a shop to get it repaired' and so on ;)

 If you aren't comfortable with electronics, maybe post your location and others here may be around you who could refer someone or help?

Hard to say if it would be tube related.  Could be an interconnect  or jack issue,
(like the thread I linked mentioned about the insert jack and some other issues) ,  or could be some type of other ground loop causing it???. Could totally  be something else that would require getting in and messing around with electricity to find out

...Although, even with the unit unplugged, there's always a chance of getting electrocuted from something holding a charge inside so, be aware!

Good luck....

cyrano

Re: Mindprint Envoice humming while effects turned on?
« Reply #4 on: January 28, 2019, 10:16:44 AM »
I've repaired two of those. The first thing to check, is the power supply. Due to it's age and the heat inside the unit, the capacitors MIGHT be faulty.

Also, it's always good to clean the connectors, especially if the problem is in channel 1. Channel 2 usually gets less use.

it could of course also be an outside ground issue, so check cabling.
Why is it people love to believe and hate to know?

Xilef

Re: Mindprint Envoice humming while effects turned on?
« Reply #5 on: January 29, 2019, 10:47:40 AM »
Thank you for all the answers! I will check if I can do something myself or if I should take it to a repair store.


 

Related Topics

  Subject / Started by Replies Last post
13 Replies
5167 Views
Last post May 02, 2005, 08:48:23 AM
by Mendelt
6 Replies
2683 Views
Last post March 11, 2006, 09:45:18 AM
by Flatpicker
9 Replies
2671 Views
Last post May 11, 2013, 11:46:13 PM
by niklasni1
47 Replies
2120 Views
Last post July 04, 2018, 07:45:36 PM
by scott2000