thekid777

AT4060 power supply problem
« on: March 14, 2019, 09:19:55 AM »
Hi
anyone would have internal picture of this psu?
two resistors burned (r5 and r6) and audio technica wont give me any infos... :(
many thanks!


pucho812

Re: AT4060 power supply problem
« Reply #1 on: March 14, 2019, 01:39:40 PM »
Check the tech documents. I believe the PSU for the 4060 is in there.  :)
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

thekid777

Re: AT4060 power supply problem
« Reply #2 on: March 15, 2019, 06:54:53 AM »
thanks! indeed it's there but can't read the value of r5 and r6, not much readable!

pucho812

Re: AT4060 power supply problem
« Reply #3 on: March 15, 2019, 01:21:38 PM »
thanks! indeed it's there but can't read the value of r5 and r6, not much readable!

I noticed that too.  it was worth a shot.
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

pucho812

Re: AT4060 power supply problem
« Reply #4 on: March 15, 2019, 04:05:06 PM »
Here is a thought, ask the person who posted the schematic and see if they have further information for you
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.


 

Related Topics

  Subject / Started by Replies Last post
38 Replies
5447 Views
Last post August 21, 2005, 03:46:42 PM
by Gus
11 Replies
1692 Views
Last post October 05, 2005, 10:08:34 AM
by featherpillow
7 Replies
2300 Views
Last post March 21, 2007, 12:18:43 AM
by Milkmansound
0 Replies
184 Views
Last post July 03, 2018, 07:44:53 PM
by JW