KanonP

Need help with D-u87 Build
« on: October 15, 2020, 04:43:16 PM »
Hello, I’m a hobbyist. I have been building a d-u87m with the blue pcb from dany. I have gotten to the stage where I’m going to bias or calibrate the fet to 11.5 volts. My readings are showing 0.039 for maximum voltage, so I’m assuming something isn’t right obviously. Need some help to figure out what to check. Thank you! Like I said I’m noob or hobbyist so forgive me if I’m a little slow to understand.


Khron

Re: Need help with D-u87 Build
« Reply #1 on: October 15, 2020, 11:02:09 PM »
What JFET are you using, and where was it sourced from? And any photos of the finished board?
Khron's Cave - Electronics - Audio - Teardowns - Mods - Repairs - Projects - Music - Rants - Shenanigans

KanonP

Re: Need help with D-u87 Build
« Reply #2 on: October 16, 2020, 09:19:38 PM »
Hello, my jfet was sourced from mouser and it is 2n3819. I’m making a flicker account to post photos.

KanonP

Re: Need help with D-u87 Build
« Reply #3 on: October 16, 2020, 09:38:41 PM »
I was 0.39 for my voltage reading.

Link to photos:
https://www.flickr.com/photos/[email protected]/shares/3qtvhn

KanonP

Re: Need help with D-u87 Build
« Reply #4 on: October 17, 2020, 10:06:16 PM »
Welp, I'm goofy I got it measured and biased for 11.5 volts. I was measuring amps and not voltage, blatantly I was on the wrong setting on my multimeter, adding a pic to the flicker. Thanks again for replying.

Khron

Re: Need help with D-u87 Build
« Reply #5 on: October 18, 2020, 07:02:30 AM »
As with so many other things in life - it's how you use it... ::)
Khron's Cave - Electronics - Audio - Teardowns - Mods - Repairs - Projects - Music - Rants - Shenanigans

RuudNL

Re: Need help with D-u87 Build
« Reply #6 on: October 18, 2020, 08:49:35 AM »
By the way: I consider Ud=11.5 volts as a starting point.
I experienced that this setting does not always guarantee the lowest distortion or the highest undistorted SPL.
Even in the Neumann U87 microphones, Ud varies a lot!
There is a solution for every problem!

http://www.vansteenisaudio.nl

KanonP

Re: Need help with D-u87 Build
« Reply #7 on: October 18, 2020, 05:09:15 PM »
Thanks for the advice, but I have ran into another issue. I got the capsule installed and know when I turn on 48v phantom power I get no sound from the mic. So I’m guessing the transformer? I have the ami-t13 and my wires where switched. Hopefully I put them in right. I will be checking, if anyone has other things to check let me know. I appreciate it.

Ricardus

Re: Need help with D-u87 Build
« Reply #8 on: October 18, 2020, 06:59:41 PM »
Thanks for the advice, but I have ran into another issue. I got the capsule installed and know when I turn on 48v phantom power I get no sound from the mic. So I’m guessing the transformer? I have the ami-t13 and my wires where switched. Hopefully I put them in right. I will be checking, if anyone has other things to check let me know. I appreciate it.

That's a common mistake. Let us know.
Audio mastering for hire..

Spencerleehorton

Re: Need help with D-u87 Build
« Reply #9 on: October 19, 2020, 02:07:12 AM »
You should try the injecting of 1khz sinewave into leg of R6 or the leg of 470pf cap, disconnect capsule, then scope the drain leg of the fet and adjust level of sinewave until you can see it's not a good sinewave shape, then it's a matter of adjusting the trimmer until the sinewave is even as much as possible on both peaks, I found it ended up being about 0.775v (0db) where the sinewave was even both sides or just below this level.
website: www.mohawkstudios.co.uk
email: [email protected]

If it hisses its probably the wrong impedance!!!
Or a snake!!!


 

Related Topics

  Subject / Started by Replies Last post
3218 Replies
614427 Views
Last post October 11, 2020, 03:59:37 PM
by KanonP
0 Replies
3164 Views
Last post March 12, 2012, 11:30:21 PM
by poctop
5 Replies
2464 Views
Last post November 04, 2012, 04:27:36 AM
by kante1603
0 Replies
2295 Views
Last post November 22, 2012, 06:46:16 PM
by poctop