pucho812

AMS service manuals RMX16 & DMX15
« on: January 19, 2021, 11:02:05 PM »
does anyone have a copy of either or unit's service manual?
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.


gyraf

Re: AMS service manuals RMX16 & DMX15
« Reply #1 on: January 20, 2021, 04:05:22 AM »
..I've never, ever, seen any "in the wild", there's an empty spot there in my library..

/Jakob E.
..note to self: don't let Harman run your company..

David Kulka

Re: AMS service manuals RMX16 & DMX15
« Reply #2 on: January 20, 2021, 01:39:40 PM »
No true service manual was ever published or distributed to dealers. AMS dealers got service bulletins and sets of original schematics but they were never available to the public. I've seen copies of a so-called RMX16 service manual that was published by AMS, but it only has limited calibration info and a few service hints, some of which are in the easier to find owners manual.

pucho812

Re: AMS service manuals RMX16 & DMX15
« Reply #3 on: January 20, 2021, 03:37:33 PM »
..I've never, ever, seen any "in the wild", there's an empty spot there in my library..

/Jakob E.

Mine too. I love to have service manuals of all the studio gear we run.
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

living sounds

Re: AMS service manuals RMX16 & DMX15
« Reply #4 on: January 20, 2021, 06:19:51 PM »
Sent you a PM.

Whoops

Re: AMS service manuals RMX16 & DMX15
« Reply #5 on: January 20, 2021, 10:14:27 PM »
AMS dealers got service bulletins and sets of original schematics but they were never available to the public.

It would be great if any of those copies would be made available publicly now


gyraf

Re: AMS service manuals RMX16 & DMX15
« Reply #7 on: January 21, 2021, 06:02:17 AM »
!! Thanks!
..note to self: don't let Harman run your company..


mjrippe

Re: AMS service manuals RMX16 & DMX15
« Reply #9 on: January 21, 2021, 02:29:49 PM »
Amazing.


Whoops

Re: AMS service manuals RMX16 & DMX15
« Reply #10 on: January 21, 2021, 02:38:52 PM »
Thank you so much


living sounds

Re: AMS service manuals RMX16 & DMX15
« Reply #12 on: January 21, 2021, 06:57:22 PM »
Now, who wants to clone one?  ;D

Redesign, the original is a nightmare. And there are endless revisions and combinations of subboards. Sounds great though, if it works. Mine has been in the shop since early December now. Hope they can fix it. I know I can't this time (at least not in a reasonable amount of time).


David Kulka

Re: AMS service manuals RMX16 & DMX15
« Reply #14 on: January 22, 2021, 11:54:51 AM »
There is these......
https://drive.google.com/file/d/1-DvtSJlsgY_H1c6l0Sp2_T9rF6t4Fpv9/view?usp=sharing, https://drive.google.com/file/d/18amA23EZd6_qDq2uhvoqbxgc3SfNmEye/view?usp=sharing, https://drive.google.com/file/d/1nnvhk8UtUP05W6YTcL3PwMv5qjAdL2ay/view?usp=sharing, https://drive.google.com/file/d/1z2wB2lrFyOM5TEnnQiP3ZiH3z3JLn9Ip/view?usp=sharing

Wow, I stand corrected and am amazed. I've been steadily working on AMS gear for almost 15 years and thought I'd seen it all. But I never saw that service packet before, or any schematics that were visible to the public.

Anyone who takes the cover off of an AMS delay or reverb will soon realize that even with schematics, they're still incredibly difficult to service, with all sorts of production variations and pitfalls. But if you're a good tech and you make notes and take photos as you go along, you'll have a decent shot at fixing the not-too-difficult problems.

pucho812

Re: AMS service manuals RMX16 & DMX15
« Reply #15 on: January 22, 2021, 01:02:40 PM »
Indeed. Usually start with a vacuum as the foam on the bottom plate is surely rotted away after decades in use
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

pucho812

Re: AMS service manuals RMX16 & DMX15
« Reply #16 on: January 23, 2021, 09:55:08 PM »
RMX is back in service with a battery change :)

However our 15-80 is most perplexing.  PSU is fine and the unit functions but  I am trying to isolate why my channel B output is acting funny.

(with output switch set to mixed)
1.Channel A input pot raised, I get audio on both outputs. The audio has random spurts of digital nose.
2.Channel B input pot raised  with Channel A input raised does not effect anything on the outputs. They stay as in #1
3.Channel A pot lowered to infinity and I have no audio at the output
4.Channel B pot is raised with channel pot lowered to infinity and I have no audio at the output as in step 3
I can repeat  and get the same results regardless of input switch set to mixed or individual

(With output switch set to individual)

A. Channel A and B input pots both raised, I do not get audio on the channel B output, just random bursts of audio +noise
B.with input switch mixed I get the same results as in step A.

I have swapped the input cards and the DAC cards around, there was no change.

I am leaning towards a problem on the ADC card.  But still doing further testing.
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

radardoug

Re: AMS service manuals RMX16 & DMX15
« Reply #17 on: January 24, 2021, 12:15:54 AM »
More likely to be the MCB. But first, have you changed the ribbon cables?

pucho812

Re: AMS service manuals RMX16 & DMX15
« Reply #18 on: January 24, 2021, 12:31:32 AM »
More likely to be the MCB. But first, have you changed the ribbon cables?
I did not change ribbon cables.

However now I started the following combined with the previous mentioned issue. With no audio it has a timed tick. Meaning it will produce a tick sound at both outputs and is consistent every second toto seconds.  If I run audio, I get the amor mentioned problem but now it sounds like there is a gat opening and closing on it.  so  for example if I have an audio loop going into it and I am listening to the  dry signal + delayed signal, I'll hear the delay signal but it will be signal there no signal and then come back again.  very weird.

 
You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is.

radardoug

Re: AMS service manuals RMX16 & DMX15
« Reply #19 on: January 24, 2021, 01:30:30 AM »
Make sure the switches on the MCB card are set up correctly. What you are describing is the unit not switching in the memory cards correctly


 

Related Topics

  Subject / Started by Replies Last post
10 Replies
4987 Views
Last post January 24, 2006, 10:43:38 AM
by John Noll
19 Replies
6033 Views
Last post May 26, 2007, 02:36:10 AM
by gyraf
6 Replies
2180 Views
Last post November 19, 2007, 06:13:16 PM
by guavatone
7 Replies
1007 Views
Last post May 21, 2019, 02:56:55 PM
by pucho812