[BUILD] NU FEDERAL AM-864 PCB OFFICIAL BUILD & HELP THREAD

GroupDIY Audio Forum

Help Support GroupDIY Audio Forum:

Mmt50816

Member
Joined
Oct 9, 2013
Messages
14
Location
Omaha, NE
Im just starting my build. I am slightly confused as to the wiring of the Attack, Release and Meter trim pots. are the two terminals CW and W or CCW and W?
Thanks
 

Mmt50816

Member
Joined
Oct 9, 2013
Messages
14
Location
Omaha, NE
I am attempting to wire up the power transformer. I got the Don Audio Toroid with 2x 180v, 2x 6.3 and 9v. I am guessing that one each of the 6.3v goes to the " Fil AC", but then do I wire up the 2x 180v in parallel to the B+ AC on one of the boards? Also, which values for R1 and R2 should I try?
Thanks
 

shot

Well-known member
GDIY Supporter
Joined
Nov 28, 2008
Messages
661
Location
Zagreb, Croatia
Fortunately, my over a year long voyage with this build is finally over!
I a mysterious problem with the unit not compressing and barely reacting to anything. In the process, I went through checking all the things I could think of. I even found mislabeled resistor numbers on the input pad part of the pcb.
Since this corona s**t got me with too much time to spare, I went back to troubleshoot the unit.
Finally I've found that there was a broken trace from triode grid of the 6AV6 (pin 1) and wiper pin of the current control pot. Since I've been checking wiring if it was faulty and it always checked fine, I didn't go through testing what is going on on the pcb. Well, problem of my unit was actually on the board itself. How that happened I don't know! Probably I overheated it when stuffing components, since I doubt it was manufactured with this error. I fixed it with a wire link and it works now!

I also made a few modifications. I've lowered C16 to 0.5uF and R12 to 500k. Those two values sped up the release. And also I lowered R13 to around 5k to speed up the attack time. I've tried many combinations of those three values and this is what I most liked. They all depend on each other so it's not possible to modify attack without affecting the release and vice versa.

I'm happy now! It is packed and ready to be installed in studio rack!

:)

Luka
 

Lynx_Lynx

New member
Joined
Jun 21, 2017
Messages
4
Hi,

This looks like an interesting build! I have to try something like this.

I've been studying the stereo link on vari-mu units like this. I'm trying to read the schematic, and is the stereo link on this unit simply a matter of connecting the center taps together on input transfomers' secondaries ?

Cheers!
 

bernbrue

Well-known member
Joined
Mar 13, 2006
Messages
1,516
Location
Wolfenbüttel - Germany
Hi,
linking the sidechains of both channels at the input secondaries ensures that both channels have the same time constants. You still need to match the input/output levels on both channels.
This project quite complex and certainly not a tube beginners project. All in all it’s worth the time and effort you have to put in this project.
Bernd
 

dribro

Well-known member
Joined
Jan 14, 2009
Messages
151
Location
Lisboa
Hi there

Can I use this trafo for a Stereo version ?

https://www.tube-town.net/ttstore/toroidal-62va.html

Using only one psu?

Or is it better to go with recommended DonAudio trafo?

Although I have the feeling im answering myself...
 

Mmt50816

Member
Joined
Oct 9, 2013
Messages
14
Location
Omaha, NE
So I have been messing with this thing a lot lately.
It seems to me that the input pot is not input volume but rather a balance between the two 6BA6 tubes. There is only one position for the input pot that doesnt sound like crap. is that how everyone elses units work?
Also, R9 doesnt do anything for my meter. The meter trim pot gets it in the right range though. What is the purpose of R9?
Lastly, my voltages at E and F are 1.7v while everything else is matched to the recommended voltage. Is that ok?
 

Thunbo

Member
Joined
Apr 14, 2019
Messages
6
Location
Denmark
Hi guys

Fully on with this project.
I have ordered the Sowter 8540 input transformers, but they have a huge delivery time, so meanwhile I went on searching for other alternatives that would work.

I have found the Cinemag CMOL-2X600T2 600:600.
Technically it's an output transformer.. But otherwise it seems to me, that it shoud be working just fine..?
Has anyone tried this, with this project?

Because it's a 600:600, and not a 600:10K, will I have less-than-spec'd total-system-gain?

https://cinemag.biz/line_input/PDF/CMOL-2x600T2.pdf
 

PermO

Well-known member
Joined
Mar 16, 2011
Messages
556
Location
Hilversum, Netherlands
Old topic, but I'm going to do an attempt to build this thing  :-\

I have a Dizengoff D864 and I really like the way it compresses, though I also feel there's room for improvement as it comes to sound quality, it's a bit too dark for my liking.


As I was on the hunt for a spare set of tubes for this compressor I found these to be really cheap, so I got a bunch of them. 6SK7 and 6SQ7, I'll be using Sylvania 7n7 as my output tube as I allready got a bunch of these for cheap from Jaques (Highly recommend these !)

So having these tubes I figured I could do a stereo version and that's how I found this topic. Being on a tight budget I decided to do a point to point version on a upside down 2HE case with a 4HE blankpanel for a front as I allready had these sitting around.
Don Audio is still stocking this transformer, so, it's a go !
Also got a great deal on a pair of XSM10K/600 from the black market and will be using a pair of Jorgen Schou CT input transformers from an old broadcast unit.

Zl9HY1d.jpg

(ah..now it shows)

XuDOJ3i.jpg

I guess these could be the real deal from the right era ?

I'm now in the process of collecting all the bits and pieces and figuring out how to put it all together.

I really like the design you guys did, in function it's the same as the Dizengoff unit, but listening to the youtube clips I think you did a better job as it comes to sound quality of this unit.


The info in this topic is quite amazing, thanks for this !
I've printed the original manual and all the schematics.
 

Thunbo

Member
Joined
Apr 14, 2019
Messages
6
Location
Denmark
The project is going really well here..
After waiting 5 months for the Sowter 8540 transformers, I am now "done".

It still doesn't compress.. -so there is a bug somewhere I have not yet resolved.

Here are a few notes I made along the way:

In terms of power, I eventually ended up using 2x 1K ohm resistors in R1 and R2, to get the same values as Bernbrue.
R8 I had to switch to 100ohm instead of 240 to make E and F fit.

The 12ax7 tubes I had required 12 VAC, so surprisingly enough I had no luck with them.
I have switched to some Russian 6N2P tubes. They have the same pinout as the 12ax7 but runs of 6.3 VAC.

One last thing that teased me was that you MUST have the transformers installed to be able to measure E, F, G and H. Otherwise they show no value.

I drew the front panel, with inspiration from DonnieDarko. Produced by Frontpanels-Frank.
 

Attachments

  • IMG_4103.jpeg
    IMG_4103.jpeg
    146.9 KB · Views: 122

PermO

Well-known member
Joined
Mar 16, 2011
Messages
556
Location
Hilversum, Netherlands
Well, it's hitting hard on the scale of awesomeness.

That's a very cool build !  8)

If I understand this thing a bit, there should be a DC control voltage at the input transformer CT controlling the gain reduction.
If it's not there, work down the line from there to find it.

I've just started looking into this thing as I am planning to build it, I'm defenitely not an authority on this.
 

HerbertR

Well-known member
GDIY Supporter
Joined
Mar 4, 2020
Messages
126
Location
Austria Voecklabruck
PXL_20211208_150958425~2.jpg Hi, I ve also finished my Unit.
This piece sounds really nice, especially on Vocals and Bass. The Tubes are adding at higher compression thick dense mids, more raises slightly the upper bass band amounts and defuses high sharp amounts.
On drums this piece also does a nice job with moderate settings....
 

Attachments

  • PXL_20211208_105421773.jpg
    PXL_20211208_105421773.jpg
    189 KB · Views: 58
  • PXL_20211208_135131051.PORTRAIT~2.jpg
    PXL_20211208_135131051.PORTRAIT~2.jpg
    107.1 KB · Views: 52
  • PXL_20211208_145628633.TS.mp4
    44.2 MB
  • PXL_20211208_150945372~2.jpg
    PXL_20211208_150945372~2.jpg
    89.1 KB · Views: 56
  • PXL_20211208_141227906.jpg
    PXL_20211208_141227906.jpg
    208 KB · Views: 51
  • PXL_20211208_105531043.jpg
    PXL_20211208_105531043.jpg
    164.9 KB · Views: 47
  • PXL_20211208_134946216.jpg
    PXL_20211208_134946216.jpg
    115.9 KB · Views: 45
  • PXL_20211208_150704723.LS.mp4
    37.2 MB

HerbertR

Well-known member
GDIY Supporter
Joined
Mar 4, 2020
Messages
126
Location
Austria Voecklabruck
Some things that I want to share with you:

-I ve tested -like Reuben- also a 12AU7 - no problems. But the Outputgain is much lower. I think a 12AT7 will also work. But I ve put a 12AX7 inside and I like it best
-Very important - the two heaters of the 12A..7 Tube are running with only 3,2V because the wiring is serial and that needs usually 12,6V Heater Voltage to get the 6,3 V AC on each heater. That means with the provided 6,3~Volt AC Supply you have on each heater in serial only 3,15~ Volt AC Drop -> so it is necessary to wire it in parallel! Or the 12A..7 will not heat up and stays nearly cold, no glowing... ( like Reuben mentioned, THANKS man!!!) Look at my photo (parallel 6,3V means one Phase on Tube Pin 4+5 ! and the other on Pin 9)

-As Input Transformer I tried Edcors with 600/10k, 10k/10k and Lundahl 1540. But the Tubes are so strongly dominant that there is not any audible difference. You can save your money using a cheap Edcor Input TX
If you want to use an InTX like me with 1:4 600/10k it is necessary to use additionally a12dB Input H-Pad Attenuator or you will get ultra heavy distortion ( that means R14, R15, R16, R17= 180 Ohm, and Bridge R18 =320 Ohm)
If you use the 10k/10k (or I think a 600/600 Ohm Input TX will also work) you can skip the Input H Pad or set it only to 1dB Attenuation.
For a 1:2 TX like I ve tested with the Lundahl 1540 I ve needed a 6dB H Pad attenuation.
The results were all veryyyy close

-I am using a cheap 500uA DC Meter from China, the SD-65 from Ali....
To get that piece properly working you need to adjust R10 and also the Zero Meterpot (1k lin pot + R10 240Ohm standard for 200uA I think). But this also depends strongly from the used 6BA6 Tubes. I ve tested Valvos and GE 6BA6 Tubes. The 6BA6 Tubes from GE are "hotter" for the meter. The sound of the compressor does not really change a lot with the Valvos. For my used 500uA Meter and the GE 6BA6 Tubes I have used for R10 a 5,1K Resistor with 0,6W and as "Meter Zero" Pot a 20K Lin". That works well. But don't expect to much precission.... For testing the Valvo 6BA6 I ve needed for R10 a 12K Resistor and also the 20k Lin Pot for Zero and re-adjusting.....

-The Output TX Edcor XXP1 600/10k works also perfectly ....

-For the Power TX I ve used from Audiophonics in France a standard "stock-TX" (perfectly for Mono!) with sec. 200V 0,1A and 6,3V 2A for about 40 Bucks all....
I have also used the 6,3V heater AC Voltage for the V+ DC Rail to convert it to 5V DC -> Bypass Relays 5V, Lamps all 5V / Leds with 5V (+Pre-Dropresisitor).....
For B+ tweaking I ve needed a 1K and 3,3K Resistors 10W for tweaking down the Voltage to about 210 Volts DC

-I ve done all recommended Mods like mentioned on the first Post from Bernd

Thats all, no Problems....
Thanks to Bernd "Bernbrue" for this super nice sounding build. (And also Reuben) Its really a very, very special compressor....
 

Attachments

  • EIA-9A.png
    EIA-9A.png
    4.2 KB · Views: 56
Last edited:

Latest posts

Top