LA-2A Build

Help Support GroupDIY:

Spencerleehorton

Well-known member
Joined
May 12, 2012
Messages
3,293
Location
Felixstowe, Suffolk, UK
Hi All,

Im revisiting a couple of LA-2A builds i did a while ago and seem to be getting quite a hot 4.7k R29, it looked pretty totalledm it was a 2W.
Ive replaced and the unit seem to function fine now but there is a slight smell of hot resistors after a few minutes turned on?
My B+ at the diodes is 361v and after the 4.7k it is 257v.

Any ideas why this 4.7k is heating up?
 

Spencerleehorton

Well-known member
Joined
May 12, 2012
Messages
3,293
Location
Felixstowe, Suffolk, UK
4.7k 5watt resistors ordered, now Ive been reminded of the way to work it out I'll check the other resistors down the line from there!!

I've got two toroidal in mine and have a diode bridge rather than just the 2 x diodes? Need to investigate why I've used two!!! It's been so long, will probably make a couple of new turret boards and have a nice clean layout as it's a bit of a mess in there!!!

Great help thank you.
 

Spencerleehorton

Well-known member
Joined
May 12, 2012
Messages
3,293
Location
Felixstowe, Suffolk, UK
I didn't put in the variable capacitors even though I do have a could of them, or I did and changed them? So long ago I can't remember what I did but it seems I have 2 x 150pf mica in parallel now, which should be around the 75pf mark!!
It ask for 80pf on the layout and is vague on the schematic.

Any idea of the exact values?
 

Rob Flinn

Well-known member
Joined
Jun 3, 2004
Messages
4,557
Location
Sussex, UK
I didn't put in the variable capacitors even though I do have a could of them, or I did and changed them? So long ago I can't remember what I did but it seems I have 2 x 150pf mica in parallel now, which should be around the 75pf mark!!
It ask for 80pf on the layout and is vague on the schematic.

Any idea of the exact values?
Caps in parallel add up therefore 2 x 150pf + 300pf
 

Latest posts

Top