Neumann w491 EQ

Help Support GroupDIY:

RSRecords

Well-known member
Joined
Jun 8, 2009
Messages
284
Looking a Neumann w491 EQ. No or very small distorted signal passing even in bypass. Overload led stay on constantly.

1kHz +4 sinewave input, at pin 2 of IC4 (IC4 Removed) i see a half wave rectified sine wave on the scope. I tested the 2 Bc414 transistors with an atlas meter and both seemed ok. Hfe~175. Not sure what else it could be. Signal looked good after the input transformer.
 

Attachments

  • W491_Schematic.pdf
    613.4 KB · Views: 20

RSRecords

Well-known member
Joined
Jun 8, 2009
Messages
284
Ok, good point.
Has the module been re-capped?
partially but not by me. The larger EK 470uf remain. I swapped out the tantalums in the input section.

overload led staying on is a tell.Check and confirm the power rails are correct.

Bingo.
Bad tantalum.c2 I think...I changed C1 at the same time so not sure which one. Now to repair all these little wires that broke off trying to get in this little thing.Thanks for the help!

Should've known. do'h. Just couldn't figure out why that was causing the half rectified sine wave.
 

RSRecords

Well-known member
Joined
Jun 8, 2009
Messages
284
Ok so I've noticed a weird issue with one of the 491s. One channel's low frequency acts like a shelf instead of bell shape. Any idea what might cause this? I've been through this thing a thousand times now and everything seems to correct and matches the other one except for this weird issue.
 

Latest posts

Top