No power required..!!

Help Support GroupDIY:

peter purpose

Well-known member
Joined
Jun 3, 2004
Messages
2,082
Location
London
Gentlemen,
I've just built an (ahem) op amp and it passes a sine beautifuly "without power".......Is this the norm? Or have I just made a scientific breakthrough?

Ayethengyaw
peter
 

ChumpitO

Active member
Joined
Jun 4, 2004
Messages
39
I was experimenting with with Mosfets and jfets a while ago and i think the jfets passed the signal without power. Did you use jfets?
 

SonsOfThunder

Well-known member
Joined
Jun 11, 2004
Messages
1,144
Location
Mid Coast (Oklahoma)
[quote author="flyingfader"]Reading this I remember my first Cathode Folower xperiment, no power but sound :sad: and no glass and still sound :oops: really funny...now[/quote]
Yup...been the victim of this mistake myself.
The question is: Is there amplification going on?! :green:
I will never forget when I was in college doing a lab entitled "Single Transistor Amplifiers" and one of my lab partners is reading off values on the scope and says, "Wait...how's that possible? We got more voltage coming out than we have going in?" My other lab partner and I about fall over laughing, reminding him of the title of the lab!

Peace!
Charlie
 

chrissugar

Well-known member
Joined
Jun 4, 2004
Messages
1,315
Location
Romania
If the output level is higher then the input level you discovered a PERPETUUM MOBILE. Congratulations! :grin:

chrissugar
 

zebra50

Well-known member
Joined
Jun 4, 2004
Messages
2,925
Location
York, UK
Whilst we're 'fessing up,

I had an 'inverting op-amp not inverting' syndrome the week.

Checked the wiring....

Removed the batteries - nothing changed.

Removed the op-amp - nothing changed.......


:oops: too. Glad I'm not the only one that misses the bleedin obvious.
 

Latest posts

Top