SPL Channel One Gate won't switch off

Help Support GroupDIY:

Rohan white

Member
Joined
Apr 26, 2017
Messages
8
So i have a couple of these units. I purchased one recently and the gate on it comes on in quieter passages not too obtrusive when there is background noise or other instruments playing but when recording vocals it can really mess up the take. My other unit which i have had for years just started exhibiting the same behavior after i accidently overloaded it with a feedback loop. Solution is probably just to disconnect the gate entirely but given my basic knowledge this is way out of my ability . I have enclosed the schematic and can do basic soldering, component removal or just cutting traces ( as a last resort) . Can anyone have a quick look at this?
 

Attachments

  • spl channel one noise gate.pdf
    2.2 MB · Views: 17

topcat

Well-known member
Joined
Jun 4, 2010
Messages
225
Location
Oxford
So i have a couple of these units. I purchased one recently and the gate on it comes on in quieter passages not too obtrusive when there is background noise or other instruments playing but when recording vocals it can really mess up the take. My other unit which i have had for years just started exhibiting the same behavior after i accidently overloaded it with a feedback loop. Solution is probably just to disconnect the gate entirely but given my basic knowledge this is way out of my ability . I have enclosed the schematic and can do basic soldering, component removal or just cutting traces ( as a last resort) . Can anyone have a quick look at this?
Hi Rohan,

I can only view part of the schematic (the left hand side of each the schematic and pcb pages is missing)...at first glance R116 appears to carry the noise gate signal to the VCA control voltage summer. ..... but this is an educated guess I would like to see the whole schematic before suggesting removing r116...it would be better to repair the circuit

tc
 

Latest posts

Top