ssl clone make-up problem - Solved

Batuu

Active member
Joined
Dec 30, 2005
Messages
30
Reaction score
0
Location
Berlin
he guys,

yesterday iI finished my first ssl clone. my problem is, that the make-up gain effects on the compressen mode and the bypass ... so I can't fix the make-up so that I can compare compressen and bypass sensible. Is it possible to fix it, tht to make-up don't effect on bypass?

Bye

Olle
 

radiance

Well-known member
Joined
Jun 4, 2004
Messages
3,154
Reaction score
11
Location
the Netherlands
On the control pcb there is a jumper wire (next to the 750K resistor). When in place, the make up gain is always active. The describtion on Jakob's site explains how to wire the bypass switch using a lorlin rotary....

If you have any more questions about the ssl clone use the SSL Help Thread
 

emtee

Well-known member
Joined
Nov 6, 2005
Messages
143
Reaction score
0
Location
Sheffield, England
You need to wire the bypass switch as detailed here -

http://www.gyraf.dk/gy_pd/ssl/ssl.pdf

It sounds like you've missed out the make-up switching to the lower right of the release control.
 

Batuu

Active member
Joined
Dec 30, 2005
Messages
30
Reaction score
0
Location
Berlin
thanks for your answers ...

the problem with the jumper is, when it is connectet make-up gain effects both and when it's not connectet it effects neighter of compressor and bypass ...
 

emtee

Well-known member
Joined
Nov 6, 2005
Messages
143
Reaction score
0
Location
Sheffield, England
That's why you need to connect switch it, if you see what I mean. Instead of the jumper, you use half your bypass switch. Have another look at the diagram in the link I posted before.
 

radiance

Well-known member
Joined
Jun 4, 2004
Messages
3,154
Reaction score
11
Location
the Netherlands
Good :thumb: :thumb:
Now edit this post and put the word "solved" behind the topic tittle.... :grin:
 
Top