Tascam MSR24 RTR won't record or play back (nothing wrong with transport)

Wildfara

Well-known member
Joined
Oct 2, 2015
Messages
81
So my buddy is giving me this machine for pretty cheap with fresh tape alignment tape and manual. I'm not asking for opinions about it..I can make good use of it. As above he told me the meters show signal but it doesn't pass signal to tape and print it. Since this is on all 24 channels and after looking at the power supply schematic I see it has  seperate circuits for the transport (24 volts) LED's and logic (5 volts) and bipolar 12 and bipolar 15 which i assume are for the preamp cards...I'm wondering if something could possibly be wrong with the playback and record part of the power supply...this makes more sense to me than all the channel cards failing at once and even if the bias or alignment was off it would still do something...just badly. I don't have the machine on hand yet I'm just speculating here. Any folks in here worked on these units or have knowledge?
 

Wildfara

Well-known member
Joined
Oct 2, 2015
Messages
81
http://tapewolf.wildernessguardians.com/msr24-psu-schematic.jpg This is the power supply schematic.
 

radardoug

Well-known member
Joined
Oct 10, 2009
Messages
969
Location
North New Zealand
Have you got a multimeter? Measure it! Without doing this its all speculation. If you have an alignment tape and you play it, do the meters show anything?
 

Wildfara

Well-known member
Joined
Oct 2, 2015
Messages
81
I do of course...As I mentioned above...the tape machine is not in my possesion yet. This post was in the interest of doing some research beforehand in the hopes of finding folks who have had experiences with them. Obviously if the thing was here in front of me I'd be inside it checking some stuff...just trying to get ahead of it...you never know.
 
Top