Tubes under biased

BluegrassDan

Well-known member
Joined
Mar 16, 2009
Messages
451
Reaction score
0
Location
Elizabethton, TN
Okay gents. Adapted two-channel tube pre (schematic attached) to four channels and the tubes are way out of bias.  A few key points:

1. The 6072 grids are at -5.2vdc
2. The voltage at 6072 pin 6 (1st gain stage) is about 13.5 vdc higher than it should be.
3. The 6072 pin 1 plate (2ns gain stage) is about 5.5vdc higher than it should be.

Would it be preferable to increase the plate resistance to lower the voltage or adjust the cathode resistors?
 

Attachments

  • Full Schematic.pdf
    92.9 KB · Views: 55

ruffrecords

Well-known member
Joined
Nov 10, 2006
Messages
13,166
Reaction score
1,511
Location
Norfolk - UK
I would  adjust the cathode resistors downwards.

THere is also something wrong with your HPF switch.

Cheers

Ian
 

Kingston

Well-known member
Joined
Nov 1, 2005
Messages
3,706
Reaction score
222
Location
Helsinki, Finland
The PSU is also configured wrong with R5 in series with C3 when it should be an RC filter.

Consider also a significant increase of R5 (1-2K) and having this stage separately for each channel to remove possible crosstalk.

D8 is also completely wrong. Where ever you got this design, revise with more care. Was it this one? https://groupdiy.com/index.php?topic=71270.0
 

BluegrassDan

Well-known member
Joined
Mar 16, 2009
Messages
451
Reaction score
0
Location
Elizabethton, TN
This is not the exact schematic. No HPF and different PSU.

Cathode resistor adjustment lower is not working. Increasing resistance makes the voltage lower, but decreasing it will not raise it above -5.2 vdc,

I’ll look at it after work today.
 

5v333

Well-known member
Joined
Jun 30, 2013
Messages
451
Reaction score
8
Location
Gothenburg
sounds like you have your cathode pot wired backwards...
 

ruffrecords

Well-known member
Joined
Nov 10, 2006
Messages
13,166
Reaction score
1,511
Location
Norfolk - UK
BluegrassDan said:
This is not the exact schematic. No HPF and different PSU.

Cathode resistor adjustment lower is not working. Increasing resistance makes the voltage lower, but decreasing it will not raise it above -5.2 vdc,

I’ll look at it after work today.

So exactly what plate voltage do you expect and what is the HT volts at the moment?

Cheers

Ian
 

BluegrassDan

Well-known member
Joined
Mar 16, 2009
Messages
451
Reaction score
0
Location
Elizabethton, TN
Pin 6 plate should be about 134 vdc. Pin 1 should be about 107 vdc.

Just double checking. Higher than expected plate voltage could cause the bias to be off, correct? If so, it will just be a better of increasing the resistance and dropping the plate voltage a bit.

Is this a common situation when doubling the number of channels? In other words, the need to account for higher current draw?
 

ruffrecords

Well-known member
Joined
Nov 10, 2006
Messages
13,166
Reaction score
1,511
Location
Norfolk - UK
BluegrassDan said:
Pin 6 plate should be about 134 vdc. Pin 1 should be about 107 vdc.

So you expect plate current to be (200 - 134)/68 mA = 0.97mA. Call it 1mA

Looking at the tube curves, with 1mA plate current at 134V on the plate is very close to the -2V grid bias point which seems about right  to me. Hence cathode resistor should be about 2K.

Cheers

Ian
 

PRR

Well-known member
Joined
Jan 30, 2010
Messages
11,144
Reaction score
1,031
Location
Maine USA
I don't see why you care about 10% variations in the low-level stage. R284 is far higher than it should be, crippling the high-level stage. (A popular misunderstanding.)
 

BluegrassDan

Well-known member
Joined
Mar 16, 2009
Messages
451
Reaction score
0
Location
Elizabethton, TN
PRR said:
I don't see why you care about 10% variations in the low-level stage. R284 is far higher than it should be, crippling the high-level stage. (A popular misunderstanding.)

It’s R28 = 4.99k
 

BluegrassDan

Well-known member
Joined
Mar 16, 2009
Messages
451
Reaction score
0
Location
Elizabethton, TN
I worked on it this evening and got the cathodes biased properly. The second gain stage was the culprit. All is well.

Thanks, all.
 

ruffrecords

Well-known member
Joined
Nov 10, 2006
Messages
13,166
Reaction score
1,511
Location
Norfolk - UK
BluegrassDan said:
I worked on it this evening and got the cathodes biased properly. The second gain stage was the culprit. All is well.

Thanks, all.

I am surprised the first stage has a 68K plate resistor and the second stage has 150K. I would have expected them to be the other way round. The second stage certainly needs to be run at a higher current than the first because its input signal is much higher than the first stage. If it is under biased then the signal may be sufficient to drive it into grid current.

Cheers

Ian
 

abbey road d enfer

Well-known member
Moderator
Joined
Jan 22, 2008
Messages
11,924
Reaction score
646
Location
Marcelland
ruffrecords said:
I am surprised the first stage has a 68K plate resistor and the second stage has 150K. I would have expected them to be the other way round.
The way the gain control is arranged, a higher-than-usual operating current is probably needed in order to keep some headroom at lower gain settings.
I don't really understand why it is arranged that way. A basic potentiometer arrangement would be somewhat better.
 

PRR

Well-known member
Joined
Jan 30, 2010
Messages
11,144
Reaction score
1,031
Location
Maine USA
> surprised the first stage has a 68K plate resistor and the second stage has 150K. I would have expected them to be the other way round.

First stage is driving an attenuator, and it looks like it could go low-Z. Also probably panel wiring.

Second stage drives the infinite impedance of a direct coupled cathode follower grid. Impedance here can be quite high, limited by small stray capacitance.

Top resistor in White Cathode Follower can be similar to the total impedance in the bottom cathode. In this case, surely nearer 1K than 5K.
 

Latest posts

Top