[silent:arts]

Re: D-LA2A Support Thread
« Reply #200 on: September 05, 2009, 04:05:15 AM »
sorry for the delay ;D ;D ;D



bernbrue

Re: D-LA2A Support Thread
« Reply #201 on: September 05, 2009, 09:10:44 AM »
Hi stereokillah,
congrats!!! A really pro looking unit. You´ll will be amazed by the superb sound, unbeatable and very unique. I recommend to do the pot mod to tame the immense amount of gain. There are trimpots to modify the compression/limiter response and another trimpot for stereo adjust. Tweak them until the meters show identical values. Readjust the meter zero trimmers.
A bientot
Bernd

@ Volker: really nice banners. For my personal taste the pictures change too fast. We want to enjoy them, don´t we?

regards
Bernd

stereokillah

Re: D-LA2A Support Thread
« Reply #202 on: September 05, 2009, 10:49:34 AM »
Again Thank you Silent arts for this porjects  and thanx for the banner,

Thank you Bernbrue i will try the pot mod instead the trimmer just need to have some idea to block it o the front panel.
if your neighbour is hunger .. don't give him fish, teach him how fishing ...

USIEL

Re: D-LA2A Support Thread
« Reply #203 on: September 20, 2009, 02:56:26 PM »
Hi  guys ,

Yesss    finally finished my  D LA2A  .....my 3rd diy project    ;D
Sowter transformers  ,Sifam VU  meters , RCA  12bh7 a ,  telefunken 12ax7 tubes ,bakelite knobs verrrrrry nice   , verrryy nice.....BUT... :(

.....When i  powered it up  nothing happened , well almost nothing , the only tubes glowing are the NE 2 's and not the other tubes .....no sound  no action on the vu meters ......nothing

I've checked some of the voltages on the tubes  ,12 ax7  pin 4 and 9 - 350V        ...6aq5 pin 3 - 360V        ...12BH7 A  pin 4 - 360V
I dont know if this  is normal but im affraid that they are  to high

I hope one of you guys can help me .....you probably need more information (so please ask ),but i was afraid to damage the tubes so switched it out as soon i saw the  high voltages... 

thanks  ,
Usiel


USIEL

Re: D-LA2A Support Thread
« Reply #204 on: September 20, 2009, 02:57:37 PM »
and the inside

[silent:arts]

Re: D-LA2A Support Thread
« Reply #205 on: September 20, 2009, 03:01:48 PM »
Usiel,

nice build ;D

to your problems my 1st guess is:
you didn't wire the heaters ;)

Kingston

Re: D-LA2A Support Thread
« Reply #206 on: September 20, 2009, 03:02:01 PM »
I've checked some of the voltages on the tubes  ,12 ax7  pin 4 and 9 - 350V        ...6aq5 pin 3 - 360V        ...12BH7 A  pin 4 - 360V
I dont know if this  is normal but im affraid that they are  to high

Sounds to me like you have not connected heaters, or something is wrong in this area.

What's your heater voltage, and do they measure correctly at the tube sockets?

[edit]

hah, silent:arts beat me to it

USIEL

Re: D-LA2A Support Thread
« Reply #207 on: September 20, 2009, 04:37:11 PM »
wow  you guys are fast  ..and woowww do i feel stupid hahaha    i didn't wire the heaters at all !!!  :o

..thanks for your time guys  !! i appreciate it very much


stereokillah

Re: D-LA2A Support Thread
« Reply #208 on: September 20, 2009, 08:42:45 PM »
Hi
this my second DLa2a, i love this unit and how it work.

for gain i put pot 47k log plus resitor 47k i kepp the 100k log for the gain reduction

Just have some difference on the vu gain reduction when it's on stereo and when it's on dual.

Thanx again guys


« Last Edit: May 04, 2010, 05:58:28 PM by stereokillah »
if your neighbour is hunger .. don't give him fish, teach him how fishing ...

deuce42

Re: D-LA2A Support Thread
« Reply #209 on: September 21, 2009, 02:11:58 AM »
Stereokillah - build looks great man!


[silent:arts]

Re: D-LA2A Support Thread
« Reply #210 on: September 21, 2009, 03:48:19 AM »
Nice work gentlemen. Keep them coming ;D




canidoit

Re: D-LA2A Support Thread
« Reply #211 on: September 21, 2009, 05:27:56 AM »
and the inside
Nice work!

I noticed you used shielded cable instead of twisting wires?

If you have two wires running, is it usually better to use shielded cable with the shield grounded on one end or just use two wires twisted?

If you have one wire running, is it better to use shielded cable with the shield grounded on one end or just use one wire?

If shielded cables are the way to go, Il put it into practice to use shielded cables for all my wire runs.
iva dunit formerly known as canidoit

USIEL

Re: D-LA2A Support Thread
« Reply #212 on: September 21, 2009, 06:13:34 PM »
 Yes !  its working and sounding great now, thanks again guys ..
...And  i've got  my own banner   :D  

Thank you canidoit !    i always use schielded wire when audio passes
I dont think you can go wrong with shielded cable , but  its not always necessary



« Last Edit: September 24, 2009, 04:25:13 PM by USIEL »

stereokillah

Re: D-LA2A Support Thread
« Reply #213 on: September 21, 2009, 06:18:59 PM »
Canidoit, like on this link http://www.groupdiy.com/index.php?topic=32677.msg408770#msg408770
the shielded are needed for pot stereo switch and xlr, for the other it's jsut cosmetics.
if your neighbour is hunger .. don't give him fish, teach him how fishing ...

stereokillah

Re: D-LA2A Support Thread
« Reply #214 on: September 29, 2009, 03:51:12 PM »
hello, someone could give me the good method calibrated the stereo way please,

Cause when i calibrate it the stereo seems good and when i give more reductionthere is diffence between the two channel, i calibrate a new time and if i change the ain reduction the two channel seems differnets again.

if your neighbour is hunger .. don't give him fish, teach him how fishing ...

USIEL

Re: D-LA2A Support Thread
« Reply #215 on: October 01, 2009, 02:09:24 PM »
Hi stereokillah... maybe this will help you

www.uaudio.com/products/.../la2a/_docs/LA-2A_manual.pdf



stereokillah

Re: D-LA2A Support Thread
« Reply #216 on: October 01, 2009, 02:24:10 PM »
Thank you USIEL i've tryed this but seem to be caused by the 6aq5a , there is not matched for one paire .

At time i ve calibrated and insversed he tube after and work fine in stereo, it's just the time to hav matched pair.
if your neighbour is hunger .. don't give him fish, teach him how fishing ...

SIXTYNINER

Re: D-LA2A Support Thread
« Reply #217 on: October 02, 2009, 09:48:41 AM »
hi silent arts
sent you pm,
it is arrived there?
 :)
>>" 1 Picture say what billions words cannot "<< - >>"SMD Kill the DIY STAR"<<
Why in the  forum  if no share

stereokillah

Re: D-LA2A Support Thread
« Reply #218 on: October 16, 2009, 08:45:45 AM »
hello,
who could tell me wich tubes need realy to be matched paire for the stereo way please?

thank you
if your neighbour is hunger .. don't give him fish, teach him how fishing ...

stereokillah

Re: D-LA2A Support Thread
« Reply #219 on: October 16, 2009, 05:47:32 PM »
I M VERY LOST WITH THE SETREO CALIBRATION?


If the calibration is good when the potentiometer peak reduction it's on 12 o'clock it's different when this pot is full and same thing if i calbrate it on full pot when it is on 12 oclock the compression is differents.
that with same signal input 1khz.
there is something wrong with my method or with my conpenets.
if your neighbour is hunger .. don't give him fish, teach him how fishing ...


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1746 Views
Last post September 11, 2007, 04:35:55 AM
by pstamler
3245 Replies
553871 Views
Last post September 12, 2017, 05:47:24 AM
by alexc
774 Replies
149241 Views
Last post September 16, 2018, 02:59:48 PM
by JW
732 Replies
147799 Views
Last post November 02, 2017, 04:38:17 PM
by r2d2