Adky

Hum problems on new G1176 Prototype. please help.
« on: November 13, 2004, 07:50:53 AM »
I am having a hum issue (unknown if it is a ground hum) when the output is turned to 2 or 3 o'clock the hum is not audible, but anything over is a problem.  is this normal for G1176's?  The unit does not have an input transformer, but does this make a difference?  the circutry has an input transformer, but the circut is open.  I also can not locat a 4M7 trim pot for the release, ( I used 2x 2M daisy chain ) so is there anything that i can use to substitute?  if not, what other options are there?
Thank!!!!


matthias

Hum problems on new G1176 Prototype. please help.
« Reply #1 on: November 13, 2004, 08:21:40 AM »
did you cut the ground plane like it's shown in the 1176help thread??

Rob Flinn

regards Rob

Adky

Hum problems on new G1176 Prototype. please help.
« Reply #3 on: November 13, 2004, 09:07:03 AM »
Thanks!!!
Mat:
Can you please direct me to the thread?
Is pretty hard to find and I think I got lost in the jungle :cry:
Thanks again!!!

Adky

Hum problems on new G1176 Prototype. please help.
« Reply #4 on: November 13, 2004, 10:51:40 AM »
I performed the  " TRACE CUT " and Installed a Fat Ground Cable ,, Now I can Have it Crank-up about 3 or 4 O'Clock Position
BTW: the Monitor are actually pretty Loud  :grin:
VERY THANKSFULL
I will Post Pict Later On-----THANKS AGAIN GUYS


 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1760 Views
Last post August 16, 2004, 02:08:36 PM
by frob
3 Replies
1766 Views
Last post December 28, 2004, 11:37:37 AM
by Gus
20 Replies
15583 Views
Last post November 14, 2007, 03:16:35 AM
by sonicwarrior
16 Replies
6858 Views
Last post December 28, 2006, 05:27:41 AM
by tony dB