Hairball Audio

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #440 on: November 02, 2018, 12:28:47 AM »
Hi Mike... I assembled my Lola Mic Pre kit w/ the 990 opamps.  The basic unit works fine except for the last 2 steps on the grayhill... they seem to be highly distorted regardless of output level on the attenuator. This is regardless of Mic or DI input. 

Also the metering does not work at all...   Nothing feels warm in the circuit.  I have a power supply on order since I cannot test anything when its inside of my API Lunchbox thing. 

Help...

Bill

Sure your not clipping the signal or your converters?

Mike
Hairball Audio, LLC
DIY Parts and Kits
http://hairballaudio.com/shop

Top secret stuff and upcoming releases:
http://facebook.com/hairballaudio
http://twitter.com/HairballAudio/


Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #441 on: November 25, 2018, 09:42:59 PM »
Hey Mike,

I'm plugging along here assembling my Lola and have noticed that the 4x opamp power supply caps in my kit at bi polar (47uf 25v).  Is this OK or do they need to be polarized? 

Thanks!

-Terry   

Phil

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #442 on: December 28, 2018, 09:14:49 AM »
Hey guys,

I'm having problems with one of my 990-DIY - I'm smoking the 36 & 37 resistors and I can't seem to figure out what the problem is.

In the beginning I made the mistake that I had the polarity of the diodes on the TO-220 wrong - I put in new diodes and resistors (36 & 37) now but could i have maybe smoked the transistors and that's why the resistors keep smoking?

I've checked the 990 several times now, comparing it with the second one wich doesn't seem to make any problems but i can't find an error or any shorts on the backside..

Do you have any suggestions on what to check?

Thx
Phil

BWilman

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #443 on: January 01, 2019, 10:19:48 PM »
Completed build smoked r36. Purchased and built another op amp and installed with new resitor, r36. No smoke. Finished assembly all seems good, 3 buttons light up nicely.  Get sound when gain is maxed. Heavy distortion and no led's. Any thoughts?
Thank you.

ECS

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #444 on: March 19, 2019, 05:24:23 PM »
About to build my first Lola (my 3rd hairball kit) and I had a quick question I wonder if anyone else has dealt with.

I'm interested in using green diffused LEDs in place of the white LEDs in the meter, and also yellow and red diffused LEDs in the switches rather than the blue.  I know the blue and white LEDs are superbright so I was wondering if anyone else had done this and what current limiting resistors they had settled on for uniform brightness?

Hairball Audio

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #445 on: March 19, 2019, 06:14:00 PM »
Completed build smoked r36. Purchased and built another op amp and installed with new resitor, r36. No smoke. Finished assembly all seems good, 3 buttons light up nicely.  Get sound when gain is maxed. Heavy distortion and no led's. Any thoughts?
Thank you.

Could the other op-amp be bad?

Did you build them yourself?
Hairball Audio, LLC
DIY Parts and Kits
http://hairballaudio.com/shop

Top secret stuff and upcoming releases:
http://facebook.com/hairballaudio
http://twitter.com/HairballAudio/

Hummingwire

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #446 on: March 20, 2019, 05:28:06 AM »
Hi Mike, is there a way to buy one of these beauties from the EU? I know this isn't in your hands, but the customs and the delivery time are a complete buzzkill.  :-\

Hairball Audio

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #447 on: March 21, 2019, 03:13:14 PM »
Hi Mike, is there a way to buy one of these beauties from the EU? I know this isn't in your hands, but the customs and the delivery time are a complete buzzkill.  :-\

Sorry not at this time.  The only way for us to have EU distribution would be to 30% to the price which would be more than customs.

Mike
Hairball Audio, LLC
DIY Parts and Kits
http://hairballaudio.com/shop

Top secret stuff and upcoming releases:
http://facebook.com/hairballaudio
http://twitter.com/HairballAudio/

Bad JFET(s)?
« Reply #448 on: March 22, 2019, 11:07:11 AM »
Howdy. Just finished my build and I am SUPER stoked with the sound of this pre! Thanks @Mike!

I do have a problem with the DI though. I have a had my kit sitting on shelf for many, many years so it’s one with the older JFETs and faceplate color.

Setting all knobs as directed, all other aspects of the device work as expected. However, with output fully clockwise, and input fully counterclockwise, the levels in my DAW clip. If I bring the output down to less than half, I can get rid of clipping, but this doesn’t seem correct.

I did a quick reflow on those parts, but nothing changed. Sounds fine, but it doesn’t behave like my other pres at that point. Could this be a bad JFET, or is this by design? My first build with a DI, so I’m actually not sure.

Again, the pre sounds amazing and the build was a lot of fun!

ECS

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #449 on: March 22, 2019, 12:06:59 PM »
I'm wondering if there's an updated Lola schematic out there which reflects the way the current limiting resistors are now wired for the meter LEDs.  This is the only schematic I was able to find but it doesn't reflect the newest meter PCB:

https://www.hairballaudio.com/uploads/pdf/lola-schematic.pdf

Basically I want to use normal clear green LEDs in place of the white super-brights but I want to make sure the brightness is uniform,  anyone have any ideas?


ECS

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #450 on: March 22, 2019, 06:12:08 PM »
Just an update, through trial and error I ended up landing on 1k resistors for the green meter LEDs... they seem to be just about as bright as the yellow and red now.

Great pre, can't wait to do another!

Hairball Audio

Re: Bad JFET(s)?
« Reply #451 on: March 26, 2019, 01:48:23 PM »
Howdy. Just finished my build and I am SUPER stoked with the sound of this pre! Thanks @Mike!

I do have a problem with the DI though. I have a had my kit sitting on shelf for many, many years so it’s one with the older JFETs and faceplate color.

Setting all knobs as directed, all other aspects of the device work as expected. However, with output fully clockwise, and input fully counterclockwise, the levels in my DAW clip. If I bring the output down to less than half, I can get rid of clipping, but this doesn’t seem correct.

I did a quick reflow on those parts, but nothing changed. Sounds fine, but it doesn’t behave like my other pres at that point. Could this be a bad JFET, or is this by design? My first build with a DI, so I’m actually not sure.

Again, the pre sounds amazing and the build was a lot of fun!

Seems like a bad JFET...email us and we could send you new ones.
Hairball Audio, LLC
DIY Parts and Kits
http://hairballaudio.com/shop

Top secret stuff and upcoming releases:
http://facebook.com/hairballaudio
http://twitter.com/HairballAudio/

dp

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #452 on: April 06, 2019, 05:28:02 PM »
Has anyone compared one of these to a Peavey VMP-2? I have the Peavey and rather like it, and I am getting the DIY itch for some recording gear (built tons of tube amps, effects pedals, etc) but I don't want to get something that covers the same sonic territory as the VMP-2. So, I guess I am looking either for something that would make me want to sell my Peavey or gives me another "flavored" option. Any other kits recommendations are welcome as well, but I am really impressed by what I see from the Lola and the Elements line based on the website and my reading about them online.

I should probably mention.... mostly recording male baritone and tenor vocals, blues, rock, R&B...

Thanks,
DP

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #453 on: April 13, 2019, 08:40:39 PM »
   I just finished building two Lola Mic Pre for a friend and made a stupid mistake on one of the DIY-990s. R36 burnt and when looking over I see that I installed R14 backwards with the lead in the circle. Im assuming that it is making contact or shorting out the Q9 transistor. I do not have the unit in front of me since he took the to test them. Is there any way I can test if Q9 is bad or should I replace it just to be safe? I am not certain that is the reason R36 burnt but the most obvious at the moment. Any help would be appreciated.

Potato Cakes

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #454 on: April 14, 2019, 12:16:23 AM »
First, through hole resistors don't have polarity so it doesn't matter which way it's oriented unless the lead is shorting out on a nearby component. Second, since this pertains to the op amp and not the Lola your question would be better served on the DIY990 thread or a new one.

Are the Lolas working with different op amps?

Thanks!

Paul

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #455 on: April 14, 2019, 12:49:18 AM »
I understand theres no polarity for the resistor, I just figured it is making contact with the transistor since I have the resistor mounted opposite of the circle and looks pushed up against the transistor. I just did a search for Lola and R36 and saw a few posts so thought this might be the best place to post. Ill start a new thread and see if I get any help. Thanks

Potato Cakes

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #456 on: April 14, 2019, 04:18:51 AM »
It might still be helpful to get some known working op amps and verify the preamp is working if you haven't already.

Thanks!

Paul

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #457 on: April 16, 2019, 04:49:37 PM »
i have ordered replacement resistors for and will try with the working op-amps once I get them replaced.

noiro

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #458 on: May 08, 2019, 08:22:53 AM »
   I just finished building two Lola Mic Pre for a friend and made a stupid mistake on one of the DIY-990s. R36 burnt and when looking over I see that I installed R14 backwards with the lead in the circle. Im assuming that it is making contact or shorting out the Q9 transistor. I do not have the unit in front of me since he took the to test them. Is there any way I can test if Q9 is bad or should I replace it just to be safe? I am not certain that is the reason R36 burnt but the most obvious at the moment. Any help would be appreciated.

on the second picture the diode cr12 maybe backward

Re: [BUILD] Hairball Audio "Lola" Mic Pre - On Sale Now
« Reply #459 on: May 08, 2019, 01:46:21 PM »
Noiro,
 good catch, I didn't see that. Unfortunately unsoldering components and troubleshooting I lifted some pads and decided to just order a new one. all seems happy now. thank you guys for your help.


 

Related Topics

  Subject / Started by Replies Last post
3 Replies
1385 Views
Last post March 07, 2012, 01:29:41 AM
by Stagefright13
18 Replies
4650 Views
Last post June 17, 2013, 09:52:30 AM
by okgb
26 Replies
3439 Views
Last post May 06, 2019, 01:14:41 PM
by Hairball Audio
1 Replies
258 Views
Last post April 18, 2019, 05:06:37 PM
by moamps