Weird oscillating white noise in speakers....
« on: June 22, 2020, 03:16:11 PM »
Really odd issue, these speakers oscillate noise at a few hz/sec. Sounds like white noise running through a tremolo effect. Any idea what would cause this? First thought was caps, but wouldn't that usually manifest as 60 or 120 hum? Perhaps an issue with the SMPS? Thanks!

https://www.youtube.com/watch?time_continue=5&v=UwILZnVWz50&feature=emb_title


radardoug

Re: Weird oscillating white noise in speakers....
« Reply #1 on: June 22, 2020, 11:34:16 PM »
How the hell are we supposed to hear anything on that clip? I had to put it into Audacity and gain it up.
So, what faultfinding have you done? Unplug the speakers from their source to determine if it is the speakers?
We cant help you if you only give us the minimum of information.

Re: Weird oscillating white noise in speakers....
« Reply #2 on: June 22, 2020, 11:40:46 PM »
How the hell are we supposed to hear anything on that clip? I had to put it into Audacity and gain it up.
So, what faultfinding have you done? Unplug the speakers from their source to determine if it is the speakers?
We cant help you if you only give us the minimum of information.

Volume was fine for me. Bldg has known good power @ 123v. Still, tried multiple circuits, power and audio cables. No dice. They still sound good when pushing audio.

radardoug

Re: Weird oscillating white noise in speakers....
« Reply #3 on: June 23, 2020, 02:32:19 AM »
You still didn't say whether they were quiet with no input cables connected.


 

Related Topics

  Subject / Started by Replies Last post
2 Replies
1831 Views
Last post March 22, 2009, 02:32:07 AM
by mrphotodude
2 Replies
1611 Views
Last post December 11, 2010, 05:02:48 AM
by aclac
51 Replies
8379 Views
Last post October 16, 2012, 02:32:53 PM
by desol
3 Replies
687 Views
Last post December 09, 2019, 01:40:20 PM
by ilfungo