Ilya

Any Euphonix techs here? Need your help!
« on: January 29, 2008, 06:28:21 PM »
I've installed a CS-2000F desk in the studio. Almost everything is working like it should, although there're few small things that bug me and I want to get rid of them.
I talked to local tech but he won't be able to look at the desk for almost a week or two, so I thought maybe I canfix some small issues.
So, what's wrong:
1. Headphone amp - the signal coming out of the headphone out is heavily distorted, and "phones" knob doesn't do anything. I think this is because of blown buffer ics (LT1404) although I'm not sure.
2. One of the continious rotary opto-encoders doesn't work.
3. When I turn the "Mon A" knob fully clockwise I can hear some signal coming out of monitors B. And it sounds like it's hi-passed.
Oh, and maybe somebody could tell me how to take off those knobs? I just can't get it!
PCBs, enclosures and build guides at www.rackneve.com


Junction

Any Euphonix techs here? Need your help!
« Reply #1 on: January 30, 2008, 12:58:42 PM »
I have a CS2000 console, it has it's problems but not the same as the ones you are experiencing, so I can't actually offer any advice.

Yes .... this is an absolutely useless reply, but as there seem to be few people ot there that have these consoles, thought I'd let you know I am one of them too.

Good Luck
Michael


 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1698 Views
Last post June 15, 2007, 11:28:24 AM
by aortizjr
5 Replies
4867 Views
Last post December 01, 2007, 11:25:19 AM
by BYacey
0 Replies
1555 Views
Last post March 13, 2008, 03:18:57 PM
by mikep
1 Replies
1579 Views
Last post April 23, 2012, 07:52:02 AM
by jensenmann