Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #540 on: March 27, 2020, 09:47:24 PM »
Glad to hear somebody's busy! I'm pretty much sitting around playing with myself and the chafingbis getting out of hand. :P


Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #541 on: June 08, 2020, 05:14:53 AM »
Think I made a booboo....

Made an impulse purchase of the igs audio tube core without looking closely at the power requirements. This thing needs 800mA over 2 slots (400 mA/slot)

Anyway I read about 15 pages of this thread and I'm guessing I only have about 1.5 amps using the dual vpr floorbox power supply. (Please confirm for me!)

My question is, should I begin to draw too much current on my rack what are the expected consequences? Just blown fuses or could there be damage to modules and/or the rack as well? (My racks are both filtered.)

Thanks.

jsteiger

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #542 on: June 08, 2020, 09:06:17 PM »
It should be just blown fuses. There should be no damage to any modules, rack or PSU.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #543 on: June 09, 2020, 01:01:29 AM »
Thanks boss!

Keep blowing Phantom power fuse
« Reply #544 on: August 28, 2020, 02:24:22 PM »
I have set the voltages for all the IC's in the PUS on my bench before I installed any modules or plugged in the racks. I have blown the phantom power fuse twice now in my PSU. I have two of the VPR racks with 6 modules in each one. 6 of the element preamps, and 6 of the VP25's. the fuse popped on 1st power up with modules in it, I replaced it thinking I had shorted the 48v with my probe when I was testing voltages on the card slots for voltages on 1st power up. I replaced the 48v fuse and everything has been fine for a week. I added the 2nd rack and moved the modules around and POOF, I popped the 48v fuse again. Am i goofing up and a power on sequence or should I not have the Phantom power engaged on the modules OR is there a limit to the number of modules I should phantom power at one time? my understanding is that these should NOT have this issue. all my voltages are set per the build docs, and everything has been working fine for the last week, I just added the 2nd rack to the  mix.

jsteiger

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #545 on: August 29, 2020, 07:44:18 PM »
I have set the voltages for all the IC's in the PUS on my bench before I installed any modules or plugged in the racks. I have blown the phantom power fuse twice now in my PSU. I have two of the VPR racks with 6 modules in each one. 6 of the element preamps, and 6 of the VP25's. the fuse popped on 1st power up with modules in it, I replaced it thinking I had shorted the 48v with my probe when I was testing voltages on the card slots for voltages on 1st power up. I replaced the 48v fuse and everything has been fine for a week. I added the 2nd rack and moved the modules around and POOF, I popped the 48v fuse again. Am i goofing up and a power on sequence or should I not have the Phantom power engaged on the modules OR is there a limit to the number of modules I should phantom power at one time? my understanding is that these should NOT have this issue. all my voltages are set per the build docs, and everything has been working fine for the last week, I just added the 2nd rack to the  mix.
As discussed via email, if you are using our filtered racks with a Floor Box PSU, you need to change the 160mA fast blow to a slow blow. The inrush current required to charge the rack's filter caps is enough to trip the fast blow fuse.
Visit the CAPI store at http://www.capi-gear.com

CAPI is not affiliated with, endorsed by, or sponsored by API.

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #546 on: October 30, 2020, 02:37:26 PM »
Hello Guys
I moved into my new apartment, and I can't believe it. First time I fired up my two Capi Racks, powered by one dual floor PSU and i have no phantom power. I have changed the fuse for two new 160mA fuses in a row, and I am getting zip. nothing reading on the 48v rails and obviously no LED.
Can someone point me to some checks so I can eliminate what is either shorting or blown.
I have had 5 years of flawless operation with this PSU until I left my wife. I got my gear back off her at the beginning of the year and it had to go straight into storage.
To be clear, I have power to the 16 and 24 rails and no issues with running preamps in 16v, with DI. Perfectly good guitar signals, just no life on the 48v rails.
ANY help on checks would be appreciated. Cheers
Matt

[silent:arts]

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #547 on: October 30, 2020, 03:06:52 PM »
Check your Voltage before the fuse.
Check your Voltage before the 48V regulator.
Check your 48V AC voltage at the PSU transformer.

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #548 on: November 16, 2020, 02:56:16 PM »
Check your Voltage before the fuse.
Check your Voltage before the 48V regulator.
Check your 48V AC voltage at the PSU transformer.

Volker, do you mind if I ask you a question. I have pulled the PCB on this PSU so that I can get easier access for testing.

But the 48v regulator still has charge going to it, even when the board is removed and disconnected from the toroidal. Around 23 volts dc. How do I safely discharge it, so that I can work on it as the reg looks damaged and needs replacing i think

I have the same voltage at

Matt

[silent:arts]

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #549 on: November 16, 2020, 03:26:41 PM »
The caps should be empty and safe now  :)


Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #550 on: November 16, 2020, 06:00:14 PM »
The caps should be empty and safe now  :)

It isn't! It still has around 20 volts!

[silent:arts]

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #551 on: November 17, 2020, 02:30:46 AM »
It isn't! It still has around 20 volts!
After such a long time?
Is your Voltmeter fine? (Batteries?)
However, 20V won‘t kill you.
If worried just short the two 100V caps to ground.

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #552 on: November 17, 2020, 06:11:10 AM »

However, 20V won‘t kill you.


That's reassuring.

Re: [BUILD] CAPI Dual VPR & 51x Floor Box PSU~Official Support Thread
« Reply #553 on: January 03, 2021, 05:18:02 AM »
Volker, do you mind if I ask you a question. I have pulled the PCB on this PSU so that I can get easier access for testing.

But the 48v regulator still has charge going to it, even when the board is removed and disconnected from the toroidal. Around 23 volts dc. How do I safely discharge it, so that I can work on it as the reg looks damaged and needs replacing i think

I have the same voltage at

Matt

Volker, I never did work out why I was still getting pokey voltage readings at the reg. In the end, I carefully desoldered it, replaced it and problem solved. Somewhere along the line I shorted this thing when I was testing it and I think this is what caused the problem in the first place. Anyway, problem solved.


 

Related Topics

  Subject / Started by Replies Last post
550 Replies
179953 Views
Last post January 11, 2021, 07:54:07 AM
by znjamznjam
144 Replies
45251 Views
Last post December 06, 2020, 11:55:01 AM
by Vibrowhatzit
372 Replies
83997 Views
Last post August 24, 2020, 11:06:24 AM
by jsteiger
0 Replies
207 Views
Last post July 10, 2020, 02:50:37 PM
by Oneway