Gearsix

Re: Official C12 Clone - Build and Support Thread
« Reply #540 on: July 11, 2013, 04:33:04 PM »
Hi Matador,
The capacitors are all in the correct way ... I have just verfied them and they are all ok
Yes, I am using a tube Electro Harmonix 6072A, and the mike seems to work good (but I have not the possibility to compare it with another one)
« Last Edit: July 12, 2013, 05:55:14 AM by Gearsix »


tskguy

Re: Official C12 Clone - Build and Support Thread
« Reply #541 on: July 21, 2013, 11:03:02 AM »
Hi all,

I had the good fortune of finishing one of these kits, let me just say its a pleasure to assemble and it sounds fantastic!!! A big thanks to Matador and Chunger! Here are a few sound clips. I honestly have never heard an original before so please let me know what you guys think. The capsule in this mic is something I have been working on. I welcome any feedback!!

  https://www.dropbox.com/s/wytabw7qsf7eolf/C12%20ACG.wav
https://www.dropbox.com/s/4i4jinh73hcy9dm/C12%20Vox%206inch.wav

« Last Edit: August 21, 2013, 11:15:51 PM by tskguy »

Re: Official C12 Clone - Build and Support Thread
« Reply #542 on: July 22, 2013, 08:16:33 AM »
I finish my kit few days ago , with RK12~
fantastic sounding !
thanks all for supporting this project !

Re: Official C12 Clone - Build and Support Thread
« Reply #543 on: July 22, 2013, 11:24:53 PM »
Hi all,

So I just finished the PSU.  But with a 180k resistor, I can only get B+ to be around 132V~133V.  Any ideas?

Thanks!
Warren

chunger

Re: Official C12 Clone - Build and Support Thread
« Reply #544 on: July 22, 2013, 11:42:46 PM »
Hi all,

So I just finished the PSU.  But with a 180k resistor, I can only get B+ to be around 132V~133V.  Any ideas?

Thanks!
Warren

Most likely you have the trimmer pots switched up.  If you are only getting ~1V of adjustment range, you likely have the bias adjustment trimmer installed in the B+ trimmer location.  This issue has appeared before in this thread.

Please verify correct values/locations for 3 trimmers (All 3 are different values) and it doesn't hurt to verify values/location of the 3 small capacitors as well.
DIY photo documentaries consolidated here:  http://studio939.blogspot.com

Re: Official C12 Clone - Build and Support Thread
« Reply #545 on: July 24, 2013, 04:15:37 PM »
Thanks Chunger, that was it.  Mixed up one of the trimmer pots

taffer

Re: Official C12 Clone - Build and Support Thread
« Reply #546 on: August 09, 2013, 08:48:00 AM »
Hi

At first, forgive my English .... I do not speak well and "Google translate" is my best friend!  :-[

I built  the C12 clone. I set the Bias at -1V, the heater at 6.3 V, and the B+ at 120 V.
Everything seemed to work fine except when I plugged my microphone on the microphone preamp.
Here, no sound! And when I hit the slightly the headbascket I hear loud and bad noises  (Creeesshhhh ! : This is the sound of the bad noise !!!!  ;D )
I tested the connections ... It looks good ....
For testing, I used the capsule of my APEX 460 (donor body) and before the build, I tested the APEX 460 and the capsule was working fine ...

I do not know what to do ... Do you know this problem?
What are all the tests to do??
and besides, I do not know much about electronics ....
HELP!!


taffer

Re: Official C12 Clone - Build and Support Thread
« Reply #547 on: August 10, 2013, 06:27:35 PM »
Well, I found my problem !  :)
It was a wiring error of the capsule !
The wiring of the Blackplate was not good.
The rear Blackplate was wired with the front capsule !  :-[
Heu.... Sorry...  :-[
 :)

ajemutt

Re: Official C12 Clone - Build and Support Thread
« Reply #548 on: August 18, 2013, 03:36:10 AM »
Heya everyone,

A bit of a n00b here. First time building a mic for sure.

I'm using a Carvin donor body (chassis mounted transformer, BTW)

I've got most everything populated and cleaned up, and I'm in the process of putting the PSU together, but I think I'm completely turned around on the XLR 7 wiring to the PSU PCB.

A few questions:

A: Is pin 7 on the PSU XLR just a ground to the chassis, or should there be a wire from it (in the build guide photo, there looks like a brown wire coming from that pin, but it's hard for me to see clearly)

B: Are P6,P3,P4,P8,P5 on the X1 terminal block supposed to line up with the XLR7 pin #'s? (P8 has me stumped for instance) I've looked over the guide a few times, but am not finding any other info on how correspond pins to block. Am I missing something obvious?  ::)

B1: It seems like if there was a hi res image of an unpopulated PSU board, I might be able to sort that out. Is there a link to such an image?

C: There are 2 ground points on the PSU PCB that appear to be unused in the build guide. , 1 below the 9.5V terminal block, and the other between C7&C8. are they in fact not used?

D: The XLR connectors that came with my donor mic were a bit toasted with terrible soldering. I'd like to replace them, but they appear to be of a switchcraft style, but with Neutrik(ish) markings, and dimensions that don't quite match either. Is there a source for these exact connectors, or should I just get new ones and re-drill the case?


Thanks!
« Last Edit: August 18, 2013, 04:46:34 AM by ajemutt »

chunger

Re: Official C12 Clone - Build and Support Thread
« Reply #549 on: August 21, 2013, 06:36:14 PM »

B: Are P6,P3,P4,P8,P5 on the X1 terminal block supposed to line up with the XLR7 pin #'s? (P8 has me stumped for instance) I've looked over the guide a few times, but am not finding any other info on how correspond pins to block. Am I missing something obvious?  ::)


For question B, please refer to the legend screen printed on the PCB describing the function of each terminal.  Different builders and studios will choose to configure their pinouts differently.
DIY photo documentaries consolidated here:  http://studio939.blogspot.com


Matador

Re: Official C12 Clone - Build and Support Thread
« Reply #550 on: August 21, 2013, 10:57:50 PM »
A: pin7 transmits PSU ground to the mike.  The shield tab is tied to this point as well (I never liked this to be honest, as ground is ground and shield is shield, and don't need to be the same).  So yes, P7 comes from the ground plane on the PCB, and is also tied to the XLR shield, which is tied to the chassis via the XLR mounting screw.

B: no, that numbering is the AKG signal naming convention.  Follow Chunger's guide, or define your own standard, just make sure the PSU and mike are the same.

C:just there in case one needs a way to ground the PCB to the chassis.

ajemutt

Re: Official C12 Clone - Build and Support Thread
« Reply #551 on: August 22, 2013, 09:46:19 PM »
Ahh.. trace the wires back to the mic PCB, that's the obvious thing I was missing.

Thanks gents, I appreciate it!



Re: Official C12 Clone - Build and Support Thread
« Reply #552 on: August 24, 2013, 03:28:00 PM »
Happy Saturday!

When the new donor microphone kits become available from Chunger, will this have an impact on the pcb and electronics package that has been prepared for this build?

Just trying to plan.

Thanks
Mac

chunger

Re: Official C12 Clone - Build and Support Thread
« Reply #553 on: August 24, 2013, 04:19:48 PM »
Happy Saturday!

When the new donor microphone kits become available from Chunger, will this have an impact on the pcb and electronics package that has been prepared for this build?

Just trying to plan.

Thanks
Mac

The cargo has landed and is in process of clearing customs.  I should have them in my hands in a week.  This will probably have an impact on electronics packages, and there may be brief shortages, but I am well stocked at this time with electronic components (have parts for >60 kits on hand).  I know a lot of people have been waiting until bodies are available to order their kits.
DIY photo documentaries consolidated here:  http://studio939.blogspot.com

Re: Official C12 Clone - Build and Support Thread
« Reply #554 on: August 26, 2013, 03:11:48 PM »
Hi everyone!

We finish our first C12 with the TC12 capsule and it sounds really great, no hiss at all and good sound!

But I noticed the ring that some of you describe, around 340hz, and I wonder if these tapes might fit with the headbasket:

Butyl tape (translucid) or Terostat tape (white / grey).

I've already got them both, but I want to be absolutly sure that the chemical composition of the tape is not gonna destroy the precious capsule. I've read some post mentionning that probability.

Is the tape supposed to be fixed all around the ring, beetween the mesh and the inside metal ring?

Regarding all this which one could be the best?

 Thanks for your replies,

Rémi

PS on september 10 I will record a piano with 2 of this C12, and post samples as soon as possible!  ;)

Winetree

Re: Official C12 Clone - Build and Support Thread
« Reply #555 on: August 28, 2013, 02:30:29 AM »
E-mailed Tim Campbell on 3/5/13 to get on the list. On 7/11/13 (reply #538) got first and only response.
Quote
Robert, I have you on my list for 3 capsules from the 6th of May. I have no idea why you didn't receive my response. My email is unix based and sometimes spam filters kick my mails to the receiver's trash.
It's been 25 weeks since first contact, 16 weeks on the list.
Quote
Quote
I am extremely busy and so slow to answer. There is currently a 10 week lead time on my capsules.
I check my e-mail everyday. Still waiting.
« Last Edit: August 28, 2013, 02:41:49 AM by Winetree »

Category 5

Re: Official C12 Clone - Build and Support Thread
« Reply #556 on: August 28, 2013, 08:06:35 AM »
Wine tree.  I recently had some correspondence from Tim and he is behind on these orders.  He is being used for a lot of oems now and that is making it tougher to supply capsules to the DIY community.  If you are on the list I'm sure you'll get your capsules.  For me the expected lead time doubled so you're not the only one.  Maybe some rk12s can hold you over.

Despite the lead time, Tim makes these avaiable to us for a great price and I for one hope he keeps that up.

Tim Campbell

Re: Official C12 Clone - Build and Support Thread
« Reply #557 on: August 28, 2013, 03:53:39 PM »
Robert, when was the last time you contacted me to inquire about your capsules?
I'm finding it hard to locate your email since it seems to have no connection to Winetree or Robert Dire.
If you had asked I would have told you that there are still 17 capsules in front of yours ( not counting my oem customers).
I'm very sorry that you're frustrated by the wait. I make my capsules by hand, completely by myself and have a high demand currently that makes estimating lead times very hard.
There are other capsules available with much shorter lead times.

Spencerleehorton

Re: Official C12 Clone - Build and Support Thread
« Reply #558 on: August 29, 2013, 03:19:37 AM »
HI All,

My matador C12 has some bubbly noises and very low output?
I have used an AKG 10:1 transformer and also have a 5:1 which i can use if needed.
Also im using the microphone parts CK-12 for capsule and worked fine in the Apex 460 i have.
Was really excited to compare the C12 to the Apex 460 but as it stands its obviously not working right!
will check all voltages and connections, but any advice as to wear to fault find would be great.

regards

Spence.
website: www.mohawkstudios.co.uk
email: [email protected]

If it hisses its probably the wrong impedance!!!
Or a snake!!!

Re: Official C12 Clone - Build and Support Thread
« Reply #559 on: August 29, 2013, 11:03:01 AM »
Hi everyone!

We finish our first C12 with the TC12 capsule and it sounds really great, no hiss at all and good sound!

But I noticed the ring that some of you describe, around 340hz, and I wonder if these tapes might fit with the headbasket:

Butyl tape (translucid) or Terostat tape (white / grey).

I've already got them both, but I want to be absolutly sure that the chemical composition of the tape is not gonna destroy the precious capsule. I've read some post mentionning that probability.

Is the tape supposed to be fixed all around the ring, beetween the mesh and the inside metal ring?

Regarding all this which one could be the best?

 Thanks for your replies,

Rémi

PS on september 10 I will record a piano with 2 of this C12, and post samples as soon as possible!  ;)

Do you have a clip to share where that 340Hz ring is present? It worries me a bit about this kit.


 

Related Topics

  Subject / Started by Replies Last post
531 Replies
169344 Views
Last post June 23, 2020, 02:23:05 PM
by jsteiger
1071 Replies
200867 Views
Last post May 24, 2020, 02:35:00 PM
by jsteiger
543 Replies
95770 Views
Last post June 09, 2020, 01:01:29 AM
by rachansky
41 Replies
22686 Views
Last post October 17, 2016, 06:14:16 PM
by jrmintz