pw8888

hum problem on ADR COMPEX FX760X-RS SOLVED
« on: July 27, 2019, 04:03:49 PM »
Hi Guys
i hope i am posting in the right part of the forum.
Just bough one of those amazing unit . vintage. with output transformer :-)

"but" ... i am getting 50hz hum on both output // louder on channel one .
could that be an easy fix ? condenser in the power supply going bad ?
just want to say that has NOTHING to do with the compressor noise floor. It is really something that ADD to the signal.just wondering that could be the transformer ? or wiring. another info is that the machine is NOT grounded at the moment.
i really appreciate your help !!
thanks
P
« Last Edit: July 28, 2019, 08:40:23 AM by pw8888 »


radardoug

Re: hum problem on ADR COMPEX FX760X-RS
« Reply #1 on: July 27, 2019, 05:30:44 PM »
If its not grounded through the mains cable, and it has transformers, it will probably hum. Why is it not grounded? Do you have a death wish?

pw8888

Re: hum problem on ADR COMPEX FX760X-RS
« Reply #2 on: July 27, 2019, 05:34:58 PM »
sorry i mean no EARTH in the outlet .

only 2 places in my home have earth.
now some of those ADR where NOT balanced in /out (no transformer)
i can check to go out of the unit unbalanced  bypassing  the transfomrer and check ?



radardoug

Re: hum problem on ADR COMPEX FX760X-RS
« Reply #3 on: July 27, 2019, 08:35:28 PM »
If you want serious results with studio equipment, it all needs a mains earth, and all the earths connected together. That is the first thing I would look at. The power supply may need recapping, but make sure you have grounded everything properly first.

pw8888

Re: hum problem on ADR COMPEX FX760X-RS SOLVED
« Reply #4 on: July 28, 2019, 08:39:56 AM »
SOLVED !!
after many try... i just bypassed the INPUT AND OUTPUT transformer ... and i dont have ANY problem left...
strange...thanks !!

P

radardoug

Re: hum problem on ADR COMPEX FX760X-RS SOLVED
« Reply #5 on: July 28, 2019, 05:17:58 PM »
Did you ground the unit?

pw8888

Re: hum problem on ADR COMPEX FX760X-RS SOLVED
« Reply #6 on: July 28, 2019, 05:35:12 PM »
Did you ground the unit?
I did ground it but that didn’t change nothing at all. Still had this 50hz hUm (around -50db). Without transformer the unit is COMPLETELY quiet . Strange

noulou



 

Related Topics

  Subject / Started by Replies Last post
ADR Compex F760

Started by matta « 1 2 » The Lab

32 Replies
13892 Views
Last post March 23, 2018, 11:51:12 AM
by tommia
33 Replies
14459 Views
Last post May 26, 2010, 03:30:08 AM
by Kingston
8 Replies
1570 Views
Last post December 10, 2006, 08:20:09 PM
by hodad
8 Replies
2151 Views
Last post January 22, 2007, 12:10:28 PM
by SSLtech