camarada78

Hi,

I've built a cardiod only u87i with a single plate/diaphragm k87 capsule i had around. Aparently everything is alright with the circuit, but so far i get sound from the body and grill of the mic but not from the capsule. its like the mic itself is a contact mic but the capsule does nothing. I mean, when i'm holding the mic i hear the typical noise from someone's hand messing with it but no sound come from the capsule only from the attrition of hand to the body.

Is my capsule broken or did I messed things up?
« Last Edit: July 27, 2020, 06:48:17 PM by camarada78 »
Anything that is too stupid to be spoken is sung


Delta Sigma

Re: Cardiod U87i clone with only "body sound" not "capsule sound"
« Reply #1 on: July 28, 2020, 09:40:19 AM »
I would guess wiring issue. Take your time troubleshooting the Hi-Z. It may be that you have something wrong with your capsule DC bias.

camarada78

Re: Cardiod U87i clone with only "body sound" not "capsule sound"
« Reply #2 on: July 28, 2020, 01:08:08 PM »
It was the wiring! Thanks! I misplaced the C-CC with the A-AA on my prototype (a modded version of Dans pcb). I'm posting pictures!
Anything that is too stupid to be spoken is sung


 

Related Topics

  Subject / Started by Replies Last post
1 Replies
1096 Views
Last post September 16, 2018, 04:20:49 PM
by TillM
11 Replies
327 Views
Last post July 11, 2020, 08:00:08 PM
by kingkorg
2 Replies
171 Views
Last post July 24, 2020, 11:01:53 AM
by camarada78
10 Replies
396 Views
Last post July 31, 2020, 06:25:03 PM
by Icantthinkofaname