kato

cheaper wimas in the BM
« Reply #280 on: April 18, 2008, 09:23:53 PM »
I put my excess 10 sets of Wimas for sale in the Black Market .

Can someone verify that my quantities are correct?

From scanning the schematic and PCB it looks like:

 qty: 3 of the 1uF are needed
 qty: 2 of the 220nF
and qty: 6 of the 100nF

Please let me know if I've missed something so I can correct my black market post ASAP if need be. Thanks!  Kato


Gold

D-AOC PCBs - the building and help Thread
« Reply #281 on: April 23, 2008, 02:39:48 PM »
I ordered some big heat sinks that fit the board. Mouser 707-411626B25

cannikin

D-AOC PCBs - the building and help Thread
« Reply #282 on: April 23, 2008, 06:31:44 PM »
Hey for you US builders that haven't ordered caps yet and on a budget --

All electronics are selling Nichicon PB series 47uf 450V for $1 each.
Cat# 47R450S

105C, 0.8" diameter x 1.03" high


Don't get too excited just checked the foot print with a Caliper.... not gonna work
Tube limiters..yum!

nielsk

Voltage readings
« Reply #283 on: April 23, 2008, 09:27:18 PM »
It would be very helpful (for me, at least) to have the standard type tube gear voltage readings, at the resistor drop points. Can someone with a working unit please post the B+ voltages at R128, R127, R123, R118, R111, and R105?
This would be most appreciated!

Gold

D-AOC PCBs - the building and help Thread
« Reply #284 on: April 23, 2008, 10:05:17 PM »
What is the minimum power rating for the 39v Zener diodes, D6,D7,D8?

Rob Flinn

D-AOC PCBs - the building and help Thread
« Reply #285 on: April 24, 2008, 05:16:36 AM »
What is the regulated HT voltage for the D-AOC ??
regards Rob

bernbrue

D-AOC PCBs - the building and help Thread
« Reply #286 on: April 24, 2008, 05:41:07 AM »
Quote from: "Gold"
What is the minimum power rating for the 39v Zener diodes, D6,D7,D8?


1,3W
regards
Bernd

[silent:arts]

D-AOC PCBs - the building and help Thread
« Reply #287 on: April 24, 2008, 05:52:44 AM »
Quote from: "Rob Flinn"
What is the regulated HT voltage for the D-AOC ??

Quote from: "[silent:arts
"]with 470R + 47R resistors (silkscreened values) I get 238V after Rx28, close enough.
if you want to come closer to the 243V from analags schematic you can use a single 510R and a jumper, this gives me 241V (again, after Rx28

nielsk

D-AOC PCBs - the building and help Thread
« Reply #288 on: April 25, 2008, 10:28:14 PM »
does anyone have one up and running yet that can take voltage readings?

[silent:arts]

D-AOC PCBs - the building and help Thread
« Reply #289 on: April 26, 2008, 04:36:06 AM »
Quote from: nielsk
does anyone have one up and running yet that can take voltage readings?
was a little hard to do, since all my tools and flukes etc are in a studio I'm building at the moment.
anyway, found my old (cheap) multimeter and a screwdriver, measuring is DC, no Input signal:


[edit]: just recognized I used an older PCB overlay, but the measuring points are the same ...
« Last Edit: February 19, 2009, 08:16:40 AM by [silent:arts] »


dagoose

D-AOC PCBs - the building and help Thread
« Reply #290 on: April 26, 2008, 04:47:15 AM »
dammit... i thought it's just a matter of hooking up and it's running but it's not..  :cry:
No sound coming through at all  :evil:

I have a blue led in anti parallel with the VTL and with a comibination of input/output level and compres pot i see the leds blink fast/slow, depenidng on the pot settings. The meters also show up as if it's compressing, same speed as the leds BTW (with no input at all at that moment)
All voltages seem to be ok according to the voltages as in pic above.
The neon lamps turn on, meters can be adjusted to 0db, everything seems to be working but no sound.  :roll:
I have edcor trafo's, solen caps etc, tubes light up, voltage is set to 6.3v etc.

Any ideas?
Da Goose Music Mastering http://www.dagoosemusic.nl

[silent:arts]

D-AOC PCBs - the building and help Thread
« Reply #291 on: April 26, 2008, 04:54:17 AM »
do you have this problem in BOTH channels  :?:

dagoose

D-AOC PCBs - the building and help Thread
« Reply #292 on: April 26, 2008, 04:56:12 AM »
Quote from: "[silent:arts
"]do you have this problem in BOTH channels  :?:


Yep, exactly the same.. even the leds blink at the same speed when i link 'm together.
What is think is strange is that there is no sound coming through at all.
Da Goose Music Mastering http://www.dagoosemusic.nl

[silent:arts]

D-AOC PCBs - the building and help Thread
« Reply #293 on: April 26, 2008, 05:04:47 AM »
Quote from: "dagoose"
Yep, exactly the same.. even the leds blink at the same speed when i link 'm together.

so the stereo link is working fine :grin:
blinking could indicate oscillation, I think.
but forget the sidechain at the moment, first you need some sound coming thru.
Remove the sidechain tubes (VX02), and trace the input signal to see where it gets lost.

bernbrue

D-AOC PCBs - the building and help Thread
« Reply #294 on: April 26, 2008, 05:08:36 AM »
Dagoose,
just a few things you can check:
- maybe the Input/Output pots are connected the other way round?
- I tested Russian equivalent tubes in my model, they don´t work (different pins)
- is there a signal before the output transformer?
- bypass the relay boards (if you used them) and connect XLRs directly to the main pcb. Mmmmh, otherwise?
regards
Bernd

dagoose

D-AOC PCBs - the building and help Thread
« Reply #295 on: April 26, 2008, 05:08:47 AM »
could someone please call me stupid please?  :evil:
I wired the bypass relays in the wrong way...  :roll:
One channel is allready working now and sounds nice!

dammit... have done like a LOT of hard bypass relays, this the first time i did it wrong.. grrr....
Da Goose Music Mastering http://www.dagoosemusic.nl

dagoose

D-AOC PCBs - the building and help Thread
« Reply #296 on: April 26, 2008, 05:09:09 AM »
could someone please call me stupid please?  :evil:
I wired the bypass relays in the wrong way...  :roll:
One channel is allready working now and sounds nice!

dammit... have done like a LOT of hard bypass relays, this the first time i did it wrong.. grrr....
Da Goose Music Mastering http://www.dagoosemusic.nl

dagoose

D-AOC PCBs - the building and help Thread
« Reply #297 on: April 26, 2008, 05:09:25 AM »
could someone please call me stupid please?  :evil:
I wired the bypass relays in the wrong way...  :roll:
One channel is allready working now and sounds nice!

dammit... have done like a LOT of hard bypass relays, this the first time i did it wrong.. grrr....
Da Goose Music Mastering http://www.dagoosemusic.nl

dagoose

D-AOC PCBs - the building and help Thread
« Reply #298 on: April 26, 2008, 05:11:02 AM »
ok... now i'm even stupid with posting 3 times the same post!  :razz:

OK, time for some double espresso and after that some rewiring.
Da Goose Music Mastering http://www.dagoosemusic.nl

bernbrue

D-AOC PCBs - the building and help Thread
« Reply #299 on: April 26, 2008, 05:12:48 AM »
:thumb:


 

Related Topics

  Subject / Started by Replies Last post
11 Replies
2871 Views
Last post November 28, 2008, 04:25:43 AM
by [silent:arts]
25 Replies
7176 Views
Last post August 10, 2011, 10:10:47 PM
by JimiH
5 Replies
1927 Views
Last post December 10, 2009, 05:43:37 PM
by Junction
4 Replies
462 Views
Last post August 13, 2018, 10:11:57 PM
by TDM