mulletchuck

Re: SB4001 Support / Build Thread
« Reply #160 on: August 26, 2013, 06:41:24 PM »
check your wiring for the meter cables.  they're probably backwards.   Does the meter LED light up?   
www.youtube.com/mulletchuck for all my recordings


SKJGProject

Re: SB4001 Support / Build Thread
« Reply #161 on: August 27, 2013, 09:48:14 AM »
yes...but i'm 100% sure that the "+" of the meter goes to "+" on the pcb  :-\
I used to date a blind girl. Her name was ::… ..:.: .:::. .::.. ….: .:.::

mulletchuck

Re: SB4001 Support / Build Thread
« Reply #162 on: August 27, 2013, 10:38:21 AM »
you could always touch the leads of the meter to like a AA battery or somethin' real quick and see if the needle jumps.
www.youtube.com/mulletchuck for all my recordings

SKJGProject

Re: SB4001 Support / Build Thread
« Reply #163 on: September 07, 2013, 12:13:51 PM »
weird....tried it again today and now the meter is working ;D

calibrated and running, really liking it so far!
I used to date a blind girl. Her name was ::… ..:.: .:::. .::.. ….: .:.::

SKJGProject

Re: SB4001 Support / Build Thread
« Reply #164 on: September 11, 2013, 05:18:05 PM »
ok really weird....when comp is in bypass for a while and put in line again then sometimes the meter needle needs up to 5 minutes to start reacting again....by level matching and looking at the makeup gain it seems to show the right GR but maybe there is something wrong i should look for????
I used to date a blind girl. Her name was ::… ..:.: .:::. .::.. ….: .:.::

SKJGProject

Re: SB4001 Support / Build Thread
« Reply #165 on: September 24, 2013, 12:16:19 PM »
no help? seems that my meter is broken..checked the current, there is no overload, unit works calibrated like a charm, but no needle movement at all  >:( >:( >:(

anybody knows how to fix this particular meter? or where can i order a replacement?
I used to date a blind girl. Her name was ::… ..:.: .:::. .::.. ….: .:.::

mulletchuck

Re: SB4001 Support / Build Thread
« Reply #166 on: September 24, 2013, 11:25:44 PM »
you should email mike directly.  he could give you a part number.
www.youtube.com/mulletchuck for all my recordings

SKJGProject

Re: SB4001 Support / Build Thread
« Reply #167 on: April 17, 2014, 05:20:15 PM »
*bump* still having that weird meter issue, but it is definitely somewhere in the meter circuit

any idea where to look first?
I used to date a blind girl. Her name was ::… ..:.: .:::. .::.. ….: .:.::


 

Related Topics

  Subject / Started by Replies Last post
731 Replies
158387 Views
Last post November 02, 2017, 04:38:17 PM
by r2d2
996 Replies
172308 Views
Last post October 18, 2019, 06:34:15 PM
by skal1
72 Replies
35042 Views
Last post November 05, 2011, 07:03:46 PM
by dissonantstring
134 Replies
46381 Views
Last post August 29, 2019, 12:08:09 PM
by Icegoldnixon