Studer 169 EQ in API 500 format

Help Support GroupDIY:

Richard James

Member
Joined
Feb 1, 2019
Messages
9
I see the DOA hole on the PCB are 2.3mm. It sounds like quite a few use the sockets from CAPI which are 2.26mm. Just double checking that this is an appropriate match? Thanks
 

Ricardus

Well-known member
Joined
Dec 2, 2018
Messages
982
Location
Upstate NY
https://www.mouser.com/ProductDetail/575-032201515/

https://www.mouser.com/ProductDetail/575-310320/
 

Ricardus

Well-known member
Joined
Dec 2, 2018
Messages
982
Location
Upstate NY
Richard James said:
Okay! I saw these. It says they are 3.2mm... must be the measurement of the outer groove I guess?

BTW, your grey/blue EQs are some of thE best aesthetically that I've seen. Bravo!

Thanks!

These sockets work on the boards, so I know they are the right ones.  :)
 

Richard James

Member
Joined
Feb 1, 2019
Messages
9
After waiting 6 weeks and purchasing everything for this build, I inquired on shipping ETA for the PCB and Gustav sent me a refund. I legit want to cry.
 

Ricardus

Well-known member
Joined
Dec 2, 2018
Messages
982
Location
Upstate NY
He just sent out an email asking his customers NOT to email him unless they wanted a refund. I'm not sure if he means to ask for a refund, or if you email him he will automatically refund you.

So I still don't know... he won't be selling kits, but will he be selling the bare PCBs anymore?
 

TwentyTrees

Well-known member
Joined
Sep 17, 2015
Messages
345
Location
London, UK
I'd understood it to mean that he was still planning to sell the bare PCBs, just stopping the full kits.

Richard - it's worth asking Gustav if the refund means he's not selling those PCBs any more. It sounds like he's swamped at the moment, but he's a good guy and I'm sure will be happy to talk things through.
 

Gustav

Well-known member
Joined
Jun 4, 2004
Messages
2,125
Location
DK
Richard James said:
After waiting 6 weeks and purchasing everything for this build, I inquired on shipping ETA for the PCB and Gustav sent me a refund. I legit want to cry.

You placed an order on Jan 21.

When you did so, the header on the site, the info at check-out, and the info in the blog post had info, that processing would start feb 15th, and would take at least a month. I stated as a reason, that I was too busy to keep the kits going, but I would leave them up a little bit, so closing down didnt happen out of the blue.

You contacted me to get info specifically for your order of a Studer board, I told you, they would not be in stock until mid March for shipping earliest (I already had a fresh batch coming in, but chinese new years, covid - everything is making everything delayed).

You then contacted me again on the 28th to as about your order specifically.

I am focused on delivering, and when I get a distinct feeling, that I am unable to make someone comfortable with the waiting time currently involved, I do a refund, so they needn't worry about what I am doing, and I can focus on doing what I am doing.

If you want to order a board from me, I advice you to do so, when the site is updated with an "all clear". The PCBs will still be there, save the items marked with "last batch", which may be out of stock for good at that time.

Gustav
 

Richard James

Member
Joined
Feb 1, 2019
Messages
9
Gustav said:
You placed an order on Jan 21.

When you did so, the header on the site, the info at check-out, and the info in the blog post had info, that processing would start feb 15th, and would take at least a month. I stated as a reason, that I was too busy to keep the kits going, but I would leave them up a little bit, so closing down didnt happen out of the blue.

You contacted me to get info specifically for your order of a Studer board, I told you, they would not be in stock until mid March for shipping earliest (I already had a fresh batch coming in, but chinese new years, covid - everything is making everything delayed).

You then contacted me again on the 28th to as about your order specifically.

I am focused on delivering, and when I get a distinct feeling, that I am unable to make someone comfortable with the waiting time currently involved, I do a refund, so they needn't worry about what I am doing, and I can focus on doing what I am doing.

If you want to order a board from me, I advice you to do so, when the site is updated with an "all clear". The PCBs will still be there, save the items marked with "last batch", which may be out of stock for good at that time.

Gustav

I think you’re confusing me with someone else. The very first time I messaged was on the 28th. I was just asking for a timeframe since I had not heard anything since I ordered. In any case, I’ll reorder.
 

Barrylime

Member
Joined
Sep 27, 2020
Messages
18
Hi,

I finally received my PCB for this build from Gustav at PCB Grinder, but in the file I can download from his website there is no BOM. Does anyone have an up to date BOM link to a mouser cart or something?


Cheers,

Folly
 

c1184701

New member
Joined
Jul 7, 2016
Messages
3
Barrylime said:
Hi,

I finally received my PCB for this build from Gustav at PCB Grinder, but in the file I can download from his website there is no BOM. Does anyone have an up to date BOM link to a mouser cart or something?


Cheers,

Folly

Hi there, it's not up to date but this was saved in my Mouser projects:

https://www.mouser.com/ProjectManager/ProjectDetail.aspx?AccessID=90275A1B41

doesn't include the pots or the Neutrik transformer.
 

Attachments

  • 169 EQ 500 layout values (with transformer).pdf
    14.7 KB · Views: 12

c1184701

New member
Joined
Jul 7, 2016
Messages
3
layout values without transformer
 

Attachments

  • 169 EQ 500 layout values (no transformer).pdf
    14.6 KB · Views: 16

Richard James

Member
Joined
Feb 1, 2019
Messages
9
TwentyTrees said:
Fun idea! It looks great, good work.

Thank you. I’m not too fond of the knobs’ look, but I found them very inexpensive on eBay. They came with white caps, but I think they look better without. I wish these AML pots were 1/4” shafts. 
 

Blondino

Member
Joined
Sep 4, 2019
Messages
16
Hi everyone, I tried to look into the 26 pages here but I can't find what I'm looking for. Anyway if somebody can help would be appreciate it!
I started putting together my first Eq, with the Neutrik transformers, and I'm looking at the schematics plus at the pictures with the layout values. There are something that confused me :-[...
For example:
- on the schematics R22/R23 are 10ohm on the layout 1K6.
- on the schematics C1-C2-C8-C10-C14 are 47 pF on the layout C1 is not even marked.
- on the schematics R1 is 20K on the layout is not even marked
- on the schematics R24/R25 have not value on the layout one is 15K the other a wire jump.

Well you get the point. I don't know if there are any other cases but which one should I follow? there are any update maybe that I missed out?

Thanks folks
 

Ricardus

Well-known member
Joined
Dec 2, 2018
Messages
982
Location
Upstate NY
Blondino said:
Hi everyone, I tried to look into the 26 pages here but I can't find what I'm looking for. Anyway if somebody can help would be appreciate it!
I started putting together my first Eq, with the Neutrik transformers, and I'm looking at the schematics plus at the pictures with the layout values. There are something that confused me :-[...
For example:
- on the schematics R22/R23 are 10ohm on the layout 1K6.
- on the schematics C1-C2-C8-C10-C14 are 47 pF on the layout C1 is not even marked.
- on the schematics R1 is 20K on the layout is not even marked
- on the schematics R24/R25 have not value on the layout one is 15K the other a wire jump.

Well you get the point. I don't know if there are any other cases but which one should I follow? there are any update maybe that I missed out?

Thanks folks

I built from this source and things seem to be OK.
 

Attachments

  • 169_EQ_500_layout_values_trafo.pdf
    14.7 KB · Views: 21

timtom

Member
Joined
Apr 27, 2016
Messages
17
Location
Berlin, Germany
HerbertR said:
Hi,
I ve also finished my second 169 EQ and a I really like this beasts. Super musically EQ, and especially the variable Midband is one of the best I ve ever heard. I am using the Sound Skulptor SK99 - Jensen 990 Opamps, I prefer them in the Units over all my others.
One Question: Is there a way to get rid of the Rumble/Pop Signal on the Audiosignal while pushing the 2PDT on or off? I think this is caused by the "make break before switch" function  or am I wrong? It is not a big issue for me but would be cool to get solved. Thanks for help. BR

Did you manage to get rid of the pop/ switching noise? I have also the same popping noise in all 4 EQs (2 with transformers, 2 without). They all have OA10 DOAs.
 

Blondino

Member
Joined
Sep 4, 2019
Messages
16
timtom said:
Did you manage to get rid of the pop/ switching noise? I have also the same popping noise in all 4 EQs (2 with transformers, 2 without). They all have OA10 DOAs.

Did you guys mounted an LED to the switch button. I haven't finished mine and i'm not an expert here, but with a friend of mine that is quite knowledge I was told that if I wanna add an LED I need to put a 4U switch and not a 3U as the PCB was designed. If the noise come from else where, let's see if I have the same once I'm done :D 
 

Latest posts

Top