Philips-NEFA 2890 - a 1953/54 three-to-one mixer/console

Help Support GroupDIY:

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
Winston O'Boogie said:
The first batch of V72 amps (pre the standard Siemens and Halske and Telefunken units) used EF40 tubes before the EF804S was utilised, and the EF40 was itself a replacement for the earlier EF12 used in units such as the V41.

I have seen this repeated ad nauseam, but I have never seen any proof of a V72 equipped with EF40 tubes. The early units were built by Maihak, and they used EF804S tubes like the later units (I have seen several, and all had the same tube setup)... The EF40 is a direct predecessor to the EF86, but there was no special quality variant like the EF806S/EF804S as it was a short-lived tube like its rimlock base.

Best,
Lukas
 

Winston OBoogie

Well-known member
Joined
Jun 3, 2004
Messages
2,684
Location
UK.
Dark1 said:
I have seen this repeated ad nauseam, but I have never seen any proof of a V72 equipped with EF40 tubes. 

OK, I apologise for repeating it yet again then.  Myself, I've owned approx.  200 V72's in my life and  never had one with EF40 either.  My "proof" is  from private email with the late Oliver Archut *** who had serial numbers of all early units documenting the differences.  If I can find the email and info I'll post it.  Otherwise, take it or leave it I guess.  ;)

*** Along with what's written on the older schematic of course
 

Winston OBoogie

Well-known member
Joined
Jun 3, 2004
Messages
2,684
Location
UK.
One thing that might be considered TMI but I'll add since resistor types has been discussed:

The earliest use I've seen of metal film, high stability resistors in valve gear is in EMI RS equipment manufactured in the 1950's. 
These resistors were manufactured by Welwyn.  Prior to those,  wire-wound types by Painton were used.
 

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
Winston O'Boogie said:
OK, I apologise for repeating it yet again then.  [...] *** Along with what's written on the older schematic of course

I did not mean to sound offensive, very sorry if it came out that way, but I think Oliver, may he Rest In Peace, may have been mistaken in this case despite his vast knowledge. I know that Braunbuch description contains a schematic for V72 SN up to 300 showing an EF40 pinout, but the schematic itself clearly shows EF804S tubes being used. All the Maihak V72 units I have seen over the years had EF804S tubes. Maybe some prototype units had EF40 (as this tube type came earlier than EF804S; approx. 1948 vs. 1951/1952), since V72 appears to be designed in 1951 with production units shipping in 1952 (according to the same Braunbuch document), it is not hard to imagine the first design using EF40, but I will be doubtful any production units used these until I see one... Similarly baffling is the claim that V71 used N52 as a PSU, I do not see how this would be possible (I have seen two types of dedicated V71 PSU built by Malotki, one on a photograph, the other one in person), but sadly, we can not ask Oliver about this. Sorry to the original poster for the hijacking, please PM me if you have more information, intrigued!
 

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
Dark1 said:
Sorry to the original poster for the hijacking, please PM me if you have more information, intrigued!

No worries! This is interesting stuff.  :) I have no clue myself, but I remember reading it on the TAB-Funkenwerk page quite a while back.

I guess when the V72 was still on the drawing board the EF40 would have made very much sense, especially since it's the EF12 successor. And the extraordinary good data. Was there a better microphone input tube available? Sure, they could have gone triode with the ECC40. But they didn't.

 

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
EmRR said:
RCA stopped using WW by WWII.  I can't think of it in any other post-war American pieces besides some obscure Cinema Engineering and Western Electric stuff.  You'll see it as precision resistors in cathodes for exact unchanging values related to metering taps, not about noise there. 

The usual American approach was to used 4x (or more) required wattage, which also reduces noise in carbon.  Normal to see all 2W carbon resistors in lots of American preamps.

Thanks Doug! I forgot to reply. I got stuck reading up on the mythical realm of non-inductive resistors. And I thought, for a minute or two, that the designers chose WW for other reasons too.

Preamp 1 has one bad plate resistor. Looks like someone dropped something on it. I'll replace it with a 2 or 5 watt metalfilm.

Next step is to find or build a power supply. Are there any SMPS:s available? Or am I stuck with iron? I got plenty of power transformers, but I prefer not to add much weight. Plus there's already two (or 3?) chokes inside this thing.

Every piece of gear I own weighs a ton. 🙄

When testing I fed it with a Oltronix lab supply. It wants 250VDC @150mA (when com+listening amp is on) plus 3 amps for the heater. The heater fuse is rated the double - but there's no way it is drawing more than 3.

Leaning towards DC which might or might not complicate things.
 

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
Conviction said:
I guess when the V72 was still on the drawing board the EF40 would have made very much sense, especially since it's the EF12 successor. And the extraordinary good data. Was there a better microphone input tube available? Sure, they could have gone triode with the ECC40. But they didn't.

During early design stages, maybe, but in 1951 Telefunken (Berlin) production of EF804 was commencing, EF804S were probably available in small numbers as well. An industrial-grade long-life tube would certainly be preferable to a standard radio type (no matter the good data, and interesting construction with the “glazed” base of the early Rimlock tubes, that supposedly ensured lower risk of cathode poisoning during manufacture due to the much lower sealing temperature; similarly to the welded construction of the earlier steel EF12...). ECC40 would have made sense as a second stage/driver tube, but in 1951 the ECC81 manufacture was commencing in Telefunken Berlin, and that would probably have been preferable, too.  And as V72/V71 seems to have been designed during 1951-1952 according to the dates on the early schematic, why not use the modern Noval long-life tube esp. designed for audio, that was just coming to the market*? The Braunbuch V72 page was issued end of 1953, so I presume 1952 was prototype production only. Also, I have personally seen several Maihak-made V72 with serial numbers over 300.

*) But if the V72 development really started in 1949, as Oliver’s V72 history description states, then the EF40 would be probably the only available option for an all-glass, European-made, miniature, low-noise AF pentode at the time. At least for the planning stage...
 

PRR

Well-known member
Joined
Jan 30, 2010
Messages
11,144
Location
Maine USA
> I thought, for a minute or two, that the designers chose WW for other reasons too.

Stuff like this very often gets built with whatever resistor is stocked in the factory.

Actually stuff like this would not be a "Factory" but a large repair depot expanded into small-run manufacturing.

In those days you had "radio resistors" (carbon composition) and "good resistors" (generally wire-wound). A broadcast repair/build facility might sneer at using cheap radio resistors and stock only wire-wounds.

Yes, RCA was different. They often were. Knowing some about the management of RCA in that era, some pointy-hair boss might have dictated all carbon-comp unless the designer filled out a Justification Form for every exception. Well-picked radio resistors do out-live the gear warranty. (However RCA's Consumer Division sometimes put 0.55W in a 1/2W part....)

I don't see why it is a big deal. The cost of a wire-wound won't break you. It's "authentic". It worked when new and should work again. (But why did it fail? Over-heat? Or did moisture get in?)
 

emrr

Well-known member
Joined
Apr 12, 2006
Messages
7,892
Location
NC, USA
Conviction said:
Thanks Doug! I forgot to reply. I got stuck reading up on the mythical realm of non-inductive resistors. And I thought, for a minute or two, that the designers chose WW for other reasons too.

Preamp 1 has one bad plate resistor. Looks like someone dropped something on it. I'll replace it with a 2 or 5 watt metalfilm.

No reason not to use metal film, and if so then no reason to use a larger wattage, that only applies to carbon. 
 

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
EmRR said:
No reason not to use metal film, and if so then no reason to use a larger wattage, that only applies to carbon.

Got it, Doug! I must have read Ians reply  (on lower excess noise) too quickly.  Thought it was strange I'd never read that before.

I'm a little allergic to carbons, especially Vitrohm. The old techs I know says they started to drift after a few years in use. They formed a habit of replacing them before they even thought of grabbing their Ohmysts from the shelf.
 

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
Here's the original power supply:
 

Attachments

  • 10298460_626602007422329_8860441798346081432_o.jpg
    10298460_626602007422329_8860441798346081432_o.jpg
    229.4 KB · Views: 23

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
PRR said:
> the commando (talkback) amplifier. Not sure how the designer intended one to use it

The three reporters could be out of sight, even blocks away. The guy at the console could feed the Kom.-Mik through an amp to the reporter's microphone. Dynamic mikes make OK small speakers. Reporter is told to keep mike near ear. When he hears a tinny "You're on in 3-2-1(clik)" he starts talking.

There would logically be another switch so the reporter mike goes to the console/director, to be sure he was alive/awake and to last-check any details; I don't see that.

Didn't think of that! Kinda primitive, huh? Although I understand "quality" was not the point.
And I agree, it makes no sense with that one-way communication.

I wonder what's up with the dual gender inputs? Could they tell us something?


Thanks a lot for the schematic cleanup!
 

Winston OBoogie

Well-known member
Joined
Jun 3, 2004
Messages
2,684
Location
UK.
Dark1 said:
I did not mean to sound offensive, very sorry if it came out that way,

No  problem at all Dark.  My bad.  I  wondered if my reply would seem as if I was offended (I wasn't :) ) so I went back and edited to include a smiley face.  Anyway,  don't think about it.

I seem to remember Oliver thought that the very first, pre-production  units built by Maihak used EF40 which was based on serial number lists he had but, since he's not here any more, we may never know what info he had.
It isn't a big deal in the grand scheme and, until or if we see otherwise, I'm happy to go along with the general consensus.
Cheers.
 

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
AndreasSchwarz said:
A predecessor of the V72 (the 6 S Ela 2137) had the EF40.
Andreas

Siemens made several preamps and amps with this tube, these were for PA/cinema use so the EF40 was most likely a cost cutting measure (e.g. there was a preamp that used EF804S as input, and EF40 as an output tube; I imagine the price difference was significant; EF86 came later), why call these predecessors to V72 (different transformers , form-factor, purpose etc.)? They made these well into the 1960s, hard to date these, but it is even possible this one came even after the NWDR designed the V72. For studio installations, the V41b was made after the war until replaced by V72/V7x.
 

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
Winston O'Boogie said:
I seem to remember Oliver thought that the very first, pre-production  units built by Maihak used EF40 which was based on serial number lists he had but, since he's not here any more, we may never know what info he had. It isn't a big deal in the grand scheme and, until or if we see otherwise, I'm happy to go along with the general consensus. Cheers.

Would be very interesting to see that serial nr. list! All the Maihak units I have seen (bearing the Maihak logo) had EF804S tubes. I have also seen photos of an NWDR prototype not bearing any manufacturer logo (the construction was very similar to the later Maihak units, though), it also had EF804S.
 

Dark1

Well-known member
Joined
Mar 21, 2010
Messages
59
L´Andratté said:
This post by dmp may give a different perspective on it?

"Two months after its introduction, the IRT ordered all radio stations to retube their V72’s and V76’s with the EF804S in order to bring down the self noise of the V72 to -88dB and -120dB for the V76. "

https://groupdiy.com/index.php?topic=68498.msg872127#msg872127

I presume this would be related to EF804 vs. EF804S. The S variant was introduced by Telefunken Berlin at the same year, but at much smaller numbers, I would presume  this entailed some selection process, initially. I do not know if there were significant construction differences (some Telefunken data sheets show lower heater current for the EF804S, but they were published years apart). But I presume that at the time of the design /prototyping of the V72, the EF804/S was available only in sample batches, ex-factory, anyway. Magazines mention EF804/S during 1952 at the soonest.
 

Conviction

Well-known member
Joined
Mar 27, 2013
Messages
308
Location
Sweden
So, V72 or not, here's a little update. I decided to ditch the com/talkback function, since it's completely redundant in a modern recording environment. To justify (for myself) keeping this console, I also feel that I need to redesign it a bit. I already have enough 3-to-1 units and I never-ever use a second or third input, which makes them all rather bulky and impractical one channel preamplifiers (although beautiful, and highly addictive).

The com/talkback circuit - although a complete SE preamplifier - is not as sophisticated as the "main" preamps (or the Siemens ELA that AnderasSchwarz posted), but should sound OK. I guess you would call it crude. Perhaps easy to improve. Any thoughts?
I ditched the pot before the input transformer, but haven't given it much more thought than that.

I'm currently in the process of replacing the input wiring + rewire the inputs for 500 ohms + replacing the wires to the attenuators. The rubber isolation was crumbling, and I don't want the shield to touch things it shouldn't. Thought it should take an hour or two, but I was wrong: it's horrible to work in this unit.

Photos coming soon.
 

Latest posts

Top